Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 5 of 5

Thread: PSI rising, no flow from returns...

  1. Back To Top    #1

    Join Date
    May 2013
    Location
    New Jersey
    Posts
    28

    PSI rising, no flow from returns...

    We've been up and running for about a week, with a psi consistantly at 10 and all of the sudden today there was nothing coming from the returns and no suction into the skimmer from what I could see, and the psi was at 20. We could still see water moving into the clear part in the pump though. We have no idea where to begin with this issue, any advice? Thanks!
    31,500 gallon IG w/vinyl liner, Hayward Pro Series S-244T Sand Filter w/ 1hp Hayward pump
    TF-100 Test Kit

  2. Back To Top    #2

    In the Industry

    duraleigh's Avatar
    Join Date
    Apr 2007
    Location
    Sebring, Florida
    Posts
    30,084

    Re: PSI rising, no flow from returns...

    It sounds like your filter is dirty.
    Dave S.
    42k vinyl and concrete pool, 1.5hp pump, 140gpm filter
    TFTestkits , PoolMath , Pool School

  3. Back To Top    #3

    Join Date
    May 2013
    Location
    New Jersey
    Posts
    28

    Re: PSI rising, no flow from returns...

    Should we backwash then? We just put new sand in before running it a week ago, there has been alot of junk from the trees falling though!
    31,500 gallon IG w/vinyl liner, Hayward Pro Series S-244T Sand Filter w/ 1hp Hayward pump
    TF-100 Test Kit

  4. Back To Top    #4
    pwrstrk's Avatar
    Join Date
    Aug 2012
    Location
    Elverson Pa.
    Posts
    4,758

    Re: PSI rising, no flow from returns...

    Won't hurt to backwash and see what happens.


    Jeff
    24'x54" AG Morada RTR (by wilbar) 13'500 gal. Hayward Powerflo Matrix 1hp 2 speed. Hayward Perflex EC65 DE filter.

  5. Back To Top    #5

    Join Date
    May 2009
    Location
    Youngsville NC
    Posts
    395

    Re: PSI rising, no flow from returns...

    BTW - the recommendation is to backwash your filter when the pressure goes up 25% over normal. So, if your startup pressure was 10, then you should have backwashed it at 12.5 PSI.
    16x32 IG 19,000 gallons, Pentair 1.5 hp Energy Efficient Superflo pump (348024),vinyl liner, Chlorine dispenser, Hayward S-244T sand filter

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •