Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 4 of 4

Thread: Auto pilot soft cell system

  1. Back To Top    #1

    Auto pilot soft cell system

    I have a autopilot soft cell saltwater system. it has had one flashing light going off for ages now,so l changed the cell as it was five years old, but still it is flashing. I have cleaned all the filters as it says, but still it flashes. Do I have to recalibrate it and if so how, any advice would be gratefully received

  2. Back To Top    #2
    JasonLion's Avatar
    Join Date
    May 2007
    Silver Spring, MD

    Re: Auto pilot soft cell system

    Welcome to TFP!

    Which light is flashing, and is it flashing in a pattern, or just uniform flashes?
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  3. Back To Top    #3

    Re: Auto pilot soft cell system

    lt is the service light that flashes only once every four seconds, l have fitted a new cell and cleaned all the filters, so l am now not sure what the problem is, thanks for your quick reply

  4. Back To Top    #4

    Join Date
    Apr 2007
    Ft Lauderdale, Florida

    Re: Auto pilot soft cell system

    The single flash indicates a low flow condition. If you've checked your pump and skimmer baskets, cleaned/backwashed your filter, ensured there are no valves closed or diverting flow from the manifold, and have checked the manifold screen and cell for debris or scale build up, then there may be an issue with the tri-sensor assembly.
    Sean Assam -
    National Accounts and Commercial Products Manager
    AquaCal Heat Pumps
    AutoPilot Salt Chlorine Generators

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts