Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 3 of 3

Thread: JVA 2440 Valve Issues

  1. Back To Top    #1

    JVA 2440 Valve Issues

    I have a JVA 2440 valve that moves on command from the AqualinkRS, but it isn't aligning correctly. It's about 5 degrees off, which is causing other issues.

    Is it possible to recalibrate these things?
    18,000 plaster in-ground pool and spa. Pentair Inteliflo VS filter pump (replaced 2014). Raypak 260k heater (replaced 2016). AquaPure salt cell (replaced 2015), Aqualink RS controller + 2 JVAs. Jandy DEL60 filter. Polaris 280 with booster pump.

  2. Back To Top    #2
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: JVA 2440 Valve Issues

    There are cams inside the actuator that tell it when to stop. Sounds like one of them got shifted maybe? Or maybe the valve needs to be lubed?
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  3. Back To Top    #3

    Re: JVA 2440 Valve Issues

    Yeah, I that's what I thought based on some limited web searching these things.. I will try to lube it, and see if something is up with the cams.

    Thanks!
    18,000 plaster in-ground pool and spa. Pentair Inteliflo VS filter pump (replaced 2014). Raypak 260k heater (replaced 2016). AquaPure salt cell (replaced 2015), Aqualink RS controller + 2 JVAs. Jandy DEL60 filter. Polaris 280 with booster pump.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •