Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 3 of 3

Thread: New Build FC=0

  1. Back To Top    #1

    Join Date
    Jul 2012
    Location
    Southeast PA
    Posts
    35

    New Build FC=0

    I am on day 10 after start up of a new build. Water looks clear, no CC smell, problem is... i can't get the chlorine to read above .5 . I am using trichlor to start with, so CYA is getting added slowly. I doubled the recommended flow through the chlorinator but still no budge... does the sun consume chlorine that fast without CYA?

    FC - .5
    CC - .5
    PH - 7.2
    TA - 80
    CH - 190
    CYA - 10

    I am supposed to balance the water in 3 days to "in season" levels... should i wait that long before adding bleach?
    600 sq. ft. 18'3" X 40'0" 25K gal Gunite Pool
    1&1/2 HP pump, 48 S.F D.E filter, Polaris 360 cleaning robot

  2. Back To Top    #2
    Mod Squad JohnT's Avatar
    Join Date
    Apr 2007
    Location
    SW Indiana
    Posts
    9,089

    Re: New Build FC=0

    Yes it does. Add some liquid chlorine to the pool to get your chlorine up where is should be.
    TFP Moderator
    20K Gallon 20X36 Vinyl Inground
    Hayward S244T Sand Filter with 1HP Whisperflo Pump. Liquidator C-201 and Solar Heat

  3. Back To Top    #3

    Join Date
    Jul 2012
    Location
    Southeast PA
    Posts
    35

    Re: New Build FC=0

    Done and done.

    You guys are awesome!

    Thanks JohnT!
    600 sq. ft. 18'3" X 40'0" 25K gal Gunite Pool
    1&1/2 HP pump, 48 S.F D.E filter, Polaris 360 cleaning robot

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •