Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 2 of 2

Thread: Auto Pilot Problems

  1. Back To Top    #1

    Auto Pilot Problems

    Hi, I'm new to this forum. It looks like a great place and I'm hoping to learn a lot here. I had a problem with my Auto Pilot system last year. My pool is a 60' x 40' gunite pool with 2 Auto Pilot Dig-220 with Supercell SC-48 as my generation system. It has been working fine for the last 7+ years. Last year I could not keep the water clear. The chlorine was always low. I think there is a problem with my generation system but I don't know if it is the cells or the Dig-220's. Has anybody had this experience? Where should I start my troubleshooting? My location is in New York just north of Manhattan, The cover will be coming off soon so any advice would be a big help.


  2. Back To Top    #2
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Tucson, AZ

    Re: Auto Pilot Problems

    Welcome to TFP!!!

    Generally the SWG cells have a life of 3-5 years ... so going on 7 years that certainly becomes the #1 suspect. You could certainly try to contact Josh (member424.html) as he may be able to help.

    What are your test results?
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts