Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 10 of 10

Thread: Opened pool and pump leaking

  1. Back To Top    #1

    Opened pool and pump leaking

    Hello,
    I opened my pool today and when I turned on the pump the was working but it's leaking water and not self priming like it should. The filter was working and water is coming out of the jets, but its low pressure. I'm guessing the low pressure is from the pump not completely priming all the way and there is a leak in the pump. I wanted to get every one elses opinion on why it wasn't self priming or other thoughts. Maybe it's not from the leak.
    33,000 gallons
    Sand filter
    IG
    Vinyl
    TF-100

  2. Back To Top    #2

    In the Industry

    duraleigh's Avatar
    Join Date
    Apr 2007
    Location
    Sebring, Florida
    Posts
    30,085

    Re: Opened pool and pump leaking

    Exactly where is it leaking water? Just when the pump is running?
    Dave S.
    42k vinyl and concrete pool, 1.5hp pump, 140gpm filter
    TFTestkits , PoolMath , Pool School

  3. Back To Top    #3

    Re: Opened pool and pump leaking

    I've been trying to upload a pic, but it keeps saying the file is too big. It is a hayward super self priming pump and it is leaking at the back between the black plastic. And yes it only leaks while the pump is running. As an update I let the pump run for an hours last night and backwashed and just played around with it. The pumps runs, but like I said before it's like its not priming all the way. The spot where water is supposed to fill up and there is a basket is only getting 3/4 way full.(hope this makes sense). I thoguht maybe it would just need to run awhile to get all the air out of the lines but even after running the pump for an hour it was still like this.
    33,000 gallons
    Sand filter
    IG
    Vinyl
    TF-100

  4. Back To Top    #4

    In the Industry

    duraleigh's Avatar
    Join Date
    Apr 2007
    Location
    Sebring, Florida
    Posts
    30,085

    Re: Opened pool and pump leaking

    It sounds like you have two leaks...pressure side and suction side.

    If the pump won't prime, that's a suction side leak. If the pump leaks water, that's pressure side.

    Track down your suction side leak first. The pump should rpime and there should be almost no bubbles in the pump baskewt. That'll be the hard one.

    Once you find that air leak, post back with a pic (email it to yourself...that'll reduce the size) and we can help locate the pressure side pump leak.
    Dave S.
    42k vinyl and concrete pool, 1.5hp pump, 140gpm filter
    TFTestkits , PoolMath , Pool School

  5. Back To Top    #5

    Re: Opened pool and pump leaking

    Ok and how do I go about tracking down the 2 types of leaks?

    Suction side leak first?
    33,000 gallons
    Sand filter
    IG
    Vinyl
    TF-100

  6. Back To Top    #6

    Re: Opened pool and pump leaking

    ok so I am reading online and it seems that more than likely I have a lek on the suction side. Everything it says is what my pool is doing. I have bubbles coming out of my returns and low force from the jets. But there are no bubbles in the strainer pot of the pool pump, just not filling all the way. I'm just overwhelmed on where would be the first place to check.
    33,000 gallons
    Sand filter
    IG
    Vinyl
    TF-100

  7. Back To Top    #7

    Re: Opened pool and pump leaking

    Update:
    So I ordered a new pump because I thought the reason my pump wasn't filling all the way was a pump problem from reading online. BUT it doesn't seem too be a pump problem, looks like the pump I had before was working, just leaking because the NEW pump is doing the exact same thing. I didn't want to buy a new pump but couldn't figure out why it wasn't completely filling up so figured it had to be the pump and it was 4 years old and always ran 24/7. So what is the next step. I hooked up the new pump and its not leaking but acting the exact same. Water that is coming out of the returns is low pressure, and the pump is acting like it is working extra hard to suck in the water. There was a small frog and some worms in the skimmer and they got sucked into basket on the pump so I doubt there is a blockage in the lines. The pumps just acting like its working so hard and not filling all the way up. Any suggestions would be great because the pools starting to get green. Thanks in advance
    33,000 gallons
    Sand filter
    IG
    Vinyl
    TF-100

  8. Back To Top    #8

    In the Industry

    duraleigh's Avatar
    Join Date
    Apr 2007
    Location
    Sebring, Florida
    Posts
    30,085

    Re: Opened pool and pump leaking

    You still have to find that suction side leak and repair it. Air is being sucked in somewhere between the skimmer and the pump. Sometimes posting a pic of your suction side is helpful. You must inspect each joint. They are often hard to track down but simple to fix when you find them.

    Your pool turning green is entirely separate....you have inadequate chlorine and need to shock your pool.
    Dave S.
    42k vinyl and concrete pool, 1.5hp pump, 140gpm filter
    TFTestkits , PoolMath , Pool School

  9. Back To Top    #9

    Re: Opened pool and pump leaking

    I attached 3 pool pictures. I'm not trying to sound dumb, but does this mean there is an air leak above ground in some of the lines or could there be an air leak in the lines under the ground too? I'm sorry if I sound dumb, but I am an emergency room nurse not pool expert.

    I'm adding to this post. I am reading other posts on trouble free pool about people who had similiar problems. One guy stated on here that once he replaced the o-ring on his Jandy valve it solved the problem of his suction side leak. Ok if you look at my pics my valve handles are stripped off. I think when my pool was built 4 years ago they installed cheaper valves and over time the red handle broke off. This makes it almost impossible to twist the valve. I went and bought a new valve last year to replace but when I got home it was the wrong size so I took it back, since everything was working poroperly at the time. Thanks again guys.
    Attached Images Attached Images
    33,000 gallons
    Sand filter
    IG
    Vinyl
    TF-100

  10. Back To Top    #10

    Re: Opened pool and pump leaking

    PROBLEM FIXED.
    Wasn't plumbing. It was electrical. Problem is fixed now. Pool is working great as we speak.
    33,000 gallons
    Sand filter
    IG
    Vinyl
    TF-100

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •