Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 7 of 7

Thread: how tight for union fitting on pump

  1. Back To Top    #1

    Join Date
    Jun 2007
    Location
    SF Bay Area
    Posts
    441

    how tight for union fitting on pump

    This is kind of a silly question, but how much do I tighten the 2 inch union fitting that connects to my filter pump? Hand-tight? More than hand-tight? How much more?

    The instruction manual that came with my Hayward Tri-Star pump doesn't even mention the unions (which came with the pump) let alone how much to tighten them.

    I installed these unions hand-tight, but it appears that I have a suction-side air leak at this union. I would like to tighten this union to stop the air leak, but I do not want to overtighten the union and bust the connection at the filter pump. And if tightening the union doesn't stop the air leak, then at least I'll know that I need to keep looking for my air leak.

    Thanks for any help.

    Titanium
    24,000 gallon inground freeform pool/spa circa 1983 (113 ft perimeter, 625 sq ft) with 350 gallon attached spill-over spa
    2007 2 HP, three-phase Hayward TriStar pump which is powered by an Ikeric VS-200 variable speed drive system
    1983 Laars XE Pool/Spa Heater Type ES 400,000 BTU, 1998 Hayward Super Star-Clear C-4000 cartridge filter (400 sq ft, 4 separate cartridges)
    1998 Polaris 380 pressure-side cleaner w/ 3/4 HP booster pump
    One skimmer :( and one PoolSkim :), One Supervision Galaxy LED pool lamp, Second story solar panels
    Hayward/GoldLine AquaLogic PS4 (replaced 1983 vintage dual circuit Intermatic timer)

  2. Back To Top    #2
    MikeInTN's Avatar
    Join Date
    May 2007
    Location
    Middle Tennessee
    Posts
    1,335
    I always tighten the unions in my plumbing hand tight, and haven't had a leak yet (knock on wood). I always make sure to lube the O-rings first, though.

    Interestingly enough, I tighten them by hand, and usually have to use a big set of channel locks to untighten them at the end of the season. Go figure.
    24' x 52" AGP - approx 13,500 gallons
    Pentair Optiflo 1 hp/2sp pump w/ Swimpro Voyager 150 sq ft cartridge filter
    Intex 8110 SWCG
    "Fear the Schnauz!"

  3. Back To Top    #3
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,879
    Remove, inspect, and lubricate the O-ring. Unless the two ends are out of alignment that should fix it.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  4. Back To Top    #4

    Join Date
    Jan 2008
    Location
    Burbank, IL
    Posts
    109
    I had suction side air leaks as well. I found a lot at places where I used teflon tape on threaded fittings. Someone here recommended pipe dope for the threaded fittings and that works well.

    Double clamp any hose/nipple connections you may have.

    Unions shouldn't have to be tightened more than hand tight if your o-rings are seated properly. Anything with an o-ring seals pretty well hand tight if it's working right.
    Wilbar 12 x 17 Buttress Free AG (~4400 Gal?)
    Hayward 225 sq ft cartridge filter
    1/2 HP Pentair Whisperflo
    Liquidator chlorine feeder
    Pool Rover Jr.
    BBB - it's the way to go

  5. Back To Top    #5

    Join Date
    Mar 2007
    Location
    Morris, IL
    Posts
    477
    I also double clamp all hoses. That seems to help alot. And I use teflon tape on all of my pipe thread fittings, but I put o-ring grease on them too to help them tighten. No leaks. I suppose that hand tight would work, but I do hit them with a small pipe wrench or channel locks, not much, but, just enough. That is the plumber coming out though.
    steve

    Above Ground / 18' Round / Vinyl Liner / Sand Filter / 100K Gas Heater / Salt Added / No Nature2

  6. Back To Top    #6

    Join Date
    Jun 2007
    Location
    SF Bay Area
    Posts
    441
    Thanks for everyone's reply.

    1. I don't have any threaded fittings, so I don't have any teflon tape.
    2. No hoses, so I don't have any clamps.

    After my original post, I did remove, clean, inspect and re-lubricate (with Leslie Lube) the union gasket. I should note the the union gasket is not an o-ring, however. It is called a T-seal gasket. It is shown as item #2 (SPX3200UG) on the first page of the pdf linked below.
    http://www.haywardnet.com/pdfs/replace_pdfs/100-103.pdf

    After doing the above, I reinstalled the T-seal union gasket and tightened hand-tight. I then used a strap wrench to tighten the T-seal union gasket another quarter-turn or so. The amount of air bubbles did seem to to decrease, but there are still some very small bubbles that seem to be appearing in the basket. This is after running the filter pump for at least ten minutes.

    I have already lubed the basket lid and lubed the two drain plugs. I have replaced the gasket in the Ortega three-way valve on the pool/spa suction (which made a HUGE difference, by the way). And I have wrapped a dripping-wet towel around the various glued fittings between the filter pump inlet and where the pipes come up out of the ground, which did not seem to have any effect on the amount of air bubbles. I have verified that the pool skimmer is not sucking in air.

    About the only thing I have not gotten around to yet is seeing (after replacing the Ortega valve gasket and reinstalling/relubing/retightening the filter pump union) is seeing if turning the Ortega valve to spa suction changes the amount or nature of air bubbles in the pump basket. I might also try tightening the T-seal union gasket on the filter pump inlet another quarter-turn and see if that has any effect on bubble formation and/or behavior.

    I must admit that I am having a hard time seeing if the bubbles are actually coming into the pump basket from the inlet pipe, or whether the bubbles are merely being circulated around. I'll also let the pump run longer than ten minutes and see if the amount of bubbles is reduced.

    Thanks again for everyone's help.

    Titanium
    24,000 gallon inground freeform pool/spa circa 1983 (113 ft perimeter, 625 sq ft) with 350 gallon attached spill-over spa
    2007 2 HP, three-phase Hayward TriStar pump which is powered by an Ikeric VS-200 variable speed drive system
    1983 Laars XE Pool/Spa Heater Type ES 400,000 BTU, 1998 Hayward Super Star-Clear C-4000 cartridge filter (400 sq ft, 4 separate cartridges)
    1998 Polaris 380 pressure-side cleaner w/ 3/4 HP booster pump
    One skimmer :( and one PoolSkim :), One Supervision Galaxy LED pool lamp, Second story solar panels
    Hayward/GoldLine AquaLogic PS4 (replaced 1983 vintage dual circuit Intermatic timer)

  7. Back To Top    #7
    You can try running your hose lightly over each fitting, plug, basket strainer housing, connector, etc.. for a couple of minutes while watching the basket to see if the air bubbles disappear. This does not always work, but it sometimes can help pinpoint the leak. Also, have a couple of eyes on all points when you turn the pump off and sometimes a little water will squirt out of where the leak is.
    19,000 vinyl pool, solar heat, .75 hp tristar, 48 sq ft de filter

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •