Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 6 of 6

Thread: Low salt / generator will not turn on

  1. Back To Top    #1

    Low salt / generator will not turn on

    Brand new to all this maybe someone can help ? My hayward is reading low salt but when I test its at 3400 so the generator cell won't turn on? The pool place said the water temp has to be at 71 degrees before it starts! Well it got that warm two days ago and did not turn on! What do I check next? Cell is only 1 yr old thanks for any help

  2. Back To Top    #2
    Mod Squad Bama Rambler's Avatar
    Join Date
    Jun 2009
    SouthWest Alabama

    Re: Low salt / generator will not turn on

    Welcome to TFP.

    Which model do you have?

    Most swg's start working at about 60F. Some lower and some higher but that's about the norm.
    Dave J. TFP Moderator
    24' x 52" Round AGP. 2hp/hp SPL Power-Flo 2-speed pump. 200sqft Waterway Cartridge Filter. 45MHP2(3GPD) Stenner Peristaltic Pump
    Pool School ----- Pool Math ----- TF-Test Kit

  3. Back To Top    #3

    Re: Low salt / generator will not turn on

    Hayward aqua something?

  4. Back To Top    #4
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Tucson, AZ

    Re: Low salt / generator will not turn on

    AquaRite or AquaPlus? It should have been working well below 71.

    Low salt can be a sign of the cell needing to be cleaned or going bad.

    I would inspect it for scale and if looks clean, I would suggest taking the cell in to be tested.

    Posted from my Droid with Tapatalk ... sorry if my response is short
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  5. Back To Top    #5

    Re: Low salt / generator will not turn on

    Aqua plus , cell is one year old and no scale or dirt. Could it be a bad sensor? The reason I ask is my temps are all reading 10 degrees high

  6. Back To Top    #6

    Join Date
    Jul 2011
    New Caney, TX

    Re: Low salt / generator will not turn on

    I had the same issue with my pentair SWG. Just over a year old, so still under warranty. They came out and replaced the flow switch.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts