Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 4 of 4

Thread: Jandy iaqualink

  1. Back To Top    #1
    jkurl's Avatar
    Join Date
    Aug 2012
    Location
    Fairfield, ca
    Posts
    141

    Jandy iaqualink

    Hello everyone,

    I am having a slight problem w/ the iaqualink. I had the PDA system and hook up the new power center board up the same way my pda was hooked up. For some reason aux 1 is not showing up in my settings when go to program it. Did anyone else w/ the iaqualink run into the same issue?


    Pool Size: 20 x 40 Free Form Inground Plaster Pool w/ a shallow cove.
    Gallons : ~23K Jandy CL580 Cartridge Filter, Jandy e-pump 1.5HP
    Polaris 280 w/ Booster Pump, AqualinkRS PDA4 Remote, Aqua-Pure SWG
    Jandy LED Pool Lights (2), Heliocol 500 Sq. Ft solar rack system

  2. Back To Top    #2

    Re: Jandy iaqualink

    Are you only missing Aux 1, or all of the other Aux positions missing as well? What do you have assigned to Aux 1?

    - Brian

  3. Back To Top    #3
    jkurl's Avatar
    Join Date
    Aug 2012
    Location
    Fairfield, ca
    Posts
    141

    Re: Jandy iaqualink

    I got it figured out mostly. Aux 1 is assigned as the cleaner on the dip switch. Not a big deal since that is what is was assigned on my pda under the jva menu. The only thing is under the iaqualink jva menu it won't let me assign any jvas.

    On the pda I had cleaner on aux 1 which it is and return on aux 3 which is say used and won't let me assign it to aux 3. Under label aux on my pda the waterfall was aux 1 and since the cleaner is aux 1 iaqualink will not show it unless I have the S1-1 dip switch off. Sounds weird to have the water fall assigned to aux 1 and the cleaner to aux 1 under the jva but it worked on the pda. My issue is when the waterfall is on the return is shut off. If I could get the return assigned to aux 3 I think I would be Ok. Ugh this is driving me nuts. Good thing I work on electronics for a living. Jandy kept saying it was the wiring, which it could be but I doubt it. Man I am confused now.

    Pool Size: 20 x 40 Free Form Inground Plaster Pool w/ a shallow cove.
    Gallons : ~23K Jandy CL580 Cartridge Filter, Jandy e-pump 1.5HP
    Polaris 280 w/ Booster Pump, AqualinkRS PDA4 Remote, Aqua-Pure SWG
    Jandy LED Pool Lights (2), Heliocol 500 Sq. Ft solar rack system

  4. Back To Top    #4
    jkurl's Avatar
    Join Date
    Aug 2012
    Location
    Fairfield, ca
    Posts
    141

    Re: Jandy iaqualink

    Found out the issue. I talked to a local rep in my town and he was very helpful. Found out I have a pool/spa board and I need a pool only board. After pulling the top of the valve I found out that the cams we are set to 180/180. I thought that when the waterfall was on the water went out the return as well I guess my mind was playing tricks on me. I may call jandy and have them send me a pool on board but I am good w/ what I got. I just won't use the spa parts.


    Pool Size: 20 x 40 Free Form Inground Plaster Pool w/ a shallow cove.
    Gallons : ~23K Jandy CL580 Cartridge Filter, Jandy e-pump 1.5HP
    Polaris 280 w/ Booster Pump, AqualinkRS PDA4 Remote, Aqua-Pure SWG
    Jandy LED Pool Lights (2), Heliocol 500 Sq. Ft solar rack system

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •