Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 19 of 19

Thread: Bleeder valve has a bunch of air when running for a while..

  1. Back To Top    #1

    Join Date
    Apr 2012
    Location
    Southaven, MS
    Posts
    52

    Bleeder valve has a bunch of air when running for a while..

    I'm back... Thanks to all of you who helped me last season with my green pool, we had a killer season, and I developed a liking of taking care of the pool... it's kind of relaxing.

    Anyways, here's an old pic or two of my setup, we decided to try and get it going today. Raked and raked the big stuff out of the bottom, added a bunch of shock and some bleach to get the algae moving, primed the lines with the garden hose and fired up the unit with freshly cleaned filters.

    Everything worked like it should but my pressure gauge wouldn't give me a reading, and after a few minutes of bleeding air from the little top valve, with a fairly steady stream, I closed it and let the filter run on high. A few minutes later if I opened the bleeder valve it had a bunch of air, and repeating that, longer periods of running resulted in larger amounts of air, and eventually the pump got a little louder, but not bad, or maybe it was me, but I shut it down. No obvious hissing leaks or anything, but it definitely isn't holding it's air-tightness.... any thoughts?

    Pressure coming out of the jets looks fine, and the water is swirling around the little catch basket before the pump...





    I'm going to use my test kit tomorrow and get some numbers, but I wanted to make sure all of the equipment is working. It's not nearly as bad as it was last year, but it's green....
    - Brandon.
    27,300 gallon in-ground Gunite pool
    1.95hp AC Smith pump
    150 gpm Hayward cartridge filter
    3 Volkswagens and a 73 Plymouth.

  2. Back To Top    #2
    linen's Avatar
    Join Date
    Jul 2010
    Location
    Twin Cities, MN
    Posts
    8,649

    Re: Bleeder valve has a bunch of air when running for a whil

    If there is air in the pump basket then it is likely you have a suction side leak. Did you lube the pump basket o-ring? Is the pump drain plug sealed? Is the water level high enough to not draw air in at the skimmer? Is your skimmer weir door stuck closed?

    If you are getting flow back to the pool, your gauge should be reading something. If it isn't then it likely needs to be replaced.
    TFP Expert who uses Pool School and my TF100 test kit along with PoolMath for my: Round 11K gallon AGP with deep end, 20" sand filter, Matrix 1hp 2spd, 6 2ftX20ft solar panels (and solar cover!), Intex SWCG (copper bars disconnected) and a Rubadub hot tub (chlorine). The SLAM process is not finished until: 1. CC < 0.5 ppm, 2. An OCLT < 1.0 ppm and, 3. The water is crystal clear.

  3. Back To Top    #3

    Join Date
    Apr 2012
    Location
    Southaven, MS
    Posts
    52

    Re: Bleeder valve has a bunch of air when running for a whil

    I will try lubing the pump basket O-ring. I did not do that... What's best to use?

    Pump drain plug is sealed, water level is almost too high from the recent rain, and the skimmer door is functioning properly. I just replaced the gauge last season... I guess it's an annual purchase for me? LOL...
    - Brandon.
    27,300 gallon in-ground Gunite pool
    1.95hp AC Smith pump
    150 gpm Hayward cartridge filter
    3 Volkswagens and a 73 Plymouth.

  4. Back To Top    #4
    linen's Avatar
    Join Date
    Jul 2010
    Location
    Twin Cities, MN
    Posts
    8,649

    Re: Bleeder valve has a bunch of air when running for a whil

    Non-hardening silicone or teflon.

    Quote Originally Posted by car guy
    I just replaced the gauge last season... I guess it's an annual purchase for me? LOL...
    Not sure if you have this problem but up here we have to bring the gauges indoors or they won't last the winter (or make sure they are totally dry on the inside).
    TFP Expert who uses Pool School and my TF100 test kit along with PoolMath for my: Round 11K gallon AGP with deep end, 20" sand filter, Matrix 1hp 2spd, 6 2ftX20ft solar panels (and solar cover!), Intex SWCG (copper bars disconnected) and a Rubadub hot tub (chlorine). The SLAM process is not finished until: 1. CC < 0.5 ppm, 2. An OCLT < 1.0 ppm and, 3. The water is crystal clear.

  5. Back To Top    #5

    Join Date
    Apr 2012
    Location
    Southaven, MS
    Posts
    52

    Re: Bleeder valve has a bunch of air when running for a whil

    Well, this morning's adventure included getting a new gauge, some teflon goop and cleaning and re-sealing both the basket and the filter O-rings. Buttoned everything back up, double-checked all of the drain plugs, and the gauge still does not work...

    If I let the pump run for a bit and crack the bleeder valve it's five or more seconds for the water to start coming out... is that normal?

    I will let it run a bit longer and see what happens. No obvious air leaks or strange noises... What exactly is the thing on top of the filter housing that the valve and gauge mount to, and is that faulty in any way?

    Thanks!

    B.
    - Brandon.
    27,300 gallon in-ground Gunite pool
    1.95hp AC Smith pump
    150 gpm Hayward cartridge filter
    3 Volkswagens and a 73 Plymouth.

  6. Back To Top    #6
    Richard320's Avatar
    Join Date
    Jan 2010
    Location
    San Dimas, CA (LA County)
    Posts
    18,768

    Re: Bleeder valve has a bunch of air when running for a whil



    What's that thing on the left? Half the pump flow is going through it rather than the filter. That could be part of the low pressure situation.

    Bottom line is, if there's air in the filter, it's a leak on the suction side. If it was on the pressure side, you'd have water squirting out, not air leaking in. Go look in the skimmer and see if there's a vortex due to low water of a stuck flapper, properly known as a weir.
    16K freeform gunite with spa; Pentair 4000 DE filter; Century Whisperflow 1 HP; Pentair Minimax heater.
    Troublefree does not mean Maintenancefree. It's like brushing your teeth: You can spend a couple minutes a day and pennies a week or go to the dentist once a year and spend several thousand dollars.
    A pool is like a pet - you have to feed it every day, even the days you don't want to play with it!

  7. Back To Top    #7

    Join Date
    Apr 2012
    Location
    Southaven, MS
    Posts
    52

    Re: Bleeder valve has a bunch of air when running for a whil

    That thing on the left was a great mystery last season... LOL.



    It's a high-pressure deal for running a vacuum with a little separate filter. It's after the pump and shut off at the three-way valve. I leave it off. (That's an old picture, I keep the valve closed now..) Skimmer appears to be functioning normal. No weirs, faulty flaps or low water levels... The water is really high. Never had any problems last season. The lack of pressure in the gauge concerns me.
    - Brandon.
    27,300 gallon in-ground Gunite pool
    1.95hp AC Smith pump
    150 gpm Hayward cartridge filter
    3 Volkswagens and a 73 Plymouth.

  8. Back To Top    #8
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: Bleeder valve has a bunch of air when running for a whil

    So the gauge does not move at all even right after you purge all the air out and close the bleed?

    Obviously, you should not constantly be getting air into the filter while the pump is on.

    That top piece of the filter can be removed and you should be able to inspect where there is a clear passage for the pressure gauge (I can not remember if you have to open the filter to get that top piece off or not).
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  9. Back To Top    #9

    Join Date
    Apr 2012
    Location
    Southaven, MS
    Posts
    52

    Re: Bleeder valve has a bunch of air when running for a whil

    Does not move at all... is there a valve or something in that top piece?
    - Brandon.
    27,300 gallon in-ground Gunite pool
    1.95hp AC Smith pump
    150 gpm Hayward cartridge filter
    3 Volkswagens and a 73 Plymouth.

  10. Back To Top    #10
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: Bleeder valve has a bunch of air when running for a whil

    I don't think so. I am not sure what all is in the top piece, maybe just a release in the case of overpressure?
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  11. Back To Top    #11

    Join Date
    Apr 2012
    Location
    Southaven, MS
    Posts
    52

    Re: Bleeder valve has a bunch of air when running for a whil

    Well, I unscrewed the big thing off the top. Apparently it's an automatic pressure valve. There were two o-rings underneath, I lubed them, and rinsed out some crud from the underside, and shook it, and it rattles, but other than caveman tapping on it, I'm not sure what it does or how to tell if it's bad. The pressure gauge still doesn't work after reassembly though pressure builds if I stick my finger over the manual bleeder valve hole.. it should register something, I'd think. I'm stumped. Everything is as it was at the end of the season, no noticeable cracks or water leakage anywhere...
    - Brandon.
    27,300 gallon in-ground Gunite pool
    1.95hp AC Smith pump
    150 gpm Hayward cartridge filter
    3 Volkswagens and a 73 Plymouth.

  12. Back To Top    #12

    Join Date
    Apr 2012
    Location
    Southaven, MS
    Posts
    52

    Re: Bleeder valve has a bunch of air when running for a whil

    Additionally, there seems to be some air swirling in the pump basket tank, visible under the clear cover.. is that normal?
    - Brandon.
    27,300 gallon in-ground Gunite pool
    1.95hp AC Smith pump
    150 gpm Hayward cartridge filter
    3 Volkswagens and a 73 Plymouth.

  13. Back To Top    #13
    linen's Avatar
    Join Date
    Jul 2010
    Location
    Twin Cities, MN
    Posts
    8,649

    Re: Bleeder valve has a bunch of air when running for a whil

    How much is some? A couple of 1/2 in bubbles...probably fine...more than that and you may have a suction side problem.

    How is the flow at the return?
    TFP Expert who uses Pool School and my TF100 test kit along with PoolMath for my: Round 11K gallon AGP with deep end, 20" sand filter, Matrix 1hp 2spd, 6 2ftX20ft solar panels (and solar cover!), Intex SWCG (copper bars disconnected) and a Rubadub hot tub (chlorine). The SLAM process is not finished until: 1. CC < 0.5 ppm, 2. An OCLT < 1.0 ppm and, 3. The water is crystal clear.

  14. Back To Top    #14

    Join Date
    Apr 2012
    Location
    Southaven, MS
    Posts
    52

    Re: Bleeder valve has a bunch of air when running for a whil

    Probably a little more than that... there is definitely some air in there. Return flow looks good.... everything looks pretty normal except that the pressure gauge won't work and there's air somewhere.
    - Brandon.
    27,300 gallon in-ground Gunite pool
    1.95hp AC Smith pump
    150 gpm Hayward cartridge filter
    3 Volkswagens and a 73 Plymouth.

  15. Back To Top    #15
    linen's Avatar
    Join Date
    Jul 2010
    Location
    Twin Cities, MN
    Posts
    8,649

    Re: Bleeder valve has a bunch of air when running for a whil

    As mentioned before, air in the pump basket means air getting in on the suction side. Since you have eliminated some things, now you probably need to look for a leak. Most often the suction side leaks are at unions, valves and joints. You can use a wet towel around each of your joints individually to see if that reduces the air bubble/bubbles in the pump basket.
    TFP Expert who uses Pool School and my TF100 test kit along with PoolMath for my: Round 11K gallon AGP with deep end, 20" sand filter, Matrix 1hp 2spd, 6 2ftX20ft solar panels (and solar cover!), Intex SWCG (copper bars disconnected) and a Rubadub hot tub (chlorine). The SLAM process is not finished until: 1. CC < 0.5 ppm, 2. An OCLT < 1.0 ppm and, 3. The water is crystal clear.

  16. Back To Top    #16

    Join Date
    Mar 2013
    Location
    Sayville, NY
    Posts
    53

    Re: Bleeder valve has a bunch of air when running for a whil

    I had a small suction side leak this year as well, it ended up being a loose union. They say hand tight on them but I had to turn it another inch or so with a big pair of channel locks to get it to stop leaking. No water came out of it when the pump was off but the pump basket was constantly swirling little tiny bubbles...hundred of them. And the bleeder valve always had air in it. Though my pressure gauge always read fine before and after.
    16 x 32 Vinyl IGP ~22000 G

  17. Back To Top    #17

    Join Date
    Apr 2012
    Location
    Southaven, MS
    Posts
    52

    Re: Bleeder valve has a bunch of air when running for a whil

    Thanks, I will double check all my connections in the next day or so. It's raining today... I really don't know what else it could be.
    - Brandon.
    27,300 gallon in-ground Gunite pool
    1.95hp AC Smith pump
    150 gpm Hayward cartridge filter
    3 Volkswagens and a 73 Plymouth.

  18. Back To Top    #18

    Re: Bleeder valve has a bunch of air when running for a whil

    As far as the gauge not working remove it and poke a coat hanger into the hole. Despite having 1/4 NPT there typically is a much smaller hole connecting the gauge port to the auto air bleed assembly. Seeds float up to the top and clog the port. As far as the air leak its likely the lid. I think Hayward is on lid oring design #3 for that pump. Ive actually had to use the oring in conjunction with the t-ring to stop these leaks. At this point a new lid might be in order. Ive never tried a wet towel but a running water hose over the lid might confirm it as the culprit. Like mentioned earlier the union oring at the pump front could also cause air. Pumps can also generate air due to clog impellars or damage to the impellar, diffuser and wear ring in the case of Hayward pumps.

  19. Back To Top    #19

    Join Date
    Apr 2012
    Location
    Southaven, MS
    Posts
    52

    Re: Bleeder valve has a bunch of air when running for a whil

    Poking air hole did not change anything. I was able to blow air back into the tank, so I know the passage is not obstructed....

    Not sure what T-ring you are referring to, but mine has a metal ring and an O-ring at the middle seam, and two o-rings on the pressure valve on top. All are in good shape and lubed. I also loosened and checked all connections at the pump and filter housing, loosening them, lubing the O-rings, and re-tightening them. Everything looks to be in order. Still have bubbles int he basket and increasing air in the filter housing. Other than it being in the pump itself, or the line from the skimmer basket.... I am stumped. I might have to call somebody..
    - Brandon.
    27,300 gallon in-ground Gunite pool
    1.95hp AC Smith pump
    150 gpm Hayward cartridge filter
    3 Volkswagens and a 73 Plymouth.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •