Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 7 of 7

Thread: Jandy Aqualink RS8 not responding while activated *SOLVED*

  1. Back To Top    #1

    Join Date
    Jul 2011
    Location
    Las Vegas, Nevada
    Posts
    122

    Jandy Aqualink RS8 not responding while activated *SOLVED*

    I have been having issues getting my Aqualink system running properly. I had it installed by a pool electrician when we built the pool but we never bought a Onetouch until a few weeks ago. The onetouch somehow got overlooked when we were buying the equipment. Luckily the electrician had an extra and set up all the programming for us. I had been running my Jandy variable speed pump off it's own controller so I didn't really need the onetouch but decided to get it so I could sync the lights easier. Plus I was having issues with the aqualink pda not responding. Once I hooked up the Onetouch i bought I realized what was going on. It seems that my aqualink system is locking up any time the filter pump is on. If I turn the filter pump on using the PDA or Onetouch it will lock up the system until I turn off the breaker and reset everything. If the pump turns on at the scheduled time(2pm-4pm and 8pm-9pm) the pump runs fine but I am locked out of everything while the pump is running and the schedule is completed. When the pump kicks on at 2pm the clock will say it is 2pm until it shuts off at 4pm. This isn't really big deal on most days, but if I want to turn lights on or the water features I can't do it until it shuts the pump down and unlocks. I am running a Jandy Aqualink RS8 revision MM with PDA, with a Jandy Aquapure 1400, and Onetouch. I have seen similar threads on this forum but no fixes.
    Jay...12,500 gallon freeform pool and attached spa w/ Bullfrog Oscillator & ClusterSpray Jetpaks
    Jandy 2hp VS pump(main), Jandy 2hp Stealth pump(Jetpaks), Jandy 1hp Stealth pump(water features) Jandy CL-580 filter, Jandy Watercolors LED lighting, Jandy Aqualink RS8(revision MM) w/Aquapalm, Autelis Controller, Onetouch controller, Jandy Aquapure 1400 SWG, Jandy LXi 400k heater, Paramount PV3 6 zone infloor cleaning system

  2. Back To Top    #2
    jkurl's Avatar
    Join Date
    Aug 2012
    Location
    Fairfield, ca
    Posts
    141

    Re: Jandy Aqualink RS8 not responding while activated

    Make sure you are in auto mode and not service mode. Service mode will lock you out from using the pda or one touch.

    Pool Size: 20 x 40 Free Form Inground Plaster Pool w/ a shallow cove.
    Gallons : ~23K Jandy CL580 Cartridge Filter, Jandy e-pump 1.5HP
    Polaris 280 w/ Booster Pump, AqualinkRS PDA4 Remote, Aqua-Pure SWG
    Jandy LED Pool Lights (2), Heliocol 500 Sq. Ft solar rack system

  3. Back To Top    #3

    Join Date
    Sep 2012
    Location
    Lake Nona, Florida
    Posts
    386

    Re: Jandy Aqualink RS8 not responding while activated

    I was told I could use the Jandy VS controller for the pump OR access it through my RS-8, not both. Is the standalone VS controller still in the mix here?
    7500 gal gunite/stonescapes, iAqualink RS-8, Jandy 2HP VS-Flopro, Jandy 200 sqft Cartridge filter
    Pentair Intellichlor IC-40, Zodiac MX-8, Fafco solar panels
    DreamMaker X-500 Spa

  4. Back To Top    #4

    Join Date
    Jul 2011
    Location
    Las Vegas, Nevada
    Posts
    122

    Re: Jandy Aqualink RS8 not responding while activated

    I thought I would let you all know what fixed this issue. I decided that the first thing to do was to replace the aquapure board since the codes I was getting were for the board or the sensor and the sensor looked good last fall when I shut it all down. Plus, I found a brand new board on eBay for $100 so I decided to try that first. When I installed the board everything nothing changed. So I decided to pull the trigger and pick up a used tri-sensor on ebay for $20. The new sensor didn't work, but it did throw different codes so that led me to believe that the board was working properly. I had spent numerous hours troubleshooting, and even though I didn't want to, I decided to order a new tri-sensor. It came in yesterday and I installed it today. It started operating correctly immediately. I should also note that the Jandy Watercolors Pool Light was also not working, but after replacing the aquapure tri-sensor the lights all worked properly as well. I know I didn't go into a lot of detail with my troubleshooting and results, but that isn't really my point here. My point is that a simple bad sensor not only caused the chlorine system not to work, but also caused the aqualink system to lock up, and the Watercolors lights not to work. You wouldn't think that the sensor would cause this much havoc, but apparently it does. I wish I had known this in the beginning because I almost ordered a new aqualink RS system as well as a new Watercolors light, but luckily I decided to fix one issue at a time and I got lucky enough to fix them all.
    Jay...12,500 gallon freeform pool and attached spa w/ Bullfrog Oscillator & ClusterSpray Jetpaks
    Jandy 2hp VS pump(main), Jandy 2hp Stealth pump(Jetpaks), Jandy 1hp Stealth pump(water features) Jandy CL-580 filter, Jandy Watercolors LED lighting, Jandy Aqualink RS8(revision MM) w/Aquapalm, Autelis Controller, Onetouch controller, Jandy Aquapure 1400 SWG, Jandy LXi 400k heater, Paramount PV3 6 zone infloor cleaning system

  5. Back To Top    #5

    Join Date
    Sep 2012
    Location
    Lake Nona, Florida
    Posts
    386

    Re: Jandy Aqualink RS8 not responding while activated

    good one to know.
    agreed that any well written system should not only give clear errors, but tolerate failed subsystems and work... but as you found out, that's not always the case. thanks for posting the eventual answer here.
    7500 gal gunite/stonescapes, iAqualink RS-8, Jandy 2HP VS-Flopro, Jandy 200 sqft Cartridge filter
    Pentair Intellichlor IC-40, Zodiac MX-8, Fafco solar panels
    DreamMaker X-500 Spa

  6. Back To Top    #6

    Join Date
    Jul 2011
    Location
    Las Vegas, Nevada
    Posts
    122

    Re: Jandy Aqualink RS8 not responding while activated

    Sorry Dave, yes I am using the Jandy VS controller. Right now I use it for regularly scheduled filtering, but I use the RS8 to schedule everything for running the pump full-speed since I only have revision MM and it doesn't allow for control of the VS pump except for full-speed. I do plan upgrade to a newer revision that will allow me to utilize the VS pump better, butt I will still keep the VS controller installed because I like that I can quickly kick the pump on at any speed.
    Jay...12,500 gallon freeform pool and attached spa w/ Bullfrog Oscillator & ClusterSpray Jetpaks
    Jandy 2hp VS pump(main), Jandy 2hp Stealth pump(Jetpaks), Jandy 1hp Stealth pump(water features) Jandy CL-580 filter, Jandy Watercolors LED lighting, Jandy Aqualink RS8(revision MM) w/Aquapalm, Autelis Controller, Onetouch controller, Jandy Aquapure 1400 SWG, Jandy LXi 400k heater, Paramount PV3 6 zone infloor cleaning system

  7. Back To Top    #7

    Join Date
    Jul 2011
    Location
    Las Vegas, Nevada
    Posts
    122

    Re: Jandy Aqualink RS8 not responding while activated

    I just purchased this upgrade off eBay.
    http://www.ebay.com/itm/Jandy-AquaLink- ... true&rt=nc
    I think it is a great deal considering I have a variable speed pump that I would like to control with the Aqualink RS system. The guy selling it said that it was locking up and needed to be reset but I am gambling that he was having other issues like I was but rather than finding the problem he gave up and I got a bargain. I an avionics technician so I have plenty of experience with repairing electronics so soldering in new batteries will be simple. I don't really need the wireless onetouch since I already have a wired Onetouch, Aquapalm, Aquapalm PDA, and an Autelis controller so I will hopefully test and sell it or repair and sell it to make my money back. I already have a Jandy Power Sub-panel with Aquapure inside it so i will just set that up with the Aqualink I am removing and sell it all as one complete system.
    Jay...12,500 gallon freeform pool and attached spa w/ Bullfrog Oscillator & ClusterSpray Jetpaks
    Jandy 2hp VS pump(main), Jandy 2hp Stealth pump(Jetpaks), Jandy 1hp Stealth pump(water features) Jandy CL-580 filter, Jandy Watercolors LED lighting, Jandy Aqualink RS8(revision MM) w/Aquapalm, Autelis Controller, Onetouch controller, Jandy Aquapure 1400 SWG, Jandy LXi 400k heater, Paramount PV3 6 zone infloor cleaning system

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •