Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 3 of 3

Thread: Jandy Aquapure wont connect to Jandy Aqualink

  1. Back To Top    #1

    Jandy Aquapure wont connect to Jandy Aqualink

    I recently had a new Aquapure 1400 system installed and it will no longer connect to the aqualink RS. I've reset memory and checked all connections. The aquapure system is working but can only be controlled from the Aquapure front board. The Aqualink connection worked fine before the replacement. Any help would be appreciated.

  2. Back To Top    #2

    In the Industry

    Join Date
    Oct 2012
    Posts
    36

    Re: Jandy Aquapure wont connect to Jandy Aqualink

    Quote Originally Posted by rdwntx
    I recently had a new Aquapure 1400 system installed and it will no longer connect to the aqualink RS. I've reset memory and checked all connections. The aquapure system is working but can only be controlled from the Aquapure front board. The Aqualink connection worked fine before the replacement. Any help would be appreciated.
    There is a wire from the Aquapure PIB to the Aqualink RS system. This needs to be connected to the Aqualink RS board for it to communicate. Check that wire for a loose connection or damage.

  3. Back To Top    #3

    Re: Jandy Aquapure wont connect to Jandy Aqualink

    That connection is ok as well. The board does have the small daughter board that has been mentioned on this forum. Could that be a problem?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •