Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 3 of 3

Thread: Sand filter gauge

  1. Back To Top    #1

    Join Date
    May 2012
    Location
    Henderson, TN
    Posts
    218

    Sand filter gauge

    I just opened my pool today after warmer temps got here. Everything went as it was supposed to but I did have one issue. I noticed on my sand filter that when it is running (filter mode, backwash, or rinse) the psi is pegged out. This is my first pool. It was my first time closing and is my first time opening. Any ideas what the problem could be? The gauge was not uninstalled during the winter. I'm afraid to run it any because of this issue. Thanks in advance.
    35000 gallons
    Hayward Sand Filter
    Jandy AquaSeries Ei Pure Salt System
    IG
    Vinyl
    Pentair Superflow 1hp

  2. Back To Top    #2
    Mod Squad JohnT's Avatar
    Join Date
    Apr 2007
    Location
    SW Indiana
    Posts
    9,089

    Re: Sand filter gauge

    They seldom survive winter outside. If you have strong flow through your returns, you can safely run it until you get a new gauge.
    TFP Moderator
    20K Gallon 20X36 Vinyl Inground
    Hayward S244T Sand Filter with 1HP Whisperflo Pump. Liquidator C-201 and Solar Heat

  3. Back To Top    #3

    Join Date
    May 2012
    Location
    Henderson, TN
    Posts
    218

    Re: Sand filter gauge

    Quote Originally Posted by JohnT
    They seldom survive winter outside. If you have strong flow through your returns, you can safely run it until you get a new gauge.

    Okay. I'll pick up a new one Monday. And I'll remember to remove it next time. Thanks.
    35000 gallons
    Hayward Sand Filter
    Jandy AquaSeries Ei Pure Salt System
    IG
    Vinyl
    Pentair Superflow 1hp

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •