Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 12 of 12

Thread: Pentair Booster Pump Hose Issue

  1. Back To Top    #1

    Pentair Booster Pump Hose Issue

    Noob here trying to get my pool open for the first time. Hayward DE 4800 filter is working properly. Only issue now is that after the Pentair Booster Pump is running for 20 minutes i hear the hose pop right off. The hose connected to the pump outlet is the one that keeps popping right off and at the same it seems like the water is hot when it pops off. Is it overheating? Should I use pvc instead of the tubing that came with the device?
    *25000 Gallons
    *In Ground Pool
    *Vinyl Lining
    *Hayward DE Filter Model DE 4800
    *3/4 HP Pentair LA01N Booster Pump

  2. Back To Top    #2
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: Pentair Booster Pump Hose Issue

    Welcome to TFP!!!

    Have you checked that you are getting good flow out of the pool return to the cleaner? If it is obstructed somewhere, then that will cause increased pressure after the pump, cause the water to heat up due to no water flow, and may be the reason the hose is popping off.

    There is not still a winter plug in the outlet by chance?
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  3. Back To Top    #3

    Re: Pentair Booster Pump Hose Issue

    Quote Originally Posted by jblizzle

    There is not still a winter plug in the outlet by chance?
    Where exactly would I find this winter plug? I removed the plugs from inside the pool and when I turned on the filter I can see the there is water flow to the pool. I have a Pentair LA01N.
    *25000 Gallons
    *In Ground Pool
    *Vinyl Lining
    *Hayward DE Filter Model DE 4800
    *3/4 HP Pentair LA01N Booster Pump

  4. Back To Top    #4
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: Pentair Booster Pump Hose Issue

    Well, if there was one, I would assume it was in the pool where you would connect the pressure side cleaner hose to.

    Wait a minute, maybe we are using terminology differently.
    Can you post up a picture of your equipment pad? Do you have 2 pumps or 1 pump? Is it above ground pool?

    Please add your pool details and location as described HERE as it will help us help you.
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  5. Back To Top    #5

    Re: Pentair Booster Pump Hose Issue

    The size of your pool in gallons (Dont know but its pretty big)
    In Ground Pool
    If it's IG, tell us if it's vinyl, plaster/pebble, or fiberglass (Dont know yet)
    DE Filter Model DE 4800
    3/4 HP Pentair LA01N Booster Pump

    In the image the hose thats connected to the Pentair is removed. Thats why there is no hose on the top. It keeps popping off.
    Attached Images Attached Images
    *25000 Gallons
    *In Ground Pool
    *Vinyl Lining
    *Hayward DE Filter Model DE 4800
    *3/4 HP Pentair LA01N Booster Pump

  6. Back To Top    #6
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: Pentair Booster Pump Hose Issue

    OK. So you do have a separate booster pump. But does the output of the booster just T into the main return there on the left? Or is that the intake to the booster pump?

    Can you please zoom out a little more to see all the plumbing/valves.
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  7. Back To Top    #7

    Re: Pentair Booster Pump Hose Issue

    Here is the setup closer. The hose that is hanging there at the top is the one that keeps popping off. Please let me know if this helps. I need to step out for 30 minutes. Will be back.
    Attached Images Attached Images
    *25000 Gallons
    *In Ground Pool
    *Vinyl Lining
    *Hayward DE Filter Model DE 4800
    *3/4 HP Pentair LA01N Booster Pump

  8. Back To Top    #8
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: Pentair Booster Pump Hose Issue

    First, are you planning to use a pressure side cleaner? If not, then you do not need the booster running.

    But, we can figure out the problem anyway.

    That booster pump is feeding 1 return port in the pool somewhere where the cleaner will plug in. Have you ID'd that return hole and verified there is not a plug in it?

    If yes, have you run the booster without the cleaner attached to see if you get good pressure out?
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  9. Back To Top    #9

    Re: Pentair Booster Pump Hose Issue

    Im not sure I understand:
    I am planning on using a side pressure cleaner. If its the vacuum you put in the pool then yes.
    If I run the booster the way it is now. Water will come out the top there where the hose is supposed to be connected. I think the pressure coming out of there is pretty strong since it goes all the way to my roof.
    I dont know which one is the return hole so i dont know if there is a plug there. I will try to take another look.

    I took three plugs out of the pool without uncovering it. Could there be a fourth plug?
    *25000 Gallons
    *In Ground Pool
    *Vinyl Lining
    *Hayward DE Filter Model DE 4800
    *3/4 HP Pentair LA01N Booster Pump

  10. Back To Top    #10
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: Pentair Booster Pump Hose Issue

    Quote Originally Posted by lokoalex
    I think the pressure coming out of there is pretty strong since it goes all the way to my roof.
    Curveball

    Usually booster pumps are used for cleaners that work on the water returning to the pool and collect the dirt in a bag. Vacs / suction side cleaners work by sucking the dirt into the filter.

    What cleaner to you have? Model? Picture?

    Anyway, if the booster is going to the roof (surprise piece of info) then it is likely for a solar heating setup (?) and not a pressure cleaner like I assumed.

    Do you have more pictures for where that booster pipe leads to?
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  11. Back To Top    #11

    Re: Pentair Booster Pump Hose Issue

    I guess I didnt write that properly. The pressure coming out of the booster seems to be fine because when the hose gets disconnected the water shoots all the way up to the roof is what i meant. I will have to check the pool to see if there is a plug that I am missing.
    *25000 Gallons
    *In Ground Pool
    *Vinyl Lining
    *Hayward DE Filter Model DE 4800
    *3/4 HP Pentair LA01N Booster Pump

  12. Back To Top    #12
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: Pentair Booster Pump Hose Issue

    LOL

    Well eventually we will speak the same language.

    Yeah, you need to find the single return that the booster feeds to see if it is getting flow.
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •