Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 9 of 9

Thread: Odd water squirt from Hayward SuperPump/S244T

  1. Back To Top    #1

    Odd water squirt from Hayward SuperPump/S244T

    I opened my pool and got all ready for the season this past weekend. Was my first open myself after self closure. All went great thanks to you all and this forum. Odd thing is occurring for the first time. When I transition from hi to low on my Hayward Super Pump (1HP 2SP), I get a squirt of water out the side of the clear plastic lid going to the basket on the wet side. I shut down and reseated and tightened, but it is still doing it. I don't appear to be getting any air infiltration as there are no bubbles or noise, but when i go from hi to low it is like there is extreme back pressure.

    Any thoughts? I didn't see any place for a gasket other than the amber plastic lid and the top of the black plastic housing.

    Thanks,

    Ted

  2. Back To Top    #2

    In the Industry

    duraleigh's Avatar
    Join Date
    Apr 2007
    Location
    Sebring, Florida
    Posts
    30,077

    Re: Odd water squirt from Hayward SuperPump/S244T

    You certainly suspect the right culprit....air in your filter. What happens if you go from High - to off- to low? Do you have a bleed valve on the filter?
    Dave S.
    42k vinyl and concrete pool, 1.5hp pump, 140gpm filter
    TFTestkits , PoolMath , Pool School

  3. Back To Top    #3
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: Odd water squirt from Hayward SuperPump/S244T

    Does that model have the 2 screw down posts on the sides of the lid? And is it squirting out of the front / back of the lid?

    Mine old pump did that every time it turned off. Never had any air being sucked in. Chalked it up to "normal" since it never caused a problem.

    I am guessing you would see the same thing if you just turn from high speed to off.
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  4. Back To Top    #4

    Re: Odd water squirt from Hayward SuperPump/S244T

    It does have the skde screw downs. It squirts from the right side when facing tbe end that opens (pump in back).

  5. Back To Top    #5

    In the Industry

    duraleigh's Avatar
    Join Date
    Apr 2007
    Location
    Sebring, Florida
    Posts
    30,077

    Re: Odd water squirt from Hayward SuperPump/S244T

    What happens if you go from High - to off- to low? Do you have a bleed valve on the filter?
    Dave S.
    42k vinyl and concrete pool, 1.5hp pump, 140gpm filter
    TFTestkits , PoolMath , Pool School

  6. Back To Top    #6

    Re: Odd water squirt from Hayward SuperPump/S244T

    No bleed valve that i know of. Where would that be installed? Fikter has pressure guage and sight glass (for backwash/rinse). I did not try hight to off, but will try.


  7. Back To Top    #7

    In the Industry

    duraleigh's Avatar
    Join Date
    Apr 2007
    Location
    Sebring, Florida
    Posts
    30,077

    Re: Odd water squirt from Hayward SuperPump/S244T

    Sounds like you can't release air from the filter, then. Most are located as an assembly with the pressure gauge. The high-off-low sequence would confirm air is building in the filter....it would show the same symptoms.

    If it doesn't bump water back out when you do this, then it can be attributed to the sudden change in water velocity and I doubt there would be an easy fix for that. Although simply changing the o-ring on top of the pump basket might do it.
    Dave S.
    42k vinyl and concrete pool, 1.5hp pump, 140gpm filter
    TFTestkits , PoolMath , Pool School

  8. Back To Top    #8

    Join Date
    Mar 2009
    Location
    Huntsville, AL
    Posts
    156

    Re: Odd water squirt from Hayward SuperPump/S244T

    I have the same filter and replaced the motor on my super pump with a two-speed motor about three years ago. My basket lid also squirts when the motor goes to low speed -- at this point I consider it normal. My automation is set up such that it goes from high to low once per day. The only problem I've noticed is that the lid gasket stretches out after awhile and has to be replaced (I only open the pump once or twice a year, so I am not sure how long that takes). You might want to get an extra to have on hand.
    27K gal, IG vinyl, 1.5 HP pump, 24" sand filter, Goldline Aqua Plus SWG

  9. Back To Top    #9

    Re: Odd water squirt from Hayward SuperPump/S244T

    So I replaced my gasket around the lid and all is good now. No more squirting. I am confused why this would be causing issues only 1.5 seasons in? I guess next year I will remove the gasket and bring indoors?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •