Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 4 of 4

Thread: Attached spa, jets barely turning on

  1. Back To Top    #1

    Attached spa, jets barely turning on

    Hi all! This is my first season with a pool. We moved to Texas this winter and bought a house with a chlorine pool, about 10,000 gallons, and an attached spa. The house was built in '89, I think the pool and most of the motor equipment are original.
    We've been using the hot tub often since we moved in, about 3 months ago.
    My husband shocked the pool a few days ago and left the pool jets on for several hours after.
    I'm pretty sure we've used the hot tub since then, but I'm not positive.
    Anyway, now the hot tub jets just barely come on. I can see some kind of movement in the water, but thee definitely not ON, on, ya know?
    Any suggestions on where to start looking to trouble shoot would be much appreciated.

  2. Back To Top    #2
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Tucson, AZ

    Re: Attached spa, jets barely turning on

    Why did you shock the pool? Was there algae or cloudy water?

    When was the last time the filter was cleaned? What is the pressure now and what is the pressure when the filter is clean?

    We need more info about your setup and chemistry:
    Help us help you. Please add your pool details and location as described HERE
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  3. Back To Top    #3

    Re: Attached spa, jets barely turning on

    Are the pool jets still going? On my pool you have to turn a set of valves to divert the water and "turn on" the spa. I am just thinking maybe this is as simple as turning some valves.
    Walnut Creek, CA. 18k gallon Pebble Sheen + 1.5k gallon IG spa, 1.5hp whisperflo main pump, Pentair clean and clear 420, Intellichlor IC20, Polaris 360 w/booster,Jandy lite 2 natural gas, plus solar with Heliomatic 5000 controller and 3/4 hp booster

  4. Back To Top    #4
    linen's Avatar
    Join Date
    Jul 2010
    Twin Cities, MN

    Re: Attached spa, jets barely turning on

    Welcome to tfp, darlinkaty

    Post those details jbliz mentioned and we can help!
    TFP Expert who uses Pool School and my TF100 test kit along with PoolMath for my: Round 11K gallon AGP with deep end, 20" sand filter, Matrix 1hp 2spd, 6 2ftX20ft solar panels (and solar cover!), Intex SWCG (copper bars disconnected) and a Rubadub hot tub (chlorine). The SLAM process is not finished until: 1. CC < 0.5 ppm, 2. An OCLT < 1.0 ppm and, 3. The water is crystal clear.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts