Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 13 of 13

Thread: Hayward aqualogic constantly resetting

  1. Back To Top    #1

    Join Date
    Aug 2010
    Location
    Columbia, SC
    Posts
    96

    Hayward aqualogic constantly resetting

    I have a hayward system and for the last several weeks it has been resetting itself. I noticed it first through the landscaping lights that are on an aux circuit breaker in the system. THey would click on and off every minute or two, and would sometimes stay on for a while. Once I started investigating I found out that the whole system was shutting down and resetting itself. it would be off for a few seconds and then come back on. If I turned the pump off the lights would stay on steady.

    After further looking I found out that the system was resetting when the chlorinator was turning back on. The system would come back up and the pump would run until the chlorinator delay ended and then it would click off and cycle again. I turned the chlorinator off and now the pump and lights are both staying on happy.

    THe pump motor was replaced last year, as well as the t-15 cell and the board in the control box.

    Any ideas where to start?
    20K Gal Blue Plaster IG with rock waterfall, Beach Entry, Hayward Goldline Pro Logic controller and SWG,
    Sta-Rite System 3 S7M400 cartridge filter, 1-1/2 HP pump, Energy Therm Heat Pump, Nexxus Savi LED lighting

    500 Gal Dynasty Miramax Fiberglass Cinema Spa

  2. Back To Top    #2

    Join Date
    Aug 2010
    Location
    Columbia, SC
    Posts
    96

    Re: Hayward aqualogic constantly resetting

    Nobody?
    20K Gal Blue Plaster IG with rock waterfall, Beach Entry, Hayward Goldline Pro Logic controller and SWG,
    Sta-Rite System 3 S7M400 cartridge filter, 1-1/2 HP pump, Energy Therm Heat Pump, Nexxus Savi LED lighting

    500 Gal Dynasty Miramax Fiberglass Cinema Spa

  3. Back To Top    #3
    mas985's Avatar
    Join Date
    May 2007
    Location
    Pleasanton, CA
    Posts
    11,473

    Re: Hayward aqualogic constantly resetting

    Check the solder connection on the main board. That seems to be the cause of a lot of problems with Goldline problems:

    www.nocellpower.com
    Mark
    Hydraulics 101; Pump Ed 101; Pump/Pool Spreadsheets; Pump Run Time Study; DIY Acid Dosing; DIY Cover Roller
    18'x36' 20k plaster, MaxFlo SP2303VSP, Aqualogic PS8 SWCG, 420 sq-ft Cartridge, Solar, 6 jet spa, 1 HP jet pump, 400k BTU NG Heater

  4. Back To Top    #4

    Join Date
    Aug 2010
    Location
    Columbia, SC
    Posts
    96

    Re: Hayward aqualogic constantly resetting

    I'll give it a try.
    20K Gal Blue Plaster IG with rock waterfall, Beach Entry, Hayward Goldline Pro Logic controller and SWG,
    Sta-Rite System 3 S7M400 cartridge filter, 1-1/2 HP pump, Energy Therm Heat Pump, Nexxus Savi LED lighting

    500 Gal Dynasty Miramax Fiberglass Cinema Spa

  5. Back To Top    #5

    Join Date
    Aug 2010
    Location
    Columbia, SC
    Posts
    96

    Re: Hayward aqualogic constantly resetting

    UPDATE:

    I have looked at the solder connection and it is fine. I have cleaned the cell with no change. I have put my old cell back in and it resets too. When it went bad it quit working but the system was not resetting with it. I do get a low temperature message briefly but no other messages. If I turn off the chlorinator the system will run continously. If I turn on the chlorinator and unplug the cell it will run as well.
    20K Gal Blue Plaster IG with rock waterfall, Beach Entry, Hayward Goldline Pro Logic controller and SWG,
    Sta-Rite System 3 S7M400 cartridge filter, 1-1/2 HP pump, Energy Therm Heat Pump, Nexxus Savi LED lighting

    500 Gal Dynasty Miramax Fiberglass Cinema Spa

  6. Back To Top    #6
    mas985's Avatar
    Join Date
    May 2007
    Location
    Pleasanton, CA
    Posts
    11,473

    Re: Hayward aqualogic constantly resetting

    What exactly do you mean by a reset?

    Entire unit trips a breaker or the cell voltage just reads 0 or something else?
    Mark
    Hydraulics 101; Pump Ed 101; Pump/Pool Spreadsheets; Pump Run Time Study; DIY Acid Dosing; DIY Cover Roller
    18'x36' 20k plaster, MaxFlo SP2303VSP, Aqualogic PS8 SWCG, 420 sq-ft Cartridge, Solar, 6 jet spa, 1 HP jet pump, 400k BTU NG Heater

  7. Back To Top    #7

    Join Date
    Aug 2010
    Location
    Columbia, SC
    Posts
    96

    Re: Hayward aqualogic constantly resetting

    What I mean is when the chlorinator comes on, the pump and pool lights as well as landscaping lights that are on a breaker in the panel all shut off for three seconds. then come back on. as the chlorinator countdown counts they run fine, but as soon as the count hits zero and the chlorinator comes back on, it all shuts off again for three seconds.

    I have 2 Tcell15s. One came with the system in 2009 and went out last year (just after the warranty was out). I have had it tested and it reads bad. When it was taken out the sytem board was also replaced. The new chlorinator has been in for one season. When you first plug in either chlorinator, it reads low temp, then does the same pattern of shutting everything down and starting back up. I thought the display was going out and coming back on because I was watching it with mmy remote, but the main display does not go off.
    20K Gal Blue Plaster IG with rock waterfall, Beach Entry, Hayward Goldline Pro Logic controller and SWG,
    Sta-Rite System 3 S7M400 cartridge filter, 1-1/2 HP pump, Energy Therm Heat Pump, Nexxus Savi LED lighting

    500 Gal Dynasty Miramax Fiberglass Cinema Spa

  8. Back To Top    #8
    mas985's Avatar
    Join Date
    May 2007
    Location
    Pleasanton, CA
    Posts
    11,473

    Re: Hayward aqualogic constantly resetting

    That really sounds like the power supply and usual suspects are the solder connection and the K1 relay. Sometimes the board copper trace can split right next to the solder joint so it isn't always apparent. Also, is the board brown near the K1 relay?
    Mark
    Hydraulics 101; Pump Ed 101; Pump/Pool Spreadsheets; Pump Run Time Study; DIY Acid Dosing; DIY Cover Roller
    18'x36' 20k plaster, MaxFlo SP2303VSP, Aqualogic PS8 SWCG, 420 sq-ft Cartridge, Solar, 6 jet spa, 1 HP jet pump, 400k BTU NG Heater

  9. Back To Top    #9

    Join Date
    Aug 2010
    Location
    Columbia, SC
    Posts
    96

    Re: Hayward aqualogic constantly resetting

    The board looks perfect. Clean and shiny solder joints. K1 relay looks fine too.
    20K Gal Blue Plaster IG with rock waterfall, Beach Entry, Hayward Goldline Pro Logic controller and SWG,
    Sta-Rite System 3 S7M400 cartridge filter, 1-1/2 HP pump, Energy Therm Heat Pump, Nexxus Savi LED lighting

    500 Gal Dynasty Miramax Fiberglass Cinema Spa

  10. Back To Top    #10

    Join Date
    Aug 2010
    Location
    Columbia, SC
    Posts
    96

    Re: Hayward aqualogic constantly resetting

    I have had the Tcell tested and it passed too.
    20K Gal Blue Plaster IG with rock waterfall, Beach Entry, Hayward Goldline Pro Logic controller and SWG,
    Sta-Rite System 3 S7M400 cartridge filter, 1-1/2 HP pump, Energy Therm Heat Pump, Nexxus Savi LED lighting

    500 Gal Dynasty Miramax Fiberglass Cinema Spa

  11. Back To Top    #11
    mas985's Avatar
    Join Date
    May 2007
    Location
    Pleasanton, CA
    Posts
    11,473

    Re: Hayward aqualogic constantly resetting

    The fact that the feature relays shut off when SWG turns on would point to a problem with the power supply. You said the relay looks fine, but did you actually test it? The relay can develop carbon on the contacts which acts like a resistor and drops the voltage to the SWG and resets the units. If you can't find the problem, it might be worthwhile to just replace it to make sure.

    BTW, does the controller show an alarm on the display when this happens?

    Does the display blank out for a moment when the SWG turns on?

    Also, one thing you could do is monitor the power supply voltage as it goes through this cycle and see if it dips when the SWG turns on. If it does, then there is a failed/failing component on the board somewhere. It is just a mater of finding out which one but there aren't a lot of parts in the power supply so it shouldn't be that hard.

    As a last resort, you could always get a new main board.
    Mark
    Hydraulics 101; Pump Ed 101; Pump/Pool Spreadsheets; Pump Run Time Study; DIY Acid Dosing; DIY Cover Roller
    18'x36' 20k plaster, MaxFlo SP2303VSP, Aqualogic PS8 SWCG, 420 sq-ft Cartridge, Solar, 6 jet spa, 1 HP jet pump, 400k BTU NG Heater

  12. Back To Top    #12

    Join Date
    Aug 2010
    Location
    Columbia, SC
    Posts
    96

    Re: Hayward aqualogic constantly resetting

    The whole system shuts off and the display starts back at the default menu. There is no alarm. If on the chlorinator output screen it shows all zeros then instantly goes to the default menu screen. It does not actually blank out.

    I visually inspected the relay but I have not tested voltage across it.

    The main board is under warranty. I am trying to work with Hayward to replace it.
    20K Gal Blue Plaster IG with rock waterfall, Beach Entry, Hayward Goldline Pro Logic controller and SWG,
    Sta-Rite System 3 S7M400 cartridge filter, 1-1/2 HP pump, Energy Therm Heat Pump, Nexxus Savi LED lighting

    500 Gal Dynasty Miramax Fiberglass Cinema Spa

  13. Back To Top    #13

    Join Date
    Aug 2010
    Location
    Columbia, SC
    Posts
    96

    Re: Hayward aqualogic constantly resetting

    Hayward is finally (hopefully) sending me a new board to replace the old main PCB under warranty.
    20K Gal Blue Plaster IG with rock waterfall, Beach Entry, Hayward Goldline Pro Logic controller and SWG,
    Sta-Rite System 3 S7M400 cartridge filter, 1-1/2 HP pump, Energy Therm Heat Pump, Nexxus Savi LED lighting

    500 Gal Dynasty Miramax Fiberglass Cinema Spa

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •