Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 8 of 8

Thread: Solar Panels/no water returning to pool

  1. Back To Top    #1

    Join Date
    May 2008
    Location
    Webb City Missouri
    Posts
    28

    Solar Panels/no water returning to pool

    I installed a new pump and filter and added 3 solar panels. I have no water coming back into the pool. It is flowing out but none is coming in the input. I am so new at this pool thing, I do not know what to do. I have an 18X33 AGP, Hayaward 1.5 pump (which I stopped at the pool place today and he said it is hooked up right-he showed me his and mine is hooked the same way). When I went to shut the pump off last night when I realized no water was returning into the pool, the pressure popped the skimmer cap off and blew water all over me. I drained and cleaned the pool this weekend (what a job) because of poor closing last year and an ice storm that filled my pool with leaves and branches, as it ripped up my cover, so the water is fresh but I don't want to add chemicals until I get the solar panels working, how can I tell if water is going into the panels and how do I get the water back into the pool.
    Tysnest

    18x33 AGP
    16000 gallons
    Waterford 1 1/2 HP/2speed
    Waterford High Rate Sand Filter 21 inch tank
    SunGrabber Solar Panels 3 2x20 ft panels
    New at this pool and clueless

  2. Back To Top    #2

    Join Date
    Mar 2007
    Location
    Morris, IL
    Posts
    477
    I think that you have too much back pressure. That is why the skimmer blew up. I don't know what you need though, maybe a bigger pump, or maybe you just need to prime the panels, they could be air locked.
    steve

    Above Ground / 18' Round / Vinyl Liner / Sand Filter / 100K Gas Heater / Salt Added / No Nature2

  3. Back To Top    #3

    Join Date
    May 2008
    Location
    Webb City Missouri
    Posts
    28
    Wel thanks for the reply but I have no idea how to do anything you said. I just bought the new pump and it is the biggest I could get, it is a 21 inch tank with a 1 1/2 hsp motor. How do you prime panels or break an air lock
    Tysnest

    18x33 AGP
    16000 gallons
    Waterford 1 1/2 HP/2speed
    Waterford High Rate Sand Filter 21 inch tank
    SunGrabber Solar Panels 3 2x20 ft panels
    New at this pool and clueless

  4. Back To Top    #4
    Mod Squad JohnT's Avatar
    Join Date
    Apr 2007
    Location
    SW Indiana
    Posts
    9,089
    Maybe some pictures or a sketch of your setup would be the easiest way to let us see what your system looks like. AG pool solar panels have plugs in them that can keep water from going where you think it will go.
    TFP Moderator
    20K Gallon 20X36 Vinyl Inground
    Hayward S244T Sand Filter with 1HP Whisperflo Pump. Liquidator C-201 and Solar Heat

  5. Back To Top    #5
    NWMNMom's Avatar
    Join Date
    Apr 2007
    Location
    Waaay NW MN
    Posts
    1,582
    Depending on the type of panels you have, they may be closed. The Solar Bears and some other brands have a red handle that can be mounted to adjust the flow from closed to any where up to all the way open. My guess is that they got turned to off or almost off? One of my last set of panels came closed, one was open.
    18x33x52 Buttressfree Seaspray (Wilbar) AGP - 1.5hp Pentair Maxim w/22" Pentair Meteor Sand Filter, Aqua Rite SWG System, Biltmore Walk In Steps - 2/4x20 Solar Panel Setup - Doheny Jet Drive (RIP -Pool Rover Jr) - finally hard plumbed the whole darned thing -
    Beats Driving to the Lake!

  6. Back To Top    #6

    Join Date
    Apr 2007
    Location
    NJ
    Posts
    291
    How can water be going out but not going back in? That makes no sense as you will very quickly have an empty pool and flooded yard if that was truly the case.
    20x40 IG vinyl, heatpump and solar and 3 siberian huskies, 10kw PV solar electric system. Nikon Photographer D800e dSLR.

  7. Back To Top    #7
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,879
    I can think of a couple of possibilities. If the pump is too small for the height of the panels then no water would actually go through. If a valve was turned off anywhere in the solar panel run it would also not work. It is also possible for the plumbing to be completely wrong and simply dead end somewhere in or around the panels.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  8. Back To Top    #8

    Join Date
    Mar 2007
    Location
    Morris, IL
    Posts
    477
    Something has to be off. What is happening is the pump is pushing as hard as it can, and when the pump is turned off, all of that back pressure returns to where it came from, the skimmer. Either there is a valve off someplace, or the pump cannot push the water that far/high. I have also had that happen if the basket in the pump was clogged, AND I have had it happen when the basket in the pump had no water in it. Thus it was full of air, with water on each side of it. The pump is trying to pull water through using the air, and it just does not work. Air and water compress differently, obviously, as they are of different densities. But, would it be possible to have a blow off point at the highest point, like at the top of the panels to actually get the air out, and water to that point?
    steve

    Above Ground / 18' Round / Vinyl Liner / Sand Filter / 100K Gas Heater / Salt Added / No Nature2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •