Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 7 of 7

Thread: Strange noise on Hayward Northstar

  1. Back To Top    #1

    Strange noise on Hayward Northstar

    My Hayward Northstar SP4000 with a newly added SN1152R motor is making a strange noise that seems to come and go every 30-45 seconds on the high speed. It sounds like air running through the pump or a whooshing noise. I took a video of it with my phone but I think I might be too close to the pump because it doesn't sound as loud as it does on the youtube clip below. The impeller is original but every other part in the pump has been replaced within the past 2 years. It made this noise before the new motor but I always blamed it on the failing motor. Any ideas? Thanks!

    http://youtu.be/UUBkUdvhm8U

  2. Back To Top    #2

    In the Industry

    duraleigh's Avatar
    Join Date
    Apr 2007
    Location
    Sebring, Florida
    Posts
    30,084

    Re: Strange noise on Hayward Northstar

    Welcome to the forum. Pump running, is there air or bubbles in the pump basket?
    Dave S.
    42k vinyl and concrete pool, 1.5hp pump, 140gpm filter
    TFTestkits , PoolMath , Pool School

  3. Back To Top    #3

    Re: Strange noise on Hayward Northstar

    Thanks! I've lurked here for a while and have learned a lot of great info!

    There is not any air or bubbles in the pump basket. The pump basket was empty and so was the leaf basket ahead of the pump. I've been cleaning the filter cartridges every other day this past week due to the amount of algae I had in there thanks to my neighbors dirty tree and 2 months of not having a working pump. Filter PSI reading is showing normal for a clean cartridges so I'm wondering if there is a restriction filter side in the in floor cleaner water actuator valve? I'm going to take that apart after work tonight.

  4. Back To Top    #4

    In the Industry

    duraleigh's Avatar
    Join Date
    Apr 2007
    Location
    Sebring, Florida
    Posts
    30,084

    Re: Strange noise on Hayward Northstar

    What is normal psi for your system? What does the psi do when the pump is running and making this moise? Is it normal? Does it fluctuate?
    Dave S.
    42k vinyl and concrete pool, 1.5hp pump, 140gpm filter
    TFTestkits , PoolMath , Pool School

  5. Back To Top    #5

    Re: Strange noise on Hayward Northstar

    I'll have to double check but I want to say it's around 19psi normally. I believe the psi went up 1-2 during the noise but it was dark and I was ****** off that the noise was there. I'll check that tonight.

  6. Back To Top    #6

    Re: Strange noise on Hayward Northstar

    Here is what the gauge is doing when the sound appears.
    http://youtu.be/s9chOg4S86g

  7. Back To Top    #7
    mas985's Avatar
    Join Date
    May 2007
    Location
    Pleasanton, CA
    Posts
    11,489

    Re: Strange noise on Hayward Northstar

    A picture of your pad equipment might be useful.

    Just to confirm, you said the noise and varying filter pressure occurred before the motor replacement correct?

    When taking the video, how was the plumbing configured (e.g. cleaner attached, skimmer open, main drain open, etc)?

    When you replaced the motor, did you inspect the impeller and diffuser for any damage?

    Specifically, did you look at the brass nut inside the impeller to make sure it was secure?

    Also, did you replace the impeller ring when you replaced the motor?
    Mark
    Hydraulics 101; Pump Ed 101; Pump/Pool Spreadsheets; Pump Run Time Study; DIY Acid Dosing; DIY Cover Roller
    18'x36' 20k plaster, MaxFlo SP2303VSP, Aqualogic PS8 SWCG, 420 sq-ft Cartridge, Solar, 6 jet spa, 1 HP jet pump, 400k BTU NG Heater

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •