Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 16 of 16

Thread: fresh fill and no bromine reading?

  1. Back To Top    #1

    fresh fill and no bromine reading?

    i just flushed, cleaned and wax the spa. i filled it with water and got the TA from 220 to 80 and i added the Sodium Bromide 2oz package. i waited about a half hour with jets running and i added 2 tbs of granular chlorine. let it run about 15 minutes and had to close it up becasue of a storm. 3 hours later i have no bromine reading. i had this same problem the 2 other times i filled this tub and did the bromine setup. the last 2 times i added granular chlorine no reading, mps no reading, and then i dumped a cup of liquid chlorine and i can't remember if that worked or if i had to add the 1 setp bromine witch is 14.7% bromide and about 82.5% granular chlorine. witch makes me feel like the 2 oz package of bromide i bought is junk.

    this time i added
    2 tbs of granular chlorine should of gave me a reading of 20+
    then i added the last of my mps witch was a 1/8 cup and it did nothing.
    i just dumped 3/4 cup of 8.25% bleach in.
    just tested with the k2106 kit and the water doesn't turn pink so no bromine.

    what am i doing wrong? why do i have to dump so much stuff in and i still don't get a bromine reading?
    can the Sodium Bromide go bad?
    Pool
    12,000 IG vinyl
    hayward c900. 90 sq.ft cartridge
    1hp motor flow rate?

    spa
    400 gallons
    2012 hotsprings vangard

  2. Back To Top    #2

    Re: fresh fill and no bromine reading?

    update:

    i dumped another 2oz packet of bromide for another store in and nothing. i put in my floater with bromide tabs in the water return with the jets on. i also added about 1/8 cup of the 1 step bromine. i got a reading of 5ppm so i added another 1/6 of a cup of 1 step bromine and i'll check tomorrow to see what i have.

    i'm at a complete lost as why i can't get a bromine reading with using the 2oz packets of bromide and something to shock it with.
    Pool
    12,000 IG vinyl
    hayward c900. 90 sq.ft cartridge
    1hp motor flow rate?

    spa
    400 gallons
    2012 hotsprings vangard

  3. Back To Top    #3
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,879

    Re: fresh fill and no bromine reading?

    Three possibilities come to mind. Either the chemicals are bad, there is something in the water using up the bromine as quickly as you add it, or your bromine test is bad. None of those seem likely from your explanation, but it kind of has to be one of those things.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  4. Back To Top    #4

    Re: fresh fill and no bromine reading?

    my bromine was 15 lastnight and it's now 5. i put 2 tspb of granular chlorine to see if i get the 6 ppm jump. it read 7.5 so i got a 2.5 ppm jump witch is about what i should get with a chlorine system. witch leads me to believe the only bromide in my tub is from my tablets and the 1 step bromine.

    i shocked the spa to 40+ ppm bromine and added a little spa flush then drained it. i cleaned it really well and rinsed and flushed well. but the 15 to 5ppm over night is a big drop unless i was reading chlorine. does the k2106 kit trun pink if there is chlorine in the water? witch doesn't make sence since i still didn't get a reading when i dumped the 3/4 cup of bleach in.
    Pool
    12,000 IG vinyl
    hayward c900. 90 sq.ft cartridge
    1hp motor flow rate?

    spa
    400 gallons
    2012 hotsprings vangard

  5. Back To Top    #5
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,879

    Re: fresh fill and no bromine reading?

    All of the common tests will show readings if either chlorine or bromine (or both) is present.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  6. Back To Top    #6

    Re: fresh fill and no bromine reading?

    that's what i thought.

    i'm shocking now to see what happens. but i do remember the last times after a freash fill and tried bromine. i had to use 4 pucks in the floater for about the first 2 weeks to keep the readings in the 4-8ppm range. then i only had 2 pucks in with it open the size of 1 puck. then i was down to 1 puck to keep reading at 6ppm.

    i also have a k-1004 test kit. it reads about 2-4ppm higher then the drop test in the k-2106. when i tested with it lastnight i got a reading of 2-4ppm when the k-2106 was reading 0. but with that much chlorine dumped into it, it should of been a lot higher.

    reading was 4ppm when i got home and i shocked it with 1 step bromine big time. it's reading 65 ppm bromine or 29ppm chlorine, thank god the sun is out. i smell a little bromine but mainly a strong chlorine smell. i dip my arm in the water and i can only smell chlorine.
    Pool
    12,000 IG vinyl
    hayward c900. 90 sq.ft cartridge
    1hp motor flow rate?

    spa
    400 gallons
    2012 hotsprings vangard

  7. Back To Top    #7

    Re: fresh fill and no bromine reading?

    with high bromine levels you can still get a true ph readming right?
    levels are about 24 for bromine or 11 for chlorine. but i'm guessing it chlorine since my ph reading is purple.

    i added metal out and i put in a anti scale stuff after it was filled and started to lower TA.
    added 2oz of bromide and shocked with 2 tbs of granular chlorine.
    then i added the last of my mps witch was a 1/8 cup.
    then add 3/4 cup of 8.25% bleach in.
    still no reading.
    i added 1/8 cup bromine 1 step and got a reading
    i added more to get a bromine reading of 15. atleast what i thought was a bromine reading.
    i put in another 2oz of bromide
    the next day i added 2tsp granular chlorine but only got a 2.5ppm bump.
    so i bumped in about a cup of bromine step 1 and got the really high reading.

    anyone see what i did wrong?
    Pool
    12,000 IG vinyl
    hayward c900. 90 sq.ft cartridge
    1hp motor flow rate?

    spa
    400 gallons
    2012 hotsprings vangard

  8. Back To Top    #8
    linen's Avatar
    Join Date
    Jul 2010
    Location
    Twin Cities, MN
    Posts
    8,649

    Re: fresh fill and no bromine reading?

    Quote Originally Posted by TIMMAH
    with high bromine levels you can still get a true ph readming right?
    I don't believe that is true. High levels of either halogen (chlorine or bromine) can cause false ph readings. Unfortunately I can't seem to find at what bromine level you can trust the ph up to, but for chlorine it is 10 ppm.
    TFP Expert who uses Pool School and my TF100 test kit along with PoolMath for my: Round 11K gallon AGP with deep end, 20" sand filter, Matrix 1hp 2spd, 6 2ftX20ft solar panels (and solar cover!), Intex SWCG (copper bars disconnected) and a Rubadub hot tub (chlorine). The SLAM process is not finished until: 1. CC < 0.5 ppm, 2. An OCLT < 1.0 ppm and, 3. The water is crystal clear.

  9. Back To Top    #9

    Re: fresh fill and no bromine reading?

    i had a reading of 5ppm yesterday before the wife when in the spa. she hit it with a tsp of granular chlorine even after i told her to use the bromine 1 step anyways after i used the spa i used MPS. today i had a reading of 7ppm bromine so that's good. i just used the spa this morning and hit it with mps. i checked it after a hour and i had a reading of 8 ppm. if i have a reading tonight and tomorrow morning it should be bromine for sure. i'm going to use mps for the next week to make sure i'm getting a bromine reading.

    but if i remember right when i was getting a reading of about 35 with the bromine test, i was still getting purple reading for ph. i'm getting the true ph now and it's 7.4. yesterday when it was purple, i took it to the pool store and they read 7.3 but i added 1 tbsp of ph up since then. with the last fill i had 30+ bromine reading and still got a good reading for ph. i had messed up and shocked with 3 tbs instead of 3 tsp


    i'm thinking maybe some thing bonded with the bromide or it was just junk and the bromide from the 1 step and tablets gave me bromide i need. i've got 2 tabs in there now wide open. then again the tabs give my chlorine too. i've gone threw this 3 times now. next time i'll will not add the stain and scale until after i get a bromine reading to rule that out.


    you need to use 3 times as much MPS as granular chlorine right? so i tsp granular chlorine would equal 1 tbs MPS?
    Pool
    12,000 IG vinyl
    hayward c900. 90 sq.ft cartridge
    1hp motor flow rate?

    spa
    400 gallons
    2012 hotsprings vangard

  10. Back To Top    #10

    Join Date
    Mar 2007
    Location
    San Rafael, CA USA
    Posts
    12,082

    Re: fresh fill and no bromine reading?

    By volume, you need around twice as much MPS as Dichlor. It's technically 2.77 times as much by weight, but very close to 2x by volume because non-chlorine shock is denser than Dichlor. Of course, this can vary by product so weighing is more accurate, though obviously less convenient (and probably not necessary).
    16,000 gallon outdoor in-ground 16'x32' plaster pool; Pentair Intelliflo VF pump; Pentair IntelliTouch i9+3s control system; Jandy CL-340 square foot cartridge filter
    12 Fafco solar panels; Purex Triton PowerMax 250 natural gas heater (200,000 BTU/hr output); automatic electric pool safety cover; 4-wheel pressure-side "The Pool Cleaner"

  11. Back To Top    #11

    Re: fresh fill and no bromine reading?

    chem geek thanks for that info.
    Pool
    12,000 IG vinyl
    hayward c900. 90 sq.ft cartridge
    1hp motor flow rate?

    spa
    400 gallons
    2012 hotsprings vangard

  12. Back To Top    #12

    Re: fresh fill and no bromine reading?

    update, i found out why i had no reading. i put metal-gon in before i add chlorine/bronide and on the bottle it says " application may deplete the bromine/chlorine level in your spa.
    i just did a refill since i had so much soap in the spa. i super shocked it before i empited it. i refilled the spa and the water had a green tint. i got the water blanced and added metal-gon. i waited a 1/2 hour and added chlorine. i checked 20 mintes later and no reading. i added more chlorine and 15 mintues later i had a 10+ reading. i checked after another 10 minutes and it dropped to 6. i added half as much chlorine and waited 20 minutes before i added the 2 oz of bromide. then i ran it for another 20 minutes and added the floater with a extra tab. the water is clear as can be, the green tint is gone. i should be good now and i know the routine. chlorine/bromine must burn off the extra metal-gon or it uses it to bond to the metals?

    i have city water, but every 6 months or so i get some orange water. so i'm stucking using something for the metals in the water.
    Pool
    12,000 IG vinyl
    hayward c900. 90 sq.ft cartridge
    1hp motor flow rate?

    spa
    400 gallons
    2012 hotsprings vangard

  13. Back To Top    #13

    Join Date
    Mar 2007
    Location
    San Rafael, CA USA
    Posts
    12,082

    Re: fresh fill and no bromine reading?

    Is this Leisure Time Metal-Gon? According to its MSDS, it is HEDP that should be chlorine-resistant so should't have that much of a chlorine demand. It's EDTA that breaks down faster from chlorine and yes, when that happens it releases the metal back into the water.
    16,000 gallon outdoor in-ground 16'x32' plaster pool; Pentair Intelliflo VF pump; Pentair IntelliTouch i9+3s control system; Jandy CL-340 square foot cartridge filter
    12 Fafco solar panels; Purex Triton PowerMax 250 natural gas heater (200,000 BTU/hr output); automatic electric pool safety cover; 4-wheel pressure-side "The Pool Cleaner"

  14. Back To Top    #14

    Re: fresh fill and no bromine reading?

    it's solus brand.

    i woke up this morning and no bromine reading. i added some brominating granules and went to work. when i got home i still had a good reading. but it's crazy how much chlorine or bromine i go threw with a freash fill. after a few days all is good and all i need is 1 teaspoon of granular chlorine for a 20-30 minute soak with 1 1/2 to 3/4 tabs of bromine in a floater. when i get down to a 1/2 tab it isn't quite cutting it so that's when i add another tab.

    i've used solus metal-gon on every fill and i add it before i add chlorine or bromide. i'll see about another brand.
    i guess i could try a stain and scale control weekly instead of using the metal-gon a freash fill.

    i wanted to rule out the bromide since even the sale person said it's really old. that no one buys it and they just add the bromine tabs. that's why i added 2 tbs of granular chlorine. it was gone within 15 minutes when i tested, that's just nuts. i added 2 more and it read 10+ and after 30 minutes it read 6ppm. so i added another tbs and added the bromide thinking that should take care of it. but it's still using more then it should. the wife used the spa about 5 hours ago and added 1 tsp of brominating granules and forgot to put the floater back in. i just went out to test the spa and found the floater sitting by the tub. but it had a reading of about 6. witch is low if you think about how much brominating granules i added today. but bromine usage is going down and in a few days i should be back to my normal usage.
    Pool
    12,000 IG vinyl
    hayward c900. 90 sq.ft cartridge
    1hp motor flow rate?

    spa
    400 gallons
    2012 hotsprings vangard

  15. Back To Top    #15

    Join Date
    Mar 2007
    Location
    San Rafael, CA USA
    Posts
    12,082

    Re: fresh fill and no bromine reading?

    This link says it's a non-phosphorous product so that means it is NOT HEDP. I don't know what is in it, but I bet it's not even EDTA but something else that reacts too quickly with bromine. You can see the HEDP products we recommend in the Pool School article Metals in the Water and Metal Stains.
    16,000 gallon outdoor in-ground 16'x32' plaster pool; Pentair Intelliflo VF pump; Pentair IntelliTouch i9+3s control system; Jandy CL-340 square foot cartridge filter
    12 Fafco solar panels; Purex Triton PowerMax 250 natural gas heater (200,000 BTU/hr output); automatic electric pool safety cover; 4-wheel pressure-side "The Pool Cleaner"

  16. Back To Top    #16

    Re: fresh fill and no bromine reading?

    i have a bromine level of 6 this morning. i'm happy about that but my floater has a extra tab and is open twice as far as i normally have it. but atleast i did over treat to 60ppm this refill. thanks for the link.
    Pool
    12,000 IG vinyl
    hayward c900. 90 sq.ft cartridge
    1hp motor flow rate?

    spa
    400 gallons
    2012 hotsprings vangard

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •