Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 2 of 2

Thread: Start up malfunction

  1. Back To Top    #1

    Start up malfunction

    I've got a jacuzzi 480 that's 2-3 yo. Went to take a soak and got "Start up malfunction error" Flow switch is not functional.
    Is there anything I can do? I pulled the filters and restarted but I still get the same error.
    Where is the flow switch located?

    Attached Images Attached Images

  2. Back To Top    #2

    Re: Start up malfunction

    look up the part on line with you model number. there should be a pic of it. i looked for it but not sure if it was the right one. it showed a clear t pipe with a black flow switch with 2 wires coming out of it. but it shoud be on the 3/4 in hose that goes from your small 24/7 pump to your heater. it should have 2 wires going to the top of it. it's supost to shut things down if no water is going threw the heater. it could be the small pump isn't pumping anymore.

    make sure you cut the power to the spa before messing with it. you should be able to find online how to test the switch with a ohms meter.
    12,000 IG vinyl
    hayward c900. 90 sq.ft cartridge
    1hp motor flow rate?

    400 gallons
    2012 hotsprings vangard

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts