Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 3 of 3

Thread: Run pump prior to testing?

  1. Back To Top    #1

    Join Date
    Apr 2007
    Location
    Valley Forge, PA
    Posts
    32

    Run pump prior to testing?

    I'm curious about this. I usually test my water at about 6:00 pm and my pump starts running for the second period of each day at 4:00 pm. On the weekends, I sometimes test earlier. Should the pump be running for a certain period of time prior to testing?
    30K gal in ground shotcrete pool with Sunstone Select finish
    Attached raised spa with spillway
    DE filter, 400K btu heater
    Ray-Vac cleaner - replaced with Letro Legend 2
    Use BBB methods

  2. Back To Top    #2
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,879
    To get the most consistent results the pump should be running for 30 minutes to an hour before taking a water sample.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  3. Back To Top    #3

    Join Date
    Apr 2007
    Location
    Valley Forge, PA
    Posts
    32

    Thanks

    Thank you, sir.
    30K gal in ground shotcrete pool with Sunstone Select finish
    Attached raised spa with spillway
    DE filter, 400K btu heater
    Ray-Vac cleaner - replaced with Letro Legend 2
    Use BBB methods

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •