Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 8 of 8

Thread: pump losing pressure!!!!!!

  1. Back To Top    #1

    pump losing pressure!!!!!!

    I am using a hayward pump and sand filter power flo lx 1hp pump and a sp210 filter. I installed everything last year in july, when i installed the sandpump it held a psi of 11 i noticed three weeks ago that the psi had dropped to 9. I backwashed it real good and rinsed and the psi jumped back up to 10 well to day i looked and it is at 8psi.
    Is this a sign that the sand is dirty or have i got another problem. We have had bad pollen already due to crazy south georgia weather and the last two times i backwashed it looked like lemonade.
    I am only a year into being a pool owner and my first winter and pollen season so this may be the norm for a heavy pollen area.
    Thanks for any help.
    24x52 sharkline heritage agp,Hayward power flo lx 1h/p,Hayward s210 sandfilter, and tf100 test kit
    BBB method and pool rover jr

  2. Back To Top    #2

    In the Industry

    duraleigh's Avatar
    Join Date
    Apr 2007
    Location
    Sebring, Florida
    Posts
    30,077

    Re: pump losing pressure!!!!!!

    A drop in psi is from the suction side....not the pressure side.

    Secondly, Those are pretty small fluctuations for a typical air-filled pressure gauge and I would be inclined to ignore them. If you have a liquid-filled gauge, that's a different story.

    You might consider looking at the possibility of some partial blockage between the pump and the skimmer. I would be tempted to just monitor it for a while and see if it continues to drop. If so, then look for a restriction on the suction side.

    Do you have any air bubbles in the pump basket when the pump is running?
    Dave S.
    42k vinyl and concrete pool, 1.5hp pump, 140gpm filter
    TFTestkits , PoolMath , Pool School

  3. Back To Top    #3
    Mod Squad Bama Rambler's Avatar
    Join Date
    Jun 2009
    Location
    SouthWest Alabama
    Posts
    22,331

    Re: pump losing pressure!!!!!!

    If it was the filter clogging the pressure would rise not fall. Restrictions or problems on the suction side are usually what causes the filter pressure to fall. A partially clogged skimmer or impeller would cause it. A partially plugged line between the skimmer and pump would also cause it.

    Another thing would be if you left the eyeball out of the return.
    Dave J. TFP Moderator
    24' x 52" Round AGP. 2hp/¼hp SPL Power-Flo 2-speed pump. 200sqft Waterway Cartridge Filter. 45MHP2(3GPD) Stenner Peristaltic Pump
    Pool School ----- Pool Math ----- TF-Test Kit

  4. Back To Top    #4

    Re: pump losing pressure!!!!!!

    I have no bubbles i do have a couple of small leaks at the jet and at the suction side and pressure side of the sand filter but they have always been there.
    24x52 sharkline heritage agp,Hayward power flo lx 1h/p,Hayward s210 sandfilter, and tf100 test kit
    BBB method and pool rover jr

  5. Back To Top    #5

    In the Industry

    duraleigh's Avatar
    Join Date
    Apr 2007
    Location
    Sebring, Florida
    Posts
    30,077

    Re: pump losing pressure!!!!!!

    Just for clarification, we describe the pool circulatory system as suction side and pressure side. The suction side begins at the skimmer and ends at the impeller of the pump. After the impeller and all the way back returning to the pool is the pressure side.

    So that means you filter is on the pressure side of the system and those small leaks will not result in loss of pressure.

    Pump off, of course, you could stick your hand down into the impeller to see if there is any debris caught in it.....that would cause a small pressure drop.
    Dave S.
    42k vinyl and concrete pool, 1.5hp pump, 140gpm filter
    TFTestkits , PoolMath , Pool School

  6. Back To Top    #6

    Re: pump losing pressure!!!!!!

    I had a similar issue several time and always found it to be pine needles and other trash wound tight in the center of the impeller. As Dave said, reaching into the pump with power off allowed me to clear the issue. Hope this helps!!
    16,000 IG, SWG, 175 sq. ft. cartridge, 1.5 hp pump, vinyl, Charlotte NC
    TF-100, Pool School, Pool-Calc

  7. Back To Top    #7

    Re: pump losing pressure!!!!!!

    I got it stupid cheap guage i tapped on it a couple of times and it went rite back to 11
    24x52 sharkline heritage agp,Hayward power flo lx 1h/p,Hayward s210 sandfilter, and tf100 test kit
    BBB method and pool rover jr

  8. Back To Top    #8

    In the Industry

    duraleigh's Avatar
    Join Date
    Apr 2007
    Location
    Sebring, Florida
    Posts
    30,077

    Re: pump losing pressure!!!!!!

    I got a liquid filled gauge from here http://www.directmaterial.com at a decent price and it is a far superior instrument.
    Dave S.
    42k vinyl and concrete pool, 1.5hp pump, 140gpm filter
    TFTestkits , PoolMath , Pool School

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •