Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 4 of 4

Thread: Polaris and booster pump ?????

  1. Back To Top    #1

    Polaris and booster pump ?????

    When I had my pool built ( about 10 years ago) the builder recommended a Polaris with the booster pump so that's what I went with.. The main pump was set up on a timer and the booster pump was not. I was told that if the main pump shut off and the booster continued running it would burn up the booster pump.. Is this true??? After several years of worrying about this and making constant repairs to the Polaris I ended up buying an Aquabot about three years ago but last year the drive motor went out on it and I'm thinking of going back to the Polaris.. Thanks..
    18x36 IG vinyl liner, sand filter, approx 26500 gals, Aquabot pool cleaner
    Loving my pool, thanks to the BBB method :)

  2. Back To Top    #2
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,879

    Re: Polaris and booster pump ?????

    If you run the booster pump with the main pump off it will draw in water from the returns, which has not been filtered. Doing that for an extended period of time will eventually clog the intake of the booster pump, eventually causing it to overheat. Generally before that happens you will start finding debris inside of the pool cleaner, which can damage the drive system.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  3. Back To Top    #3

    Re: Polaris and booster pump ?????

    Thanks..
    18x36 IG vinyl liner, sand filter, approx 26500 gals, Aquabot pool cleaner
    Loving my pool, thanks to the BBB method :)

  4. Back To Top    #4

    Join Date
    Aug 2011
    Location
    Central Valley California
    Posts
    121

    Re: Polaris and booster pump ?????

    Mine is like that too. The Polaris won't run unless the main pump is on. It must work ok. I've had the Polaris pump a long time.
    23,000 gal IG Plaster 1989
    Purex Triton FNS Plus DE Filter Model FSNP 60
    1 Hp pump, Polaris 380 w/booster pump
    700 Gal Spa
    Laars Lite Heater T-F 100 Test Kit

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •