Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 6 of 6

Thread: Pump Motor Problem - Will Not Start

  1. Back To Top    #1

    Pump Motor Problem - Will Not Start

    Hello,

    I have a Cal Spa that is at least 10 years old. It has two motors/pumps. Pump #1 has a low speed that is used for filtering and heating and a high speed when you want to feel the jets. Pump #2 is just the high speed. Pump #1 will not come on when the system calls for heat or filter cycle, it just hums. It doesn't pop the breaker, after humming for a few seconds I can hear a relay in the tub click off.
    However if I push the jets button several time it will sometimes come on. Or if I turn on pump #2 after a couple of minutes #1 will come on. Once pump #1 has been spinning I can stop it briefly and then start it up again and it will start on slow speed.

    I've been reading on this site about replacing the start-up capacitor, does my problem sound like that would be the cause? I had this same problem with pump #1 a year or two ago, but then it started working again.

  2. Back To Top    #2
    Mod Squad Bama Rambler's Avatar
    Join Date
    Jun 2009
    Location
    SouthWest Alabama
    Posts
    22,347

    Re: Pump Motor Problem - Will Not Start

    It certainly could be the start cap but I'd check the switch contacts first. Usually if it's the start cap once it quits starting it won't start back on it's own. The switch contacts, however, can intermittently make good enough contact to start the motor.
    Dave J. TFP Moderator
    24' x 52" Round AGP. 2hp/¼hp SPL Power-Flo 2-speed pump. 200sqft Waterway Cartridge Filter. 45MHP2(3GPD) Stenner Peristaltic Pump
    Pool School ----- Pool Math ----- TF-Test Kit

  3. Back To Top    #3

    Re: Pump Motor Problem - Will Not Start

    Where should I look for the switch contacts?

  4. Back To Top    #4
    Mod Squad Bama Rambler's Avatar
    Join Date
    Jun 2009
    Location
    SouthWest Alabama
    Posts
    22,347

    Re: Pump Motor Problem - Will Not Start

    When you take the back cover off there should be a "Vee" shaped plastic piece on the end. The contacts are there. make sure they're clean and making good contact.
    Dave J. TFP Moderator
    24' x 52" Round AGP. 2hp/¼hp SPL Power-Flo 2-speed pump. 200sqft Waterway Cartridge Filter. 45MHP2(3GPD) Stenner Peristaltic Pump
    Pool School ----- Pool Math ----- TF-Test Kit

  5. Back To Top    #5

    Re: Pump Motor Problem - Will Not Start

    You are talking about the cover on the motor?

  6. Back To Top    #6
    Mod Squad Bama Rambler's Avatar
    Join Date
    Jun 2009
    Location
    SouthWest Alabama
    Posts
    22,347

    Re: Pump Motor Problem - Will Not Start

    Correct. The cover on the back of the motor.
    Dave J. TFP Moderator
    24' x 52" Round AGP. 2hp/¼hp SPL Power-Flo 2-speed pump. 200sqft Waterway Cartridge Filter. 45MHP2(3GPD) Stenner Peristaltic Pump
    Pool School ----- Pool Math ----- TF-Test Kit

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •