Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 3 of 3

Thread: PerfecTemp Heat Pump (Pool & Spa)

  1. Back To Top    #1

    PerfecTemp Heat Pump (Pool & Spa)

    Anyone out there that could lead me in the right direction, it would be greatly appreciated.

    I have a PerfecTemp Heater (Electric Based w Fan on Top). The pump works fine, but for some reason, there is a little plastic tubing (flexible pipe) running from the main inline pipe to the out-going pipe. It is located just after the internal spring which I believe diverts the water from the heater to the main pipe (i.e. when the system is off).

    Now the question. Why is this little plastic tubing is spitting out water like a maniac?

    My first thought is that there is a blockage of some sort, but I cant find it. The pump works great and heats just like it is supposed to, but it still dumps water all day....

    Thank for your time.


  2. Back To Top    #2
    linen's Avatar
    Join Date
    Jul 2010
    Twin Cities, MN

    Re: PerfecTemp Heat Pump (Pool & Spa)

    Welcome to tfp, Winter3

    I am not familiar with the heater you are referring too (or the tube)...hopefully others on here are. If no one responds, you might want to post some pictures of the issue.
    TFP Expert who uses Pool School and my TF100 test kit along with PoolMath for my: Round 11K gallon AGP with deep end, 20" sand filter, Matrix 1hp 2spd, 6 2ftX20ft solar panels (and solar cover!), Intex SWCG (copper bars disconnected) and a Rubadub hot tub (chlorine). The SLAM process is not finished until: 1. CC < 0.5 ppm, 2. An OCLT < 1.0 ppm and, 3. The water is crystal clear.

  3. Back To Top    #3

    Re: PerfecTemp Heat Pump (Pool & Spa)

    Thank you sir for your reply.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts