Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 8 of 8

Thread: Freeze setting jets running 24/7, not every 15 min

  1. Back To Top    #1
    Hemess's Avatar
    Join Date
    Aug 2012
    Location
    Norman, OK
    Posts
    95

    Freeze setting jets running 24/7, not every 15 min

    Hello!

    I am using Pentair's Intellichlor and I have set the spa and pool on freeze protect. They are supposed to alternate running every 15 minutes. Since my gas is not yet hooked up, the valves are open for the spa and I am not using the automated valves at this time. When I checked the settings, I began to think that maybe I should have the jets on freeze protection too. Since I did that, the jets run constantly when there are freezing temperatures, hours upon hours.

    I had my pool builder check the settings and he said everything was fine. But I don't think he knows those jets are running full time. The hottub looks like it is hot water and waiting for you to get in. I am very frustrated.

    Talking to my builder is like talking to a brick wall...he doesn't listen to me, and discounts everything I say, which is another story.

    Thank you in advance for your help!!
    28,000 IG, gunite, IntelliChlor IC40 SWG with SPA,
    Intellichlor/VS Pentair
    Norman, OK

  2. Back To Top    #2

    Join Date
    Oct 2011
    Location
    Frisco, TX
    Posts
    47

    Re: Freeze setting jets running 24/7, not every 15 min

    It just looks like hot water or is? You said no gas.
    Size 13,000 gal | Filtration Jandy DE 60 | Sanitation PLC1400 SWG, Rainbow 320 | Placement in-ground (IG) | Coping Tennessee Crab Orchard
    Finish pebble smooth Tahoe Blue | Pumps Intelliflo VS+SVRS 3.0HP main | Lighting Jandy LED Spa/Pool
    Location Frisco TX US

  3. Back To Top    #3

    Re: Freeze setting jets running 24/7, not every 15 min

    Not sure about intellichlor but usually when you check spa on the freeze menu it activates the valve motors every 15 minutes or whatever time periord is programed. It typically doesn't turn the pump on and off. If your automated valves are not functioning, the 15 minute period is a non issue. You could manually set the valves so water is moving thru the pool and spa.

    If the spa is hot since you activated the jets setting, it sounds like the heater is also turned on at that setting. You should turn it off or go sit in the spa and enjoy the heat!

  4. Back To Top    #4
    Hemess's Avatar
    Join Date
    Aug 2012
    Location
    Norman, OK
    Posts
    95

    Re: Freeze setting jets running 24/7, not every 15 min

    I don't have gas hooked up yet, but I have the jets set to activate on freeze, in addition to the spa and pool being set on freeze protection, if you look at my pool, the jets are going all the time...which I don't think is correct.
    28,000 IG, gunite, IntelliChlor IC40 SWG with SPA,
    Intellichlor/VS Pentair
    Norman, OK

  5. Back To Top    #5

    Re: Freeze setting jets running 24/7, not every 15 min

    Sorry, I was confused by the statement about the water looking hot and am not sure whether your valve actuators are connected. Try to mend you relationship with your builder. He should be able to explain the operation now and for future problems.

  6. Back To Top    #6

    Join Date
    Oct 2011
    Location
    Frisco, TX
    Posts
    47

    Re: Freeze setting jets running 24/7, not every 15 min

    They should alternate.
    Size 13,000 gal | Filtration Jandy DE 60 | Sanitation PLC1400 SWG, Rainbow 320 | Placement in-ground (IG) | Coping Tennessee Crab Orchard
    Finish pebble smooth Tahoe Blue | Pumps Intelliflo VS+SVRS 3.0HP main | Lighting Jandy LED Spa/Pool
    Location Frisco TX US

  7. Back To Top    #7
    Hemess's Avatar
    Join Date
    Aug 2012
    Location
    Norman, OK
    Posts
    95

    Re: Freeze setting jets running 24/7, not every 15 min

    So upon further investigation, my freeze protection does alternate. Here is the problem: the main jets on the spa do not circulate water when it is on freeze protection unless I choose to activate the jets for freeze protection. When I activate the jets for freeze protection, they run non-stop, 24/7 during freezing temps. There is no alternating on the upper jets, constant on. In the meantime...the main pool and main spa settings are alternating. I guess this only makes sense to me. I just don't know if that is the proper way for it to run. Here is a question, when your spas are in freeze protect mode and running, are your jets running too? Like I was trying to say earlier, mine are running and it looks like I have it fired up to get in...the water is churning all around.
    28,000 IG, gunite, IntelliChlor IC40 SWG with SPA,
    Intellichlor/VS Pentair
    Norman, OK

  8. Back To Top    #8

    Join Date
    Oct 2011
    Location
    Frisco, TX
    Posts
    47

    Re: Freeze setting jets running 24/7, not every 15 min

    My spa fountain and pool alternate with the spa jets. If your jets aren't on when the pool is then you should be able to fix the freeze settings easily.
    Size 13,000 gal | Filtration Jandy DE 60 | Sanitation PLC1400 SWG, Rainbow 320 | Placement in-ground (IG) | Coping Tennessee Crab Orchard
    Finish pebble smooth Tahoe Blue | Pumps Intelliflo VS+SVRS 3.0HP main | Lighting Jandy LED Spa/Pool
    Location Frisco TX US

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •