Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 2 of 2

Thread: Easytouch Wireless Controller NO COMM

  1. Back To Top    #1

    Easytouch Wireless Controller NO COMM

    I am having a problem with the wireless controller of my Easytouch 8 system giving a NO COMM error. I have tried resetting both the outdoor panel and controller, and have also tried syncing both again by sending the wireless address, but my controller displays "Address Lock" and "searching for signal" but never syncs. This all began after having some power outages two nights ago. I also have the protocol adapter connected to the same terminal screws on the comport, and everything worked fine until we lost power. I have not pulled the panel yet to see if/what lights I have on the transceiver board, nor have I cleared the EEPROM yet. Is it normal for the remote to display address lock as soon as you go to the wireless address menu?
    18x40 AG, Wilbar
    Hayward Perflex 50 gpm
    1 1/2 hp pump

  2. Back To Top    #2

    Re: Easytouch Wireless Controller NO COMM

    After speaking with Pentair tech support yesterday, I pulled the transceiver board and noted the power light was on steady, and the 485 and RF lights flashed occasionally. I pulled the power to it to reboot the board, but still no dice. According to the tech, sounds like it may be a main board issue. I will update again after I get a tech out here to look at it.
    18x40 AG, Wilbar
    Hayward Perflex 50 gpm
    1 1/2 hp pump

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts