Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 8 of 8

Thread: i think i have a leak in a new tub

  1. Back To Top    #1

    i think i have a leak in a new tub

    i got a hot springs vangard two weeks ago. what a pain this tub has been. anyways it looked like i was lossing water so i topped it off yeaterday just above the neck jets. i'm having water problems so i shocked it again lastnignt and today. so tub was open for about an hour or a little longer. i lost a min of 5 gallons of water. since i wasn't sure how far above the neck jet i was. 5 gallons of water just covered the neck jets.

    i called the spa place i bought the tub from and they told me i could lose a inch of water in a hour with the top off. that's like 20+ gallons witch i know better. it was 75-78 out yesterday and in the 60's lasnight. spa temp was 101. i've had a tub for 11 years and never noticed water loss like that unless i had a leak.

    he told me to keep the cover on for 24hr and see if it loses any water.

    so has anyone notice any water loss day to day?

    if it's been leaking from day one you think i can get them to replace the tub instead of fixing it?
    Pool
    12,000 IG vinyl
    hayward c900. 90 sq.ft cartridge
    1hp motor flow rate?

    spa
    400 gallons
    2012 hotsprings vangard

  2. Back To Top    #2
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: i think i have a leak in a new tub

    Not a lot of experience with hot tubs, but 1" seems like a lot in one day ... even with the higher temps, I would not think that is normal evaporation.

    This is an above ground spa right? Seems like you should be able to see the water leaking on the ground if it was leaking (maybe not as obvious if it is sitting on pavers or dirt).
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  3. Back To Top    #3
    Mike_W's Avatar
    Join Date
    Aug 2011
    Location
    Orange County, California
    Posts
    142

    Re: i think i have a leak in a new tub

    You can always do the bucket test - where you put a bucket on the top step of the spa so that the top of the bucket is a bit out of the water. Fill it with water to the same level as the spa. If evaporation is the culprit, the water in the bucket and the spa should drop at about the same rate. If the spa level drops a lot faster than the bucket, that of course means a leak. Depending on the depth of the spa step, you may need to put something under the bucket so that the top of the bucket is out of the water.
    Mike
    ~17' x 34' IG pool with attached spa - 20500 gallons - Gunite with a "pebblesheen"-ish finish
    Jandy iAqualink with iPad and Jandy PDA remote - Pentair IntelliFlo VS 11018 Pump
    AquaRite SWCG - Pentair SMBW 4060 DE Filter - Really Old Raypak heater
    "Wall-E" an Arneson-Hayward Navigator - A couple of Jandy/Zodiac WaterColors LED Lights - Blue-White F-1000 Flow meter

  4. Back To Top    #4

    Re: i think i have a leak in a new tub

    mike not a bad idea. but i think i might of found the reason. the CoverCradle II Cover Lifter they installed sits too high and there is a small gap between the cover and the top of the tub if i just close it. i need to grab the front handle on the cover and pull it a hair forward and i think it closes all the way then. i'll check it tomorrow and see if there is still a gap.

    they say the foam filled spas can hold alot of water before they start to drip. but it's raining now i'll have to check in a few days. i found water a few times but i was already messing with the spa. so i can't say where it came from. i need to remember to check before i lift the cover ect...
    Pool
    12,000 IG vinyl
    hayward c900. 90 sq.ft cartridge
    1hp motor flow rate?

    spa
    400 gallons
    2012 hotsprings vangard

  5. Back To Top    #5

    Re: i think i have a leak in a new tub

    ok update i didn't lose any water with the cover pull forward after closing it. now back to shocking the spa.
    Pool
    12,000 IG vinyl
    hayward c900. 90 sq.ft cartridge
    1hp motor flow rate?

    spa
    400 gallons
    2012 hotsprings vangard

  6. Back To Top    #6

    In the Industry

    X-PertPool's Avatar
    Join Date
    Jun 2009
    Location
    Exeter, PA
    Posts
    1,385

    Re: i think i have a leak in a new tub

    Don't forget about how you use the tub. If you have it maxed out with occupants with all the jets running I've seen water splash out quick. Although this should be pretty easy to notice.
    -Kevin
    X-Pert Pool Service
    x-pertpool.com
    X-Pert Pool on Facebook and @XPertPoolServic on Twitter
    22,000 gal / 16' x 32' / Vinyl / Hayward s244t /Pentair SuperFlo 1 hp

  7. Back To Top    #7

    Join Date
    Jul 2012
    Location
    Bel Air, MD
    Posts
    52

    Re: i think i have a leak in a new tub

    Quote Originally Posted by TIMMAH
    i got a hot springs vangard two weeks ago. what a pain this tub has been. anyways it looked like i was lossing water so i topped it off yeaterday just above the neck jets. i'm having water problems so i shocked it again lastnignt and today. so tub was open for about an hour or a little longer. i lost a min of 5 gallons of water. since i wasn't sure how far above the neck jet i was. 5 gallons of water just covered the neck jets.

    i called the spa place i bought the tub from and they told me i could lose a inch of water in a hour with the top off. that's like 20+ gallons witch i know better. it was 75-78 out yesterday and in the 60's lasnight. spa temp was 101. i've had a tub for 11 years and never noticed water loss like that unless i had a leak.

    he told me to keep the cover on for 24hr and see if it loses any water.

    so has anyone notice any water loss day to day?

    if it's been leaking from day one you think i can get them to replace the tub instead of fixing it?
    If you think you are losing water, then you probably are. I had the same situation 6 weeks ago and I kept looking and looking until I found the wet spot under the tub. I called the people who installed it and a couple of visits later, it was repaired.

    You should not notice anywhere close to 1" of water loss in a 24 hour period. If you are, then you have a leak.

  8. Back To Top    #8

    Re: i think i have a leak in a new tub

    i'm not losing 1 inch in 24 hours. the spa guy said i could lose 1 inch a hour witch i didn't believe. i'm in florida by the beach. we have high humidity and dew points most of the time

    with the top on i didn't notice a level drop in 36 hours. i ran the jets for 10 minutes lastnight and i had to top it off with 3 gallons of water this morning. then i ran the jets to drop the brmine level for 20 minutes. i lost about 3 gallons it looks like. so i'm losing 3 gallons for about 20 minutes with the jets on high while mixing the chemicals in a 400 gallon tub. i have the water level and jets set so i get no splash out.
    Pool
    12,000 IG vinyl
    hayward c900. 90 sq.ft cartridge
    1hp motor flow rate?

    spa
    400 gallons
    2012 hotsprings vangard

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •