Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 9 of 9

Thread: Cannot change from Pool to Spa Mode with Jandy Aqualink PDA

  1. Back To Top    #1

    Cannot change from Pool to Spa Mode with Jandy Aqualink PDA

    We have a pool/spa combo with one pump, two Jandy valve actuators, and a Jandy Aqualink PDA. To switch from "pool" to "spa" modes, you select spa mode from the main screen on the PDA. Ours will not turn on, it stays off. However, the word "spa" shows up at the top of the PDA, but the spa mode remains off.

    I have checked the valve actuators by flipping the toggle switch on each actuator, and both turned. I then turned the pump on, and the spa jets started working properly. However, it still was in pool mode on the PDA, so therefore when I tried to heat the spa, the heater would want to heat the pool instead.

    Why wouldn't the PDA be communicating with the valves and pump to switch from "pool" mode to "spa" mode? Thanks for any help.
    20K gal, spa, pebble IG, Pentair cartridge, Jandy aqualink 1400, Paramount in-floor

  2. Back To Top    #2

    Join Date
    Nov 2012
    Location
    Los Angeles, CA
    Posts
    11

    Re: Cannot change from Pool to Spa Mode with Jandy Aqualink

    What model pda do you have, I have rs6. When you go to the Aqualink main controller/timeclock what lights are on? will it work if you press spa mode on the main control panel? I had to hold spa down for 5 seconds to reset it and did the same on PDA remote.
    Melbi Stylz

    Beach Entry, pebble sheen, natural rock waterfall, raised bondbeam w/ 2 3ft cascades, Pentair VS Pump, 1hp Pentair whisperflo main pump, 1hp booster pump, FNS 60Sq Filter, Jandy Aqualink RS6, Sta-Rite Master Temp 400,000BTU, Raised Spa, Breeze salt system

  3. Back To Top    #3

    Re: Cannot change from Pool to Spa Mode with Jandy Aqualink

    I also have the rs6. The reset did not work. Unfortunately, now I really must have messed it up by pushing the reset button on the main control panel. Now there are no lights. I can hear it humming so know it has power. Cannot find any info on what to do. From what I can tell pushing the reset should not have this result.
    20K gal, spa, pebble IG, Pentair cartridge, Jandy aqualink 1400, Paramount in-floor

  4. Back To Top    #4

    Join Date
    Nov 2012
    Location
    Los Angeles, CA
    Posts
    11

    Re: Cannot change from Pool to Spa Mode with Jandy Aqualink

    When was your system installed? to cover the basics: replace the battery in the PDA. Place the system in Auto using PDA, go to the main panel and reset the time and date, after this is done check to see if pumps are being turned on. Push service mode button to put in service mode and test equipment at the control panel. if the equipment operates with the main control panel, place back into Auto, check time and date on PDA and try the equipment.

    Im in Los Angeles and its getting late. I will check back during the day so I could check my system and come-up with a solution. I installed my own Aqualink so Im pretty familiar on how it operates.
    Melbi Stylz

    Beach Entry, pebble sheen, natural rock waterfall, raised bondbeam w/ 2 3ft cascades, Pentair VS Pump, 1hp Pentair whisperflo main pump, 1hp booster pump, FNS 60Sq Filter, Jandy Aqualink RS6, Sta-Rite Master Temp 400,000BTU, Raised Spa, Breeze salt system

  5. Back To Top    #5

    Re: Cannot change from Pool to Spa Mode with Jandy Aqualink

    Thanks for the help. However, PDA is not communicating with Aqualink as Aqualink is not functioning (no lights) since I pushed reset on the main power center. PDA says "waiting". I can't do anything right now on PDA or power center. Also, when you say to "place the system in Auto using PDA", how do you do that? I thought you could only switch from auto to service at main panel. Our system was installed in 2005. We have done almost all the trouble shooting and repairs since then but really am stuck right now. I wonder if I changed the battery in the mail panel if that would help. I doubt it as it was working other than my initial problem with Spa Mode before I hit reset.
    20K gal, spa, pebble IG, Pentair cartridge, Jandy aqualink 1400, Paramount in-floor

  6. Back To Top    #6

    Join Date
    Nov 2012
    Location
    Los Angeles, CA
    Posts
    11

    Re: Cannot change from Pool to Spa Mode with Jandy Aqualink

    There's a 9v battery in main panel, it won't hurt to change it. That could be the problem with the remote not communicating with the Main control. Because different functions pull more power to use than other functions so that would make sense if it would turn pool mode on and not spa. Also Check low voltage wires make sure they are tight. You will see them when u change battery.
    Melbi Stylz

    Beach Entry, pebble sheen, natural rock waterfall, raised bondbeam w/ 2 3ft cascades, Pentair VS Pump, 1hp Pentair whisperflo main pump, 1hp booster pump, FNS 60Sq Filter, Jandy Aqualink RS6, Sta-Rite Master Temp 400,000BTU, Raised Spa, Breeze salt system

  7. Back To Top    #7

    Join Date
    Nov 2012
    Location
    Los Angeles, CA
    Posts
    11

    Re: Cannot change from Pool to Spa Mode with Jandy Aqualink

    Check all connections, power, wires, battery. You may have a bad circuit board.
    Melbi Stylz

    Beach Entry, pebble sheen, natural rock waterfall, raised bondbeam w/ 2 3ft cascades, Pentair VS Pump, 1hp Pentair whisperflo main pump, 1hp booster pump, FNS 60Sq Filter, Jandy Aqualink RS6, Sta-Rite Master Temp 400,000BTU, Raised Spa, Breeze salt system

  8. Back To Top    #8

    Re: Cannot change from Pool to Spa Mode with Jandy Aqualink

    I got everything working this morning. It must have been some kind of flukey thing as I did not do anything different. Thanks for all the help. Hopefully I am all set and everything will continue to work.
    20K gal, spa, pebble IG, Pentair cartridge, Jandy aqualink 1400, Paramount in-floor

  9. Back To Top    #9

    Join Date
    Nov 2012
    Location
    Los Angeles, CA
    Posts
    11

    Re: Cannot change from Pool to Spa Mode with Jandy Aqualink

    It happens, these new electronics nowadays. Last month my spa would turn on and be hot and ready at 7pm. along with the lights, found out my neighbor bought same system. Not that i really minded but Had to change one number on the remote key. I'm glad everything's working.
    Melbi Stylz

    Beach Entry, pebble sheen, natural rock waterfall, raised bondbeam w/ 2 3ft cascades, Pentair VS Pump, 1hp Pentair whisperflo main pump, 1hp booster pump, FNS 60Sq Filter, Jandy Aqualink RS6, Sta-Rite Master Temp 400,000BTU, Raised Spa, Breeze salt system

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •