Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 4 of 4

Thread: Water won't move through filter at near freezing temp

  1. Back To Top    #1
    iam4iam's Avatar
    Join Date
    May 2012
    Location
    Johnson City, TN
    Posts
    210

    Water won't move through filter at near freezing temp

    Tonight is the first night I've had to turn my pump on to avoid freeze damage. It has only been running about 20 minutes every 3-4 days, since I'm only running it when adding bleach at this point. When I turned it on tonight, the water didn't move and I thought I might have waited too long, because the water didn't move! Finally, after several minutes of near panic, I decided to switch the filter to recirculate and the water is moving fine when bypassing the filter. Is this normal? Should I expect to have to bypass the filter in sub-freezing temps when I'm only running the pump to prevent ice damage? I guess I'll put it back on filter tomorrow during the day to see what happens. It's supposed to be in the upper 50's.
    ~18,000 gal (16x32)
    Hayward sand filter
    Circupool RJ45 SWG
    Hayward Max-Flo XL SP2305X7 pump (0.75 HP)

  2. Back To Top    #2
    Mod Squad JohnT's Avatar
    Join Date
    Apr 2007
    Location
    SW Indiana
    Posts
    9,089

    Re: Water won't move through filter at near freezing temp

    No, it's not normal, but I'd bet if it was ice that the water flowing on recirculate would have cleared it after a few minutes unless it had been frozen for days.
    TFP Moderator
    20K Gallon 20X36 Vinyl Inground
    Hayward S244T Sand Filter with 1HP Whisperflo Pump. Liquidator C-201 and Solar Heat

  3. Back To Top    #3

    In the Industry

    duraleigh's Avatar
    Join Date
    Apr 2007
    Location
    Sebring, Florida
    Posts
    30,082

    Re: Water won't move through filter at near freezing temp

    The problem is not ice.....it's not cold enough in TN yet.
    Dave S.
    42k vinyl and concrete pool, 1.5hp pump, 140gpm filter
    TFTestkits , PoolMath , Pool School

  4. Back To Top    #4
    iam4iam's Avatar
    Join Date
    May 2012
    Location
    Johnson City, TN
    Posts
    210

    Re: Water won't move through filter at near freezing temp

    Not sure what the problem was. All seemed fine today. Guess I'll have to wait for the next sub-freezing night to see if it happens again. Thanks!
    ~18,000 gal (16x32)
    Hayward sand filter
    Circupool RJ45 SWG
    Hayward Max-Flo XL SP2305X7 pump (0.75 HP)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •