Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 7 of 7

Thread: Cleaned Filters and Pressure Didn't Drop

  1. Back To Top    #1

    Cleaned Filters and Pressure Didn't Drop

    I have a Hayward cartridge filter. I just did my first cleaning, the filters were very dirty, lots of sand etc., I cleaned them very well, soaked overnight in TSP, then cleaned/rinsed again, there was piles of sand/debri after cleaning, they were a completely differnt color. My question is, my system was running right at 20psi prior to cleaning, and is still running the same after cleaning. I as expecting a substantial drop after all that. Is there something else I should be doing? The cartridges appear to be very clean now.
    15k freeform shotcrete sport pool 3.5-5-4, hayward swimclear c4030, 1.5hp hayward Northstar pump, polaris 280 with hayward booster, hayward turbo cell swg

  2. Back To Top    #2
    UnderWaterVanya's Avatar
    Join Date
    Jun 2012
    Location
    Mint Hill, NC
    Posts
    2,589

    Re: Cleaned Filters and Pressure Didn't Drop

    What was the starting pressure before they got dirty?

    Sent via Tapatalk...
    Inlaws Pool Boy since June 14th 2012, Pool built ~ 2003, In-Ground, 16'x32'
    13500 gal, Vinyl Liner, Fiberglass Slide, TF-100 Test Kit, Hayward 210T
    sand filter, A.O. Smith 1.5HP main pump motor (C48L2N134C1),
    Hayward SuperPump (model ?), Polaris 380 & PB4 Booster Pump

  3. Back To Top    #3

    In the Industry
    Qwaxalot's Avatar
    Join Date
    Jun 2012
    Posts
    439

    Re: Cleaned Filters and Pressure Didn't Drop

    Quote Originally Posted by jamie1983
    I have a Hayward cartridge filter. I just did my first cleaning, the filters were very dirty, lots of sand etc., I cleaned them very well, soaked overnight in TSP, then cleaned/rinsed again, there was piles of sand/debri after cleaning, they were a completely differnt color. My question is, my system was running right at 20psi prior to cleaning, and is still running the same after cleaning. I as expecting a substantial drop after all that. Is there something else I should be doing? The cartridges appear to be very clean now.
    Is the pressure guage good? (It should drop to 0 when the pump is off)
    In the industry, CSP (Certified Service Professional) by the NSPI and it's successor the APSP. My company services over 600 pools every year. I think the practices regularly espoused on this forum (especially the BBB method) are outstanding; however my comments will be often oriented towards the goal of getting it done, and getting it done right now!

  4. Back To Top    #4

    Join Date
    Jul 2012
    Location
    CA
    Posts
    240

    Re: Cleaned Filters and Pressure Didn't Drop

    Do you have a spa? for some reason my psi goes up almost 13pounds when i have it on spa mode, freaked me out first time i noticed.
    25k I/G ecostar ccplus Polaris plaster

  5. Back To Top    #5

    Re: Cleaned Filters and Pressure Didn't Drop

    I thought it was in the 10-15 range when it was first up and running. The gauge is good, goes to 0. I do not have a spa. It dropped a little 3-4psi when I cleaned...I just expected a more substantial drop. Is 20psi high? Will that hurt the system or is that an ok range.
    15k freeform shotcrete sport pool 3.5-5-4, hayward swimclear c4030, 1.5hp hayward Northstar pump, polaris 280 with hayward booster, hayward turbo cell swg

  6. Back To Top    #6
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: Cleaned Filters and Pressure Didn't Drop

    Your last post and first post seem contradictory. The first says you got no drop in pressure by cleaning and the last says you got 3-4psi drop by cleaning.

    Either way, I think it is typical for the equipment to have a max pressure rating around 50psi ... 20psi is nothing to worry about.
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  7. Back To Top    #7

    Re: Cleaned Filters and Pressure Didn't Drop

    Sorry prior to cleaning it was around 20..I'd say maybe 23...now after running a few days it seems to have settle around 20. So I've seen a slight drop, but not quite what I was expecting. Glad it's nothing to worry about.
    15k freeform shotcrete sport pool 3.5-5-4, hayward swimclear c4030, 1.5hp hayward Northstar pump, polaris 280 with hayward booster, hayward turbo cell swg

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •