Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 4 of 4

Thread: Problem with Hayward pump?

  1. Back To Top    #1

    Join Date
    May 2008
    Location
    gulf coast of Texas
    Posts
    166

    Problem with Hayward pump?

    Yesterday I went to turn on our pump so I could shock the pool to get it ready to close up for the season since no one is using it. Its been off for about a week with the mild temps. When I turned the switch on...the motor sounded like it was a hum...very slow. It was taking the water in to the filter, but not with the full HP it usually does. After about 30 seconds, the motor kicked in to full power. When you turn it off..it has a sound like dry parts inside. Kind of squeaks to a stop. I'm not too mechanically talented...but didn't want to crack it open until asking here. Would like to be sure its in good running condition before putting it away this winter.
    Julie

    Atlantic Pool Products "Prestige" metal wall pool 18' x 48" round
    vinyl liner
    Hayward Power Flo pump
    Hayward Perflex DE Filter Model EC50AC

  2. Back To Top    #2
    MikeInNH's Avatar
    Join Date
    Sep 2007
    Location
    Southern NH
    Posts
    476

    Re: Problem with Hayward pump?

    Sounds like you have a bearing seizing up inside the motor. You should be able to replace the bearing or have someone do it for you. Good winter project.
    Mike
    2007 1st full year with AG pool~15k gallons 18'x33' JW
    6/2010 added 2 button Intex SWG-painless except for when reset
    Switched to BBB from Baquacil (couldn't pay me to go back)

  3. Back To Top    #3

    Join Date
    May 2008
    Location
    gulf coast of Texas
    Posts
    166

    Re: Problem with Hayward pump?

    Thanks! Where would I get the bearings for it?
    Julie

    Atlantic Pool Products "Prestige" metal wall pool 18' x 48" round
    vinyl liner
    Hayward Power Flo pump
    Hayward Perflex DE Filter Model EC50AC

  4. Back To Top    #4
    MikeInNH's Avatar
    Join Date
    Sep 2007
    Location
    Southern NH
    Posts
    476

    Re: Problem with Hayward pump?

    Just google "hayward pump bearing". Look for a pool place that has parts for various models and pick the correct one. I even get a couple hits for Youtube videos on how to replace them. Here's some tune up kits, may be good to change the seals while in there seeing a leaky one could ruin your bearings. http://www.inyopools.com/motors_gokits_hayward.aspx
    Mike
    2007 1st full year with AG pool~15k gallons 18'x33' JW
    6/2010 added 2 button Intex SWG-painless except for when reset
    Switched to BBB from Baquacil (couldn't pay me to go back)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •