Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 7 of 7

Thread: Total Pool Newb here

  1. Back To Top    #1

    Total Pool Newb here

    So, I see I am not the only person in the world who bought a house with a pool in the yard and no idea how to work the thing:
    )

    So, I had a few question about my equipment before I get into really opening the pool. First, there were some parts in the filter basket (hoping I am calling it the right thing). I figured where the pressure gauge goes. But, there were a few threaded plugs? and a bottle with teflon tape around it that for the life of me a cant figure out. Can anyone give me an idea where these may go on my setup? (and actually i think i found where one of the threaded plugs goes, theres a small hole at the bottom of the filter basket that i saw when i was taking my pictures)

    Second question, the previous owner had the pool professionally closed last year. What can I expect they did to the equipment? Any of the pipes or tubes plugged or removed? Anything I should check before I try and start it up myself?

    Third, I found the skimmer cover (didnt take a picture of it, now that i think of it), is there anything I will need to do in there before I open the pool? There seems to be some collected green/brown water in there which has me thinking it was plugged or something? Or is that normal for having sat over the winter with no circulation?

    Ok thats it for the questions from my end. I should add I have a Hayward Virtical Grid DE filter and Pump (model number C48K2N143B1?) . I thought the model number on the filter was 710XR50, but searching around the net has me thinking that that is the valve not the filter.

    Thanks for the resource and any help you can offer!
    Attached Images Attached Images
    10K White Plaster Pool Built in 2007. Hayward Pump and DE Filter, Hayward Navigator, Liquidator (Removed due to issues), Solar Blanket, BBB user.

  2. Back To Top    #2
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,879
    Usually the pipe at the bottom of the skimmer is plugged and often the return in the pool is plugged as well. There will be at least one drain plug that needs to be put back in the pump and sometimes one for the filter as well. If you have a heater it will have a drain plug that needs to be put in as well.

    Colorful water in the skimmer is normal and not normally a problem. Typically anti-freeze is added, which is often pink though sometimes other colors. And if a little algae got going in there it won't be a serious problem.

    I have no idea what the small bottle is unless it is a sight glass for the waste pipe so you can see when backwashing is over, except they don't normally look like that.
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  3. Back To Top    #3
    I checked the area near the valve and there was a place for the little bottle to go, so I guess it is a sight glass afterall, good call there.

    Also, I put one of the plugs into the filter basket thing, if it fits it means it should probably be in there right? There was nothing else to plug that hole...

    Now there is the mystery of the other plug... I don't think the system has a heater. Where on the pump would the plug go?
    10K White Plaster Pool Built in 2007. Hayward Pump and DE Filter, Hayward Navigator, Liquidator (Removed due to issues), Solar Blanket, BBB user.

  4. Back To Top    #4
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,879
    For the pump drain plug, look on the sides of the pump near ground level. It will be towards the pump end, not the motor end but might be on either side (towards or away from the filter).
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  5. Back To Top    #5

    Join Date
    Apr 2007
    Location
    Ohio
    Posts
    217
    Mr.Bungle...Your pump basket looks the same as mine and has 2 plugs in it one below the inlet line and one on the side. That little bottle is indeed the sight Gage for back wash and rinse so you can see if the water is getting clean. It should have a seal with it and could possibly be in the threads ware it screws in. good luck
    Ric W
    My Pool
    8605 gal fiberglass, 3/4 hp pump, sand filter, aquabot cleaner, heat siphon heat pump, tiger river(sumatran) spa

  6. Back To Top    #6
    Sorry, I cannot offer anything except

    Welcome to TFP!

    and

    I love your caption on the second photo: "dodads"

    8200 gallon 20' x 48" round vinyl frame pool, manually chlorinated with 10% liquid, salt added to ~2000, 12" sand filter, 1600gph pump, TF100 test kit
    Handy Links: PoolMath, TF-100 Test Kit, Pool School, Chlorine/CYA Chart
    "Shock" is a process, not a product!

  7. Back To Top    #7

    Join Date
    Jul 2007
    Location
    Northern NJ
    Posts
    299
    Quote Originally Posted by The Mermaid Queen
    I love your caption on the second photo: "dodads"
    Those flash cards would really come in handy now.....LOL.

    Welcome to TFP! This is a great site and the people here are very knowledgeable and helpful. Like you, I bought a house with a pool and had no idea what to do. Don't be afraid to ask any question. There is always someone that will be able to answer it or direct you to the place to get the answer.
    Nicole

    21' AGP (10,400g)
    Hayward PowerFlo Matrix dual-speed 1HP pump, 75 sq ft Waterway cartridge filter
    4G Liquidator, Aquabot POOL ROVER S2-40

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •