Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 3 of 3

Thread: TCL shows Hi but FCL is 5.2 do i need to continue to shock

  1. Back To Top    #1

    Join Date
    Sep 2012
    Location
    Dallas, TX
    Posts
    30

    TCL shows Hi but FCL is 5.2 do i need to continue to shock

    Dear experts,

    I have noticed my FCL has been almost zero on Monday and I start shocking my pool on Tue. Today my Lamotte Color Q shows FCL 5.2 but TCL is Hi or out of range. Question is, do I need to continue to shock my pool or is FCL of 5.2 good enough for now even though my CC got to be way up. I am using Ca Hypo to shock since CH is low and will tackle once I got my chlorine level stabilized.

    Thanks in advance for the advice.
    13,500 Gunite with Pebble Tec Pool and Spa, Jandy 2hp Stealth epump, Jandy 1.25 hp pump for water feature and bubbles, Jandy CL 460, Polaris 280, DEL Eclipse, Jandy LRZ 400k TF100 Liquidator

  2. Back To Top    #2
    Mod Squad JohnT's Avatar
    Join Date
    Apr 2007
    Location
    SW Indiana
    Posts
    9,086

    Re: TCL shows Hi but FCL is 5.2 do i need to continue to sho

    If you have CC, you need to continue shocking.
    TFP Moderator
    20K Gallon 20X36 Vinyl Inground
    Hayward S244T Sand Filter with 1HP Whisperflo Pump. Liquidator C-201 and Solar Heat

  3. Back To Top    #3
    UnderWaterVanya's Avatar
    Join Date
    Jun 2012
    Location
    Mint Hill, NC
    Posts
    2,589

    Re: TCL shows Hi but FCL is 5.2 do i need to continue to sho

    Quote Originally Posted by heanchin
    Dear experts,

    I have noticed my FCL has been almost zero on Monday and I start shocking my pool on Tue. Today my Lamotte Color Q shows FCL 5.2 but TCL is Hi or out of range. Question is, do I need to continue to shock my pool or is FCL of 5.2 good enough for now even though my CC got to be way up. I am using Ca Hypo to shock since CH is low and will tackle once I got my chlorine level stabilized.


    Thanks in advance for the advice.
    EDIT - I just realized this was 2 months old! Sorry folks. I was tired and distracted... when I posted. Ignore.
    What is your CYA? Can you post full test results? What is the upper range for that meter?
    Sent via Tapatalk...
    Inlaws Pool Boy since June 14th 2012, Pool built ~ 2003, In-Ground, 16'x32'
    13500 gal, Vinyl Liner, Fiberglass Slide, TF-100 Test Kit, Hayward 210T
    sand filter, A.O. Smith 1.5HP main pump motor (C48L2N134C1),
    Hayward SuperPump (model ?), Polaris 380 & PB4 Booster Pump

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •