Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 4 of 4

Thread: "New posts by date" not working?

  1. Back To Top    #1

    Join Date
    Apr 2009
    Location
    South Texas
    Posts
    177

    "New posts by date" not working?

    Returns "no suitable matches found." I tried logging off and back on. Started new browser as well.
    Just bought a new house in the country, no pool yet. :(
    Hot tub..500 gals..bromine
    TF100 test kit and speedstir

  2. Back To Top    #2
    JasonLion's Avatar
    Join Date
    May 2007
    Location
    Silver Spring, MD
    Posts
    37,879

    Re: "New posts by date" not working?

    It works fine for me. What browser are you using?
    19K gal, vinyl, 1/2 HP WhisperFlo pump, 200 sqft cartridge filter, AutoPilot Digital SWG, Dolphin Dynamic cleaning robot
    Creator of PoolMath and Pool Calculator. Other handy links: Support this site, TF Test Kits, Pool School

  3. Back To Top    #3

    Join Date
    Apr 2009
    Location
    South Texas
    Posts
    177

    Re: "New posts by date" not working?

    I'm on kindle fire right now so it's silk. I've cleared cache and history. Still nothing. Very strange. Well I will know soon enough how addicted to TFP I am if the withdrawals start. LOL
    Just bought a new house in the country, no pool yet. :(
    Hot tub..500 gals..bromine
    TF100 test kit and speedstir

  4. Back To Top    #4

    In the Industry

    duraleigh's Avatar
    Join Date
    Apr 2007
    Location
    Sebring, Florida
    Posts
    30,084

    Re: "New posts by date" not working?

    One you log out, the "new posts by date" is reset from the point you logged out.
    Dave S.
    42k vinyl and concrete pool, 1.5hp pump, 140gpm filter
    TFTestkits , PoolMath , Pool School

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •