Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 9 of 9

Thread: Pump motor will not start

  1. Back To Top    #1

    Join Date
    Apr 2012
    Location
    South Dakota
    Posts
    87

    Pump motor will not start

    Today I went to turn on the pool pump and I hear a click and a hum for a few seconds then nothing. A few weeks ago I noticed when the pump was on low I could hear a low pitch squeek. I had intended on contacting the manufacture but I guess I will be tomorrow since it will not run on low or high speed. It ran its evening cycle last night just fine last night and I thought I heard it this morning.

    I know I need to call the manufacture but does anyone have any idea on what the problem is?

    THanks
    18600 Gallon In Ground
    Vinyl liner
    Aqua Genie Skimmer/Return
    Purex Triton Challenger wet end with Emerson 2EZ Speed Two-Speed with Timer Motor 3/4HP #EB2980T
    Sta-Rite 145361 Cristal-Flo II High-Rate Sand Filter 22Inch
    Taylor K-2006

  2. Back To Top    #2
    Smykowski's Avatar
    Join Date
    Sep 2011
    Location
    Gurnee, IL (North Suburban Chi-town)
    Posts
    3,065

    Re: Pump motor will not start

    That sounds like a start capacitor. Can't see your signature on my phone....what kind of pump do you have?

    33' round, 23,000 gal AG vinyl , 1HP 2spd PowerFlo Matrix downsized with 3/4HP impeller (X2), Hayward S180T 150# sand filter (X2), Hayward H250 NG heater Pool Store year 1 - $850 for 2 months; Pool Store year 2 - $440 for 2 months, TFPC year 1 - $170 for 4 months; TFPC year 2 - $95 for 4.5 months
    The most important article on this site - The ABCs of Pool Water Chemistry

  3. Back To Top    #3

    Join Date
    Apr 2012
    Location
    South Dakota
    Posts
    87

    Re: Pump motor will not start

    US Motors 2EZ Speed Two-Speed with Timer Motor 3/4HP
    18600 Gallon In Ground
    Vinyl liner
    Aqua Genie Skimmer/Return
    Purex Triton Challenger wet end with Emerson 2EZ Speed Two-Speed with Timer Motor 3/4HP #EB2980T
    Sta-Rite 145361 Cristal-Flo II High-Rate Sand Filter 22Inch
    Taylor K-2006

  4. Back To Top    #4
    Mod Squad Bama Rambler's Avatar
    Join Date
    Jun 2009
    Location
    SouthWest Alabama
    Posts
    22,347

    Re: Pump motor will not start

    I agree that i sounds like the capacitor but the low pitched squeak sounds like bearings. If it's still under warranty I'd contact them first but if it's not you can replace the cap and the bearings, if needed, without much trouble.
    Dave J. TFP Moderator
    24' x 52" Round AGP. 2hp/¼hp SPL Power-Flo 2-speed pump. 200sqft Waterway Cartridge Filter. 45MHP2(3GPD) Stenner Peristaltic Pump
    Pool School ----- Pool Math ----- TF-Test Kit

  5. Back To Top    #5

    Join Date
    Apr 2012
    Location
    South Dakota
    Posts
    87

    Re: Pump motor will not start

    I can't imagine anything could be caught blocking the impeller from spinning? I do a good job keeping the basket clean. Probably should peak at it before I call since I am sure they will ask.
    18600 Gallon In Ground
    Vinyl liner
    Aqua Genie Skimmer/Return
    Purex Triton Challenger wet end with Emerson 2EZ Speed Two-Speed with Timer Motor 3/4HP #EB2980T
    Sta-Rite 145361 Cristal-Flo II High-Rate Sand Filter 22Inch
    Taylor K-2006

  6. Back To Top    #6

    Join Date
    Jul 2013
    Location
    Central FL
    Posts
    12

    Re: Pump motor will not start

    How is the motor working for you so far? Did you find what the problem was, and was it an easy fix? I am considering this motor to replace my single speed motor in my 1hp WhisperFlo pump.
    10k gal. plaster IGP with attached Spa, Pentair EasyTouch 4 automation system with 4 circuit wireless control, Pentair WhisperFlo WF-24 1hp single speed pump, Pentair IntelliChlor IC20 Salt Water Chlorine Generator, 3x Savi Melody w/color LED's, Pentair MasterTemp 400 LP water heater, Pentair Clean & Clear CC150 Cartridge Filter.

  7. Back To Top    #7

    Join Date
    Apr 2012
    Location
    South Dakota
    Posts
    87

    Re: Pump motor will not start

    The manufacture just sent me a new one and didn't even want the old back. Since the replacement the pump has been great. I really like the fact that it has the LCD screen to setup Low\High schedules.

    3/4 HP
    http://www.americanbestpoolsupply.com/b ... /13495.htm

    1 HP

    http://www.americanbestpoolsupply.com/detail/129176.htm
    18600 Gallon In Ground
    Vinyl liner
    Aqua Genie Skimmer/Return
    Purex Triton Challenger wet end with Emerson 2EZ Speed Two-Speed with Timer Motor 3/4HP #EB2980T
    Sta-Rite 145361 Cristal-Flo II High-Rate Sand Filter 22Inch
    Taylor K-2006

  8. Back To Top    #8

    Join Date
    Jul 2013
    Location
    Central FL
    Posts
    12

    Re: Pump motor will not start

    Quote Originally Posted by stew930
    The manufacture just sent me a new one and didn't even want the old back. Since the replacement the pump has been great. I really like the fact that it has the LCD screen to setup Low\High schedules.

    3/4 HP
    http://www.americanbestpoolsupply.com/b ... /13495.htm

    1 HP

    http://www.americanbestpoolsupply.com/detail/129176.htm
    Thanks for getting back to me stew930, and I'm glad that your pump is up and running again. Did you ever find out what went wrong with your motor? And what are you going to do with the dead motor? I'm trying to decide between the 2EZ Speed by US Motors, or the 2Green motor by Century/A.O. Smith. Both are dual speeds, and have digital timers to setup low/high speed schedules, with the only difference that the 2EZ Speed has a high speed override button with a 1 hour countdown, and with the 2Green you have to go into the menu and select manual override, and then select how long you want to run it on high or low speed override from 1-12 hours:
    http://www.centuryelectricmotor.com/Mot ... 033&id=335

    I like the fact that your 2EZ Speed motor was replaced for a new unit, it looks to me that US Motors stands behind their product. How long did the motor last before it was replaced?
    10k gal. plaster IGP with attached Spa, Pentair EasyTouch 4 automation system with 4 circuit wireless control, Pentair WhisperFlo WF-24 1hp single speed pump, Pentair IntelliChlor IC20 Salt Water Chlorine Generator, 3x Savi Melody w/color LED's, Pentair MasterTemp 400 LP water heater, Pentair Clean & Clear CC150 Cartridge Filter.

  9. Back To Top    #9

    Join Date
    Apr 2012
    Location
    South Dakota
    Posts
    87

    Re: Pump motor will not start

    If I tore the old motor apart I wouldn't know what to look for as the problem

    The original motor failed a few months after I installed it. I believe it may have been due to my weir that sticks and one day the water level was low. Days after that incident is when I started to notice the motor running louder on low then later on high then it wouldn't run at all.
    18600 Gallon In Ground
    Vinyl liner
    Aqua Genie Skimmer/Return
    Purex Triton Challenger wet end with Emerson 2EZ Speed Two-Speed with Timer Motor 3/4HP #EB2980T
    Sta-Rite 145361 Cristal-Flo II High-Rate Sand Filter 22Inch
    Taylor K-2006

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •