Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 3 of 3

Thread: Digital readout "hot"

  1. Back To Top    #1

    Digital readout "hot"

    My goldline chlorinator screen reads "hot" and is not generating. When I change to supercholorinate, it starts generating and then cuts off again. When I get a reading of salination it is low (2400). What should I do to troubleshoot this and resume chlorination? Thanks for any help out there.

  2. Back To Top    #2

    In the Industry
    Qwaxalot's Avatar
    Join Date
    Jun 2012
    Posts
    439

    Re: Digital readout "hot"

    Quote Originally Posted by cjhurndon
    My goldline chlorinator screen reads "hot" and is not generating. When I change to supercholorinate, it starts generating and then cuts off again. When I get a reading of salination it is low (2400). What should I do to troubleshoot this and resume chlorination? Thanks for any help out there.
    The temp sensor is in the cell.

    Try cleaning the cell. Have the salt level in the water tested.

    If the cell is older, and the cell is clean (no scale), and the variation between tested salt vs the goldline indicated salt, is greater than 500 ppm, you probably need to replace the cell.
    In the industry, CSP (Certified Service Professional) by the NSPI and it's successor the APSP. My company services over 600 pools every year. I think the practices regularly espoused on this forum (especially the BBB method) are outstanding; however my comments will be often oriented towards the goal of getting it done, and getting it done right now!

  3. Back To Top    #3

    Re: Digital readout "hot"

    Mine did that and I turned off the power and cut the breaker box to let it reset and it worked. Not sure if that will help but it is worth trying before you replace cell.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •