Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 5 of 5

Thread: Aquarite Aqr T-3 15k cell check cell, low salt error

  1. Back To Top    #1

    Join Date
    Sep 2009
    Location
    P. Pines, Florida
    Posts
    29

    Aquarite Aqr T-3 15k cell check cell, low salt error

    I have an 8500gallon in groun diamond brite pool with a 2y 10moth aquarite aqr arrid climate T-3 15k cell. After all the rain from Tropical storm Isaac I was getting check cell, low salt. My salt reading was 2400 before all the rain. I cleaned the cell in muratic acid 1 to 4 parts as it had some scalling despite cleaning it less than 3months ago. I added 40lbs and had the salt tested at Pinch with a 3300 reading since the system kept erring. I pressed diagnostic for 3 seconds and also tried the salt reading cycle by waiting till the system clicks and pressing the diagnostic 5x. I get no reading and the following:
    1)0
    2)85 temp
    3)30.9
    4)100p or 75p
    5)-0
    6) Al-0
    7)v1.55
    8) T-3

    Does this mean I need a new cell or did I not add enough salt and Pich a Pennies reading of 3300 is off? I called aquarite but I have been working past 5pm and they close so I only had the readings above to give but I was not home.
    Aqua-rite Aqr-x296 T3 15k
    Autopilot Dig-220/Sc-36(replaced)
    Inground pool 8.5k gallons
    Diamond Brite,built 2003
    DE filter

  2. Back To Top    #2
    Mod Squad Bama Rambler's Avatar
    Join Date
    Jun 2009
    Location
    SouthWest Alabama
    Posts
    22,347

    Re: Aquarite Aqr T-3 15k cell check cell, low salt error

    A cell reading low salt when clean is usually a sign that the cell is failing. You can have Pinch-a-Penny test it.
    Dave J. TFP Moderator
    24' x 52" Round AGP. 2hp/¼hp SPL Power-Flo 2-speed pump. 200sqft Waterway Cartridge Filter. 45MHP2(3GPD) Stenner Peristaltic Pump
    Pool School ----- Pool Math ----- TF-Test Kit

  3. Back To Top    #3

    Join Date
    Sep 2009
    Location
    P. Pines, Florida
    Posts
    29

    Re: Aquarite Aqr T-3 15k cell check cell, low salt error

    Quote Originally Posted by Bama Rambler
    A cell reading low salt when clean is usually a sign that the cell is failing. You can have Pinch-a-Penny test it.
    That is a great idea. I did not even think of that. I called Luli pools in my area and they told me it tells them wether it is good or bad so I guess that is what I need. I do know that my cell is not big enough for the size pool. Rule of thumb is that the system is twice the size of the pool. Mine is 8500 gallon and the system is 15 which is barely enough. I run it at 70% currently.
    Aqua-rite Aqr-x296 T3 15k
    Autopilot Dig-220/Sc-36(replaced)
    Inground pool 8.5k gallons
    Diamond Brite,built 2003
    DE filter

  4. Back To Top    #4
    Mod Squad Bama Rambler's Avatar
    Join Date
    Jun 2009
    Location
    SouthWest Alabama
    Posts
    22,347

    Re: Aquarite Aqr T-3 15k cell check cell, low salt error

    Running it at 70% all the time is probably part of the reason it didn't last longer.
    Dave J. TFP Moderator
    24' x 52" Round AGP. 2hp/¼hp SPL Power-Flo 2-speed pump. 200sqft Waterway Cartridge Filter. 45MHP2(3GPD) Stenner Peristaltic Pump
    Pool School ----- Pool Math ----- TF-Test Kit

  5. Back To Top    #5

    Join Date
    Sep 2009
    Location
    P. Pines, Florida
    Posts
    29

    Re: Aquarite Aqr T-3 15k cell check cell, low salt error

    Update:
    I took the cell to two locations where they have the tester and the cell is dead. I then called Hayward and he confirmed this. I did learn something I did not know and that is that the cell is 3months away from the 3 years and they replace it 100% but some pool stores want to charge a $95 diagnostic fee to tell you that it is dead. Something I already know. There is one place that I took it to and they told me on Tuesday the person that does warranties will take care of it, they just can't replace it since they've had prior experiences where they got stiffed. I do know that part of the problem is that the cell is too small and next time I need to get a 25k or 40k cell to run it at 50% or less.
    Aqua-rite Aqr-x296 T3 15k
    Autopilot Dig-220/Sc-36(replaced)
    Inground pool 8.5k gallons
    Diamond Brite,built 2003
    DE filter

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •