Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 5 of 5

Thread: SWG will not turn off - runs at max constantly

  1. Back To Top    #1

    Join Date
    Jun 2010
    Location
    Dripping Springs, TX
    Posts
    125

    SWG will not turn off - runs at max constantly

    My salt cell (T-15) seems to be running flat out, no matter what I do.

    I set the percentage down to 0; the diagnostic menu says "chlorinator off; percentage reached", but after another 24 hours, my FC is still reading in the 14 range.

    I also tried unplugging it from the controller and then plugging it back in - that didn't do it either.

    For now, I have unplugged it and left it powered off. I need the FC to drop so that I can get an accurate pH reading and make sure my water is balanced.

    Has anyone ever seen this behavior? Suggestions on other things to try? Any guesses on whether it is the controller or the SWG?

    Thanks,

    SF
    =====================================
    17K gallon IG freeform Pebble-Tec pool w/ raised spa/waterfall, Hayward 6020 DE filter, Tristar 1 HP circulation pump, Tristar 2.5 HP spa pump, Silencer 2hp blower, Aquarite SWG, Polaris 280 w/ booster pump, Hayward Universal H-Series 400K LPG heater, Ultrapure Ozonator 25, Aqualogic PS-8

  2. Back To Top    #2
    Melt In The Sun's Avatar
    Join Date
    Oct 2009
    Location
    Tucson, AZ
    Posts
    3,899

    Re: SWG will not turn off - runs at max constantly

    How much are you running the pump? And what's your CYA level? it doesn't sound like anything is necessarily wrong; if you're running the pump 24/7 you'll have to set that percentage really low.
    11,200 gal, Pebble-Tec; Tristar 2-speed 1hp - Swimclear 325 ft2 cart - SWG - A & A in-floor cleaner - Heat pump. For the poolside cooking, a Yoder Wichita and a Big Steel Keg!
    TF Test Kits -- PoolMath -- Pool School
    Make each day your masterpiece. - John Wooden

  3. Back To Top    #3

    Join Date
    Jun 2010
    Location
    Dripping Springs, TX
    Posts
    125

    Re: SWG will not turn off - runs at max constantly

    I run my pump at the following times:

    10am - 8 pm
    1am - 5am

    CYA is 70.

    I normally run my SWG at 10-15%. Once I saw the problem, I reduced my percentage all the way to zero percent, and the FC was still registering 16+.

    I definitely think I have a problem where the SWG is not obeying the percent run time.
    =====================================
    17K gallon IG freeform Pebble-Tec pool w/ raised spa/waterfall, Hayward 6020 DE filter, Tristar 1 HP circulation pump, Tristar 2.5 HP spa pump, Silencer 2hp blower, Aquarite SWG, Polaris 280 w/ booster pump, Hayward Universal H-Series 400K LPG heater, Ultrapure Ozonator 25, Aqualogic PS-8

  4. Back To Top    #4
    Melt In The Sun's Avatar
    Join Date
    Oct 2009
    Location
    Tucson, AZ
    Posts
    3,899

    Re: SWG will not turn off - runs at max constantly

    I'm not so sure. Thats a lot of run time and a decently high cya level. Before you worry about a problem, try setting it at 5 or 10 percent and monitor the FC for a few days. I run mine at about 20% with a lot less pump time than you have. I suspect its working fine, just generating more than you expected. You can probably cut your runtime by half as well, and save some money on power
    11,200 gal, Pebble-Tec; Tristar 2-speed 1hp - Swimclear 325 ft2 cart - SWG - A & A in-floor cleaner - Heat pump. For the poolside cooking, a Yoder Wichita and a Big Steel Keg!
    TF Test Kits -- PoolMath -- Pool School
    Make each day your masterpiece. - John Wooden

  5. Back To Top    #5

    Join Date
    Jun 2010
    Location
    Dripping Springs, TX
    Posts
    125

    Re: SWG will not turn off - runs at max constantly

    Alright - I'll give it a shot - thanks for the advice.

    SF
    =====================================
    17K gallon IG freeform Pebble-Tec pool w/ raised spa/waterfall, Hayward 6020 DE filter, Tristar 1 HP circulation pump, Tristar 2.5 HP spa pump, Silencer 2hp blower, Aquarite SWG, Polaris 280 w/ booster pump, Hayward Universal H-Series 400K LPG heater, Ultrapure Ozonator 25, Aqualogic PS-8

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •