Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 5 of 5

Thread: Pressure gauge isn't working, less than 5 mo old

  1. Back To Top    #1

    Pressure gauge isn't working, less than 5 mo old

    Ok..I went away for a month and left my pool to my husband, who doesn't really know what he's doing. So that being said, 5 days before I come back he deploys and his friend watches my house. The pool is a bit dirty but blue and mostly clear. I immediately shut off the filter without looking at the readings because i'm pretty sure its been running non stop while at least my husband was gone (knowing him, probably the month). Then it rains and the water goes above my skimmer level. So, in order to run the filter I have to backwash some of that water out. Which I do, only to find out it burst at the connection point (I bet my husband didn't completely unroll the hose and tried to backwash and was afraid to tell me it burst) so I have to shut it off. 2 days later I have a new hose and a green pool. I backwash, and the glass shows that my filter is very, very dirty. I get the water to below the skimmer line and the water in the glass is clear. I rinse for 30 seconds, then I turn to filter and turn it on. Everything sounds fine but the pressure gauge is showing 0. The water in the skimmer is sucking down fine and strong, all 3 return jets are blowing full force. My heater is on and sounds fine. But no pressure. I try turning each of the valves in different directions (I don't know what any of it means, I just know that my pool works in this particular configuration). I open the clear basket thing and clean out the debris and feel inside and the impeller moves. Everything recently has been changed on my filter. I close it up and wait til gets prime and I definitely hear water moving inside my filter. So I think its going through the filter. I don't see sand on the floor but my pools pretty green so maybe I can't see it. But everything seems to work fine. I just don't know if its the gauge or something else. I'm kinda afraid to run it. I literally bought this new gauge 4 months ago.
    Mom to two wonderful children, Navy wife and owned by a boxer.

    24,000 gallon, in-ground pool with Sand Filter. Size of filter is unknown. Vinyl liner.

  2. Back To Top    #2

    Re: Pressure gauge isn't working, less than 5 mo old

    It's most likely a bad gauge. Most are cheaply made. Try tapping lightly on the gauge to get it to move. If it doesn't move, replace it. If it's new, you should probably return it to where you purchased it from for a warranty exchange.

  3. Back To Top    #3

    Re: Pressure gauge isn't working, less than 5 mo old

    Ok thanks...I'm doing that today. So do you think its ok to run the filter until then??
    Mom to two wonderful children, Navy wife and owned by a boxer.

    24,000 gallon, in-ground pool with Sand Filter. Size of filter is unknown. Vinyl liner.

  4. Back To Top    #4
    Richard320's Avatar
    Join Date
    Jan 2010
    Location
    San Dimas, CA (LA County)
    Posts
    18,768

    Re: Pressure gauge isn't working, less than 5 mo old

    Quote Originally Posted by kvmommy
    Ok thanks...I'm doing that today. So do you think its ok to run the filter until then??
    Yes.
    16K freeform gunite with spa; Pentair 4000 DE filter; Century Whisperflow 1 HP; Pentair Minimax heater.
    Troublefree does not mean Maintenancefree. It's like brushing your teeth: You can spend a couple minutes a day and pennies a week or go to the dentist once a year and spend several thousand dollars.
    A pool is like a pet - you have to feed it every day, even the days you don't want to play with it!

  5. Back To Top    #5
    dmanb2b's Avatar
    Join Date
    Apr 2009
    Location
    NY
    Posts
    3,728

    Re: Pressure gauge isn't working, less than 5 mo old

    Quote Originally Posted by Richard320
    Quote Originally Posted by kvmommy
    Ok thanks...I'm doing that today. So do you think its ok to run the filter until then??
    Yes.
    To be safe...just make sure you have water coming out of your returns while the filter is running...otherwise, the guage is helpful to determine when to backwash, but not urgently critical.
    24'x52" AGP (13,500 Gallons), Intex SWG, (2)Solar Bear 4x20 panels, Hayward S220T Filter, 1/2hp Pentair Superflo

    Pool School, TFTestKits, Pool Calculator

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •