Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 5 of 5

Thread: Pump runs for about 5 minutes, and then stops

  1. Back To Top    #1

    Pump runs for about 5 minutes, and then stops

    I have a Hayward Super-pump, 1 HP. It recently stopped pumping (I would hear a humming sound, but that's it).

    I did some research, and took the pump apart to get a look at the impeller, nothing was wrong. I eventually ended up replacing the starting capacitor.

    After replacing the capacitor, the pump started (Woo!). But it only worked for about 5 minutes before it stopped and I could hear a humming sound coming from the motor. The housing was pretty hot to the touch, so I'm guessing it overheated. I could still spin the impeller by hand, so I know that that's not jammed or anything.

    Any ideas on what I might be missing?

  2. Back To Top    #2
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: Pump runs for about 5 minutes, and then stops

    Does that have 2 capacitors? A bump on the side and the other on the back cover.

    Check both. It does sound like it is overheating, if nothing wrong with the capacitors and the motor turns free and smooth, I think that means that the insulation on the windings has failed and you need a new motor.

    Posted from my Droid with Tapatalk ... sorry if my response is short
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  3. Back To Top    #3

    Re: Pump runs for about 5 minutes, and then stops

    No bump on the side, and no other caps on the back...I guess that points to melted insulation?

    Guess I'll be closing the pool a couple weeks early this year

  4. Back To Top    #4
    Mod Squad Bama Rambler's Avatar
    Join Date
    Jun 2009
    Location
    SouthWest Alabama
    Posts
    22,347

    Re: Pump runs for about 5 minutes, and then stops

    It could be the centrifugal switch or contacts.
    Dave J. TFP Moderator
    24' x 52" Round AGP. 2hp/¼hp SPL Power-Flo 2-speed pump. 200sqft Waterway Cartridge Filter. 45MHP2(3GPD) Stenner Peristaltic Pump
    Pool School ----- Pool Math ----- TF-Test Kit

  5. Back To Top    #5
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: Pump runs for about 5 minutes, and then stops

    Quote Originally Posted by Bama Rambler
    It could be the centrifugal switch or contacts.
    I was just going to suggest that as about the last thing to check.
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •