Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 11 of 11

Thread: Hayward Pump Problems - Trouble Starting

  1. Back To Top    #1
    WestSidePool's Avatar
    Join Date
    Jun 2009
    Location
    Cincinnati, OH
    Posts
    424

    Hayward Pump Problems - Trouble Starting

    Starting yesterday morning, my Hayward Super Pump had trouble starting.
    I was glad I was outside to notice the issue when the timer clicked on.

    When the timer provides the electricity to the pump, it hums like it's trying to start up, but it never clicks over to actually start. I normally just stops humming.
    I turned the power off and back on, and it proceeded to do the same thing.

    I opened the housing to see if the impeller was clogged up, but it was not and it was spinning freely.
    With the housing opened, the pump finally kicked on when testing.
    So I closed it up and started it up. Worked fine all day.

    This morning I went out when the timer kicked on, and the pump continued to do the same thing. Only hum, but not kick over to start. After a few attempts of turning the power off and on with the hum, then nothing, Hum then nothing, it finally kicked over and is running now.

    Do you think this is a capacitor issue or something else?

    Edit:
    Pump is about 3 years old. New when the pool was installed.
    Eric

    IG 17x33 Grecian - Vinyl Liner (21k gallons), Hayward Pro-Grid DE 4820 filter, Hayward Super Pump, CompuPool SWG CPSC36, TF-100 Test Kit

  2. Back To Top    #2
    Mod Squad Bama Rambler's Avatar
    Join Date
    Jun 2009
    Location
    SouthWest Alabama
    Posts
    22,345

    Re: Hayward Pump Problems - Trouble Starting

    Sounds like maybe the centrifugal switch. Same symptoms but with a capacitor it usually won't start at all. Take the back cover off and clean the contacts on the switch with an emory board or very fine sand paper.
    Dave J. TFP Moderator
    24' x 52" Round AGP. 2hp/¼hp SPL Power-Flo 2-speed pump. 200sqft Waterway Cartridge Filter. 45MHP2(3GPD) Stenner Peristaltic Pump
    Pool School ----- Pool Math ----- TF-Test Kit

  3. Back To Top    #3
    WestSidePool's Avatar
    Join Date
    Jun 2009
    Location
    Cincinnati, OH
    Posts
    424

    Re: Hayward Pump Problems - Trouble Starting

    Hey Bama,
    I checked the connections on the motor and they seem to be good with no signs of wear, and all connections were tight.
    I also checked the hookups on the timer and they looked clean as well.



    When I pulled the capacitor off it looked to have some corrosion starting on on it.


    This also seems to happen after the power to it has been off for a while. Between the turn off and turn on times with the timer.
    When I shut it down to pull the cover off, then put everything back together, it started back up pretty easily.
    Eric

    IG 17x33 Grecian - Vinyl Liner (21k gallons), Hayward Pro-Grid DE 4820 filter, Hayward Super Pump, CompuPool SWG CPSC36, TF-100 Test Kit

  4. Back To Top    #4
    Mod Squad Bama Rambler's Avatar
    Join Date
    Jun 2009
    Location
    SouthWest Alabama
    Posts
    22,345

    Re: Hayward Pump Problems - Trouble Starting

    Clean all those connections up and then look at the inverted "Vee" made by the copper strips. The ends of then where they meet is a set of contacts. Clean that up if you have any more problems.
    Dave J. TFP Moderator
    24' x 52" Round AGP. 2hp/¼hp SPL Power-Flo 2-speed pump. 200sqft Waterway Cartridge Filter. 45MHP2(3GPD) Stenner Peristaltic Pump
    Pool School ----- Pool Math ----- TF-Test Kit

  5. Back To Top    #5
    WestSidePool's Avatar
    Join Date
    Jun 2009
    Location
    Cincinnati, OH
    Posts
    424

    Re: Hayward Pump Problems - Trouble Starting

    I cleaned the connectors on the capacitor, and sanded some of the black residue off the copper connectors. I closed everything back up and powered it on.
    Now I get a hum, and the motor kicks itself off with the thermal safety override. I attempted again and again and it's not starting at all now.
    Any ideas or suggestions?
    Eric

    IG 17x33 Grecian - Vinyl Liner (21k gallons), Hayward Pro-Grid DE 4820 filter, Hayward Super Pump, CompuPool SWG CPSC36, TF-100 Test Kit

  6. Back To Top    #6

    Re: Hayward Pump Problems - Trouble Starting

    Try a new capacitor.

  7. Back To Top    #7
    WestSidePool's Avatar
    Join Date
    Jun 2009
    Location
    Cincinnati, OH
    Posts
    424

    Re: Hayward Pump Problems - Trouble Starting

    I want to make sure this is a good match to my current Capacitor before I purchase it.
    https://www.grainger.com/Grainger/ww...rue&sst=subset

    My current capacitor.

    Eric

    IG 17x33 Grecian - Vinyl Liner (21k gallons), Hayward Pro-Grid DE 4820 filter, Hayward Super Pump, CompuPool SWG CPSC36, TF-100 Test Kit

  8. Back To Top    #8
    Mod Squad Bama Rambler's Avatar
    Join Date
    Jun 2009
    Location
    SouthWest Alabama
    Posts
    22,345

    Re: Hayward Pump Problems - Trouble Starting

    Yep, that's the one.
    Dave J. TFP Moderator
    24' x 52" Round AGP. 2hp/¼hp SPL Power-Flo 2-speed pump. 200sqft Waterway Cartridge Filter. 45MHP2(3GPD) Stenner Peristaltic Pump
    Pool School ----- Pool Math ----- TF-Test Kit

  9. Back To Top    #9
    WestSidePool's Avatar
    Join Date
    Jun 2009
    Location
    Cincinnati, OH
    Posts
    424

    Re: Hayward Pump Problems - Trouble Starting

    First, thanks for all the help.
    I picked up a replacement capacitor yesterday. When I got home I installed it.
    Turned the power back on and still a constant hum, then the unit shut off. I noticed while it was open that the drive wasn't spinning when powered on. But it spins freely by hand.
    So I got to thinking. The capacitor was having trouble kicking it on, so it was probably going bad and the new one was only $5 so I kept it on the pump. Then with the power on I decided to push the two copper "V" shaped contacts together (with the plastic handle of the screw driver) and as soon as those touched, it kicked on with no problems. Turned the power off, and back on again, and it didn't kick over, so I touched the contacts again and it started up.
    My guess is when I sanded the contact tips, I bent the outter metal contact just enought out of range for the contacts to miss each other. I bent it back in slightly, and tried to power it on again. Pump started instanly on its own.
    So in short, the capacitor could have been going bad, or the corrosion was causing it to not get a good contact, but the not starting at all was due to the contacts not touching.

    So again, thanks to all who had input on this issue, I really appreciate it.
    Eric

    IG 17x33 Grecian - Vinyl Liner (21k gallons), Hayward Pro-Grid DE 4820 filter, Hayward Super Pump, CompuPool SWG CPSC36, TF-100 Test Kit

  10. Back To Top    #10
    Mod Squad Bama Rambler's Avatar
    Join Date
    Jun 2009
    Location
    SouthWest Alabama
    Posts
    22,345

    Re: Hayward Pump Problems - Trouble Starting

    I think it was probably a combination of things.

    Glad you got it sorted out.
    Dave J. TFP Moderator
    24' x 52" Round AGP. 2hp/¼hp SPL Power-Flo 2-speed pump. 200sqft Waterway Cartridge Filter. 45MHP2(3GPD) Stenner Peristaltic Pump
    Pool School ----- Pool Math ----- TF-Test Kit

  11. Back To Top    #11

    Re: Hayward Pump Problems - Trouble Starting

    Just an observation, you could have a stuck centrifugal switch (that would explain why the contacts were not touching) and now that you've bent the contacts to touch you may be running in "start" mode all the time. I think it's worth taking the cover off one more time to look at the centrifugal mechanism and be sure it is operating properly. The weight should be closest to the motor shaft while at rest and should move away from the shaft once the motor is up to speed. Opposite the weight is a "finger" that opens the start circuit when the weight moves away from the shaft. See my markings on your pic and make sure these two parts are moving properly.
    16x32 Oval In-ground Vinyl, ~17,000 gallons, Hayward 1hp Superpump, Hayward S245T Sand Filter

    Worn out sand? sand-filter-expert-help-t30049.html
    Drain the easy way: cyanuric-acid-blues-draining-pool-t43843.html
    http://tftestkits.net/splash-page.html , pool-school/chlorine_cya_chart_shock , pool-school/shocking_your_pool

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •