Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 4 of 4

Thread: I did something wrong.. Someone help me figure out the math

  1. Back To Top    #1
    ajackson's Avatar
    Join Date
    Jul 2012
    Location
    Central Ohio
    Posts
    76

    I did something wrong.. Someone help me figure out the math

    I am in the shocking process and running out of r0871 so I saw a thread that said I could use 5ml sample (but not for overnight) and multiple by 2
    BTW I already placed a order on TFTest to get the big bottle.

    Here is what I did (and I am sure I messed up)
    7ml distilled water
    7ml pool water
    shaken

    tested at the 10ml line (didnt use 5ml)
    put in 27 drops before it turned clear.
    So is it even possible to figure out what my FC is ?
    I dont want to run again until the morning
    Any help please.
    Thank you
    14500k inground, vinyl, built in 2007
    Hayward Sand Filter, 1hp Hayward pump, AquaCal electric heat pump
    Taylor K 2006

  2. Back To Top    #2
    linen's Avatar
    Join Date
    Jul 2010
    Location
    Twin Cities, MN
    Posts
    8,649

    Re: I did something wrong.. Someone help me figure out the m

    Since you diluted your sample by 1:1, the math is:

    27 drops * 0.5 ppm/drop * 2 = 27 ppm FC
    TFP Expert who uses Pool School and my TF100 test kit along with PoolMath for my: Round 11K gallon AGP with deep end, 20" sand filter, Matrix 1hp 2spd, 6 2ftX20ft solar panels (and solar cover!), Intex SWCG (copper bars disconnected) and a Rubadub hot tub (chlorine). The SLAM process is not finished until: 1. CC < 0.5 ppm, 2. An OCLT < 1.0 ppm and, 3. The water is crystal clear.

  3. Back To Top    #3
    ajackson's Avatar
    Join Date
    Jul 2012
    Location
    Central Ohio
    Posts
    76

    Re: I did something wrong.. Someone help me figure out the m

    Thank you.. that was the number I came up with.. but then I started overthinking it because I used 10ml instead of 5ml
    I guess the 5 ml was just to save on reagent.. which is what I was trying to do.. I totally screwed that up...
    Thanks for the speedy reply
    14500k inground, vinyl, built in 2007
    Hayward Sand Filter, 1hp Hayward pump, AquaCal electric heat pump
    Taylor K 2006

  4. Back To Top    #4
    linen's Avatar
    Join Date
    Jul 2010
    Location
    Twin Cities, MN
    Posts
    8,649

    Re: I did something wrong.. Someone help me figure out the m

    You bet...you still ended up saving reagent since you would have put in 54 drops if all 10 ml was pool water.
    TFP Expert who uses Pool School and my TF100 test kit along with PoolMath for my: Round 11K gallon AGP with deep end, 20" sand filter, Matrix 1hp 2spd, 6 2ftX20ft solar panels (and solar cover!), Intex SWCG (copper bars disconnected) and a Rubadub hot tub (chlorine). The SLAM process is not finished until: 1. CC < 0.5 ppm, 2. An OCLT < 1.0 ppm and, 3. The water is crystal clear.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •