Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 6 of 6

Thread: Does my FC usage seem normal?

  1. Back To Top    #1

    Join Date
    May 2012
    Location
    Mesa, AZ
    Posts
    40

    Does my FC usage seem normal?

    I have been keeping a log of my testing since my drain/refill last weekend. I am struggling with staying above the min of 4ppm for my recommended CYA of 50. I performed the OCLT on Sunday after bringing my FC to 8, which remained at 8 the next morning.
    Monday night my FC had dropped to 3.5. So I added ~90oz. of 10% to bring it back up to 8. Tuesday night it again was 3.5, so in an attempt to not go below 4 by the next evening, I added ~96oz of 10%.

    Once again on Wednesday night (last night) my reading was 3.5. I figured, OK I am going to get ahead of this 3.5 reading, and added a full gallon of 10%. Went out this evening to see where it was....and again I am at 3.5!!! It seems like no matter how much bleach I add, I keep ending up at 3.5 the next evening.

    Since I am never supposed to let it get below 4, am I at risk for algae when it drops to 3.5?

    The water looks extremely clear, and we have had the hottest days of the year so far this week (yesterday was 114, today was 112, and it's 107 right now at 10:15pm)

    My numbers tonight:
    FC: 3.5
    CC: 0.5
    pH: 7.7

    I added 70oz. of 10%, waited 30mins and retested and FC rose to 7.0. I am going to add another 96oz. of 6% tonight to bring it up to 10ppm...

    Does this seem normal based on my CYA, temps, etc? I am basically going through a gallon of 10% a day at this rate...
    15k gallon 17'x34' IG Pebble Play Pool (3x5x3), 1HP Emmerson 1081 Pump (x2), Pentair TR-100 Sand Filter, PCC2000 Paramount in-floor cleaning system

  2. Back To Top    #2
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: Does my FC usage seem normal?

    lol. I can just imagine your thought when 3.5 kept showing up.

    That does seem a little high on the daily loss with a CYA of 50ppm. From your last test it sounds like the FC is not getting as high as you expected.

    I might suggest raising it up to shock level and try the OCLT again ... won't hurt anything to try right? Maybe there is a little something still in the water. Any nooks and crannies to check?

    Posted from my Droid with Tapatalk ... sorry if my response is short
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  3. Back To Top    #3

    Join Date
    May 2012
    Location
    Mesa, AZ
    Posts
    40

    Re: Does my FC usage seem normal?

    I swear it's like groundhog day or something...maybe I have to keep reliving it until I figure out the secret!

    So I added the additional 96oz. Of 6% and retested. Now reading FC at 9.5ppm.

    I will try the additional OCLT at shock level this weekend...thanks for that suggestion

    15k gallon 17'x34' IG Pebble Play Pool (3x5x3), 1HP Emmerson 1081 Pump (x2), Pentair TR-100 Sand Filter, PCC2000 Paramount in-floor cleaning system

  4. Back To Top    #4

    Join Date
    May 2012
    Location
    Mesa, AZ
    Posts
    40

    Re: Does my FC usage seem normal?

    I did a normal OCLT again last night and passed with a loss of 0ppm. So, it appears consumption is definitely only occurring during the day from loss to sun & swimmers in the pool. The pool gets about 10 hours of direct sunlight, and the water temp this time of year is usually around 92-94...so maybe it is normal to consume that much a day....I'm not sure??

    Also I added acid to lower my pH to 7.2 4 days ago, and it has increased daily back to 8.0 as of this morning, is that a normal rate for pH to climb?
    15k gallon 17'x34' IG Pebble Play Pool (3x5x3), 1HP Emmerson 1081 Pump (x2), Pentair TR-100 Sand Filter, PCC2000 Paramount in-floor cleaning system

  5. Back To Top    #5
    Richard320's Avatar
    Join Date
    Jan 2010
    Location
    San Dimas, CA (LA County)
    Posts
    18,768

    Re: Does my FC usage seem normal?

    If it's been that hot, I bet you've had a lot of sweaty bodies in the pool. That will use up a lot of FC.

    pH climb sounds reasonable if you have high TA. You haven't posted a full set of results here, so who knows?
    16K freeform gunite with spa; Pentair 4000 DE filter; Century Whisperflow 1 HP; Pentair Minimax heater.
    Troublefree does not mean Maintenancefree. It's like brushing your teeth: You can spend a couple minutes a day and pennies a week or go to the dentist once a year and spend several thousand dollars.
    A pool is like a pet - you have to feed it every day, even the days you don't want to play with it!

  6. Back To Top    #6

    Join Date
    May 2012
    Location
    Mesa, AZ
    Posts
    40

    Re: Does my FC usage seem normal?

    sorry, as of my last full test a few days ago:

    TA: 110
    CH: 140

    Just added acid again this morning to lower Ph, so expect TA to lower to around 100

    CYA was last checked Sunday after refill was complete, and registered at 50

    15k gallon 17'x34' IG Pebble Play Pool (3x5x3), 1HP Emmerson 1081 Pump (x2), Pentair TR-100 Sand Filter, PCC2000 Paramount in-floor cleaning system

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •