Become a TFP Supporter Pool Math Forum Rules Pool School
Page 1 of 2 12 LastLast
Results 1 to 20 of 21

Thread: Had algae now have cloudy water..help & advice needed please

  1. Back To Top    #1

    Had algae now have cloudy water..help & advice needed please

    Hi all,

    I have an Intex 15' above ground pool (holding approx 17,000 litres of water I think) which I set up about two weeks ago when we had some decent weather in London. Everything was fine until the weather changed last week and I turned the pool pump & heater off.

    We're expecting some good weather starting tomorrow so yesterday morning I turned the heater and pump back on. This morning, whilst checking the temperature (29 degrees Celsius) I noticed that the pool water was a pea green and I couldn't see the bottom of the pool (It had a solar cover which is why I hadn't noticed before). I added 150g of stabalised chlorine granules dissolved in water) and then asked my father in law who has a similar set up and he gave me a 500g of calcium hypochlorite shock treatment which I then added to the intake of the filter and within 40 minutes all the green had gone but only to be replaced with cloudy water. It's been like this for a couple of hours now.

    What should I do? Will it clear itself or must I add something?

    Many thanks
    Darren

  2. Back To Top    #2

    Re: Had algae now have cloudy water..help & advice needed pl

    I should add that I have replaced the stock supplied filter / pump (very underpowered) with an Espa Silen 50M pump and I have a 9kW heater. I have no sand filter and the only flitration is the strainer basket in the pool and in the pump.

  3. Back To Top    #3
    Mod Squad Bama Rambler's Avatar
    Join Date
    Jun 2009
    Location
    SouthWest Alabama
    Posts
    22,333

    Re: Had algae now have cloudy water..help & advice needed pl

    You should have a cartridge filter and if so, it'll just take some time to clear it up. IF you've killed all the algae.
    Dave J. TFP Moderator
    24' x 52" Round AGP. 2hp/¼hp SPL Power-Flo 2-speed pump. 200sqft Waterway Cartridge Filter. 45MHP2(3GPD) Stenner Peristaltic Pump
    Pool School ----- Pool Math ----- TF-Test Kit

  4. Back To Top    #4

    Re: Had algae now have cloudy water..help & advice needed pl

    I got rid of the puny filter that Intex supplied but do understand I am simply re-circulating water. I have added 200g of dry acid about 30 mins ago to reduce the pH.

  5. Back To Top    #5
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: Had algae now have cloudy water..help & advice needed pl

    My advice would be ... install a filter on the pool.

    You will never be able to keep a pool clean without a filter.
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  6. Back To Top    #6

    Re: Had algae now have cloudy water..help & advice needed pl

    This is the first time in 4 seasons that I've ever had pool water go green on me and to be honest the amount of use it gets in the UK is so minimal that I don't want the expense of a sand filter. Apart from the acid is there anything else I can do?

  7. Back To Top    #7
    bobodaclown's Avatar
    Join Date
    Apr 2011
    Location
    Lakeland, FL
    Posts
    2,351

    Re: Had algae now have cloudy water..help & advice needed pl

    You have dead algae floating around in your pool. You really need to have a filter to catch the dead nasties. If you don't want a sand filter get a cartridge filter.
    17K Kidney Shaped Pool Concrete (Diamond Bright) Pool, 3/4 hp 2 speed 115V Sta-rite Duraglas PEA5D-180L/P2R5D-181L (Impeller C105-92PS Diffuser C1-216P), 1.5 piping, Pentair CC100 Filter , Heat Siphon 100K BTU Heat Pump Pool Heater, Flow meter Blue White Flowmeter Model No. F-30150P, Hayward Astrolight SP0581N, SWCG CalimarTitanium Edition TE45 , Dolphin Nautilus Plus with CleverClean, Lakeland Florida

  8. Back To Top    #8
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: Had algae now have cloudy water..help & advice needed pl

    What was the acid for? You did not post any test results. Adding enough chlorine will kill everything in the pool, but all the dead algae is just going to continue to blow around the pool.

    So use the small cartridge filter ... it is better than nothing.

    Your only other option to get rid of the cloudy water is to empty the pool and start over ... if you keep the chlorine levels correct, the pool should stay clear until any dirt/dust gets into the water.
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  9. Back To Top    #9

    Re: Had algae now have cloudy water..help & advice needed pl

    The shock does raised the pH and I was advised to add acid to bring this level down as it will remove the calcium...wrong?

  10. Back To Top    #10

    Re: Had algae now have cloudy water..help & advice needed pl

    Would I be able to use the Intex cartridge filter pump in-line between the outlet of the pool and the inlet of the Espa pump without actually plugging it in to the power. In other words it would only be passing water through the filter cartridge and not acting as a pump?

  11. Back To Top    #11
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: Had algae now have cloudy water..help & advice needed pl

    Quote Originally Posted by dazzst
    The shock does raised the pH and I was advised to add acid to bring this level down as it will remove the calcium...wrong?
    Cal-hypo does not raise pH but does add calcium. Acid will not remove the calcium. You can read all about the different chemicals in Pool School (button at upper right).

    Quote Originally Posted by dazzst
    Would I be able to use the Intex cartridge filter pump in-line between the outlet of the pool and the inlet of the Espa pump without actually plugging it in to the power. In other words it would only be passing water through the filter cartridge and not acting as a pump?
    The filter should be after the pump (out of the top of the pump) and before returning to the pool. That should work (unless your current pump is too powerful for the small cartridge filter).
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  12. Back To Top    #12

    Re: Had algae now have cloudy water..help & advice needed pl

    Would I need to power the Intex pump or can I simply have the Espa force the water through it?

  13. Back To Top    #13
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: Had algae now have cloudy water..help & advice needed pl

    Quote Originally Posted by dazzst
    Would I need to power the Intex pump or can I simply have the Espa force the water through it?
    If the Intex pump is not hooked up to any plumbing, (since the Espa pump will be plumbed to the filter), there is no point in giving it power.
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  14. Back To Top    #14

    Re: Had algae now have cloudy water..help & advice needed pl

    Well that didn't work too well. Blew the head off the Intex filter! Espa pump clearly too poweful for it. I can't connect the Intex from the pool outlet for sure?

  15. Back To Top    #15
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: Had algae now have cloudy water..help & advice needed pl

    I was afraid of that

    Why not just use all the Intex equipment? (Granted the flow rate might be lower, but at least you can then filter)

    You can not put the filter on the suction side, since then the pump will likely collapse the cartridge due to the high suction in the middle.
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  16. Back To Top    #16

    Re: Had algae now have cloudy water..help & advice needed pl

    The flow rate from the Intex filter is not enough for my pool heater from what I recall plus the amount of work of doing it is simply not worth it. Guess we'll have to live with cloudy water this season. Shame.

  17. Back To Top    #17

    Re: Had algae now have cloudy water..help & advice needed pl

    Well I've connected the Intex filter pump back up and have had it running since 0930 this morning. It's a 1000 gallon per hour pump. Can't see any difference yet. Fingers crossed!

  18. Back To Top    #18
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: Had algae now have cloudy water..help & advice needed pl

    Yeah, that is a small pump. So it may take awhile, but you should start seeing improvement.

    Posted from my Droid with Tapatalk ... sorry if my response is short
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

  19. Back To Top    #19

    Re: Had algae now have cloudy water..help & advice needed pl

    Well I've just turned her off. After 6 hours it made absolutely no difference whatsoever! What a shame there isn't a chemical you add to clear the water of this calcium.

  20. Back To Top    #20
    Mod Squad jblizzle's Avatar
    Join Date
    May 2010
    Location
    Tucson, AZ
    Posts
    37,389

    Re: Had algae now have cloudy water..help & advice needed pl

    it will take days ... have some patience

    Posted from my Droid with Tapatalk ... sorry if my response is short
    Jason, TFP Moderator
    18k IG pebblesheen pool, Hayward ProLogic P4 w/ T-15 SWG, Pentair 1HP 2-speed Superflo, Hayward 6020 DE filter
    500 sqft Heliocol solar panels, ThePoolCleaner, TF-100 test kit w/ SpeedStir
    Pool School + Test Kit + PoolMath = A TROUBLE FREE POOL
    If you found TFP helpful and we saved you money ... Become a TFP Supporter!

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •