Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 8 of 8

Thread: Aquapure Error Code J6

  1. Back To Top    #1

    Aquapure Error Code J6

    Help! This is my second (and probably last) unit, and have had nothing but problems. Frequently get GENERAL FAULT CHECK AQUAPURE on the remote, and J6 is showing on the panel. Cleaned the cell, but makes no difference. Any ideas? I'm considering chucking this and just going with chlorine - cost me $95.00 every service call - last time they said it just needed cleaned.

    Thanks

  2. Back To Top    #2

    Join Date
    Jun 2011
    Location
    Long Beach, CA
    Posts
    2,670

    Re: Aquapure Error Code J6

    I have searched the Aquapure manuals and I could not find a J6 error code but did find a Jb error code and it states that the RS is controlling the AquaPure and "boost" is active. I could not find the GENERAL FAULT CHECK AQUAPURE error message either. Do you have any other messages on the panel such as flow problems and how old is this system?

    What model numbers do you have for your system? Maybe someone else will now what's happening will see this.
    16k gal plaster with raised spa, Jandy DEV60 filter, 2 HP 2-speed SHPF Jandy Stealth pump
    Hayward Aqua Rite T-15 SWCG, Jandy LXi 400k BTU NG heater, 350 sq.ft. of Sun Star solar panels, TF-100 Test Kit, Dolphin s300i Cleaner
    Test Kits . Pool Math . Chlorine/CYA Chart . The SLAM Process

  3. Back To Top    #3

    Re: Aquapure Error Code J6

    Quote Originally Posted by ping
    I have searched the Aquapure manuals and I could not find a J6 error code but did find a Jb error code and it states that the RS is controlling the AquaPure and "boost" is active. I could not find the GENERAL FAULT CHECK AQUAPURE error message either. Do you have any other messages on the panel such as flow problems and how old is this system?

    What model numbers do you have for your system? Maybe someone else will now what's happening will see this.
    This is my second unit installed January 2011. The panel also says 'FLOW'.

  4. Back To Top    #4

    Join Date
    Jun 2011
    Location
    Long Beach, CA
    Posts
    2,670

    Re: Aquapure Error Code J6

    I do know Jandy has had many problems with their sensor lately and mine has failed twice in less than 2 years. My error message was "FLOW" and they had to replace the sensor both times. I'm lucky in the fact that my warranty is good for 3 years, new pool build, but I feel for those that only have a one year warranty and these $200 sensors are failing left and right. Jandy needs to start replacing these sensors free of charge as it is a design flaw in my opinion. The sensors should be lasting the length of the cell. If your problem is the sensor and Jandy will not replace it, I would toss the Aquapure and go with liquid chlorine or another brand of SWG. Ever since Jandy went to the 3-port cell, they have had nothing but problems with the sensor.
    16k gal plaster with raised spa, Jandy DEV60 filter, 2 HP 2-speed SHPF Jandy Stealth pump
    Hayward Aqua Rite T-15 SWCG, Jandy LXi 400k BTU NG heater, 350 sq.ft. of Sun Star solar panels, TF-100 Test Kit, Dolphin s300i Cleaner
    Test Kits . Pool Math . Chlorine/CYA Chart . The SLAM Process

  5. Back To Top    #5

    Re: Aquapure Error Code J6

    194 & 125 Just appeared and the service light came on.. I had just cleaned the cell again and had started the system to Boost as I have no chlorine in the pool.

  6. Back To Top    #6

    Join Date
    Jun 2011
    Location
    Long Beach, CA
    Posts
    2,670

    Re: Aquapure Error Code J6

    Have you check your salinity level? With those codes you are having either salinity issues, front board problems, and/or the sensor is bad. For now, bring your FC level up with liquid, SWG's have a hard time raising chlorine levels up from zero. They are more ideal to keep a steady FC level once you have it established.
    16k gal plaster with raised spa, Jandy DEV60 filter, 2 HP 2-speed SHPF Jandy Stealth pump
    Hayward Aqua Rite T-15 SWCG, Jandy LXi 400k BTU NG heater, 350 sq.ft. of Sun Star solar panels, TF-100 Test Kit, Dolphin s300i Cleaner
    Test Kits . Pool Math . Chlorine/CYA Chart . The SLAM Process

  7. Back To Top    #7

    Join Date
    Jul 2015
    Location
    Catlett, VA
    Posts
    1

    Re: Aquapure Error Code J6

    This is not the correct error codes since J6 does not exist. It is a Jb (lower case B) stating that the unit is being controlled by the Aqualink RS unit and that you have the chlorinator in "Boost" mode. Your unit is working fine.
    Attached Images Attached Images

  8. Back To Top    #8

    Join Date
    Oct 2007
    Location
    Parkland, FL
    Posts
    727

    Re: Aquapure Error Code J6

    Quote Originally Posted by dougsign View Post
    194 & 125 Just appeared and the service light came on.. I had just cleaned the cell again and had started the system to Boost as I have no chlorine in the pool.
    Those codes indicate the cell is done. How old is the cell? Is it a 1400 or 700 and how big is the pool?
    8000 gal diamond brite pool with 650 gal spillover spa, Pentair 3hp VS pump. Jandy Cartridge filter and Jandy Heat Pump. Jandy PDA automation system with 2 Pentair Laminars. SmartPool NC74S Robotic Pool Cleaner.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •