Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 6 of 6

Thread: Loose Piece of PVC in my SWCG....

  1. Back To Top    #1

    Loose Piece of PVC in my SWCG....

    Great forum! I have learned so much! I have just a question about the generator. It has been working amazingly well and still is. I noticed today, a rattling noise that is coming from the filter side at the beginning of the clear tube that houses the electro board. It looks like a short piece of PVC pipe that is clicking on the clear tube, just past the flow sensor. I called Intex, and he said to remove it, but hang on to it in case the SWCG doesn't work right. He says it sounds like an extra piece that is not needed! anyone ever hear of this??? Should I be worried???

    I have a steel sided above ground pool, 24'x 52", 56" in the center, with a 1 Hp sand filter. I will add all this to my signature once I learn how!!!
    Our 24' x 52" deep above ground vinyl pool was professionally installed 8/2012, here in Wisconsin Dells, Wi! Holds 15,300 gals, has a sand filter and an Intex SWG.

  2. Back To Top    #2
    Mod Squad Bama Rambler's Avatar
    Join Date
    Jun 2009
    Location
    SouthWest Alabama
    Posts
    22,333

    Re: Loose Piece of PVC in my SWCG....

    Can you post a picture of it?

    It's most likely a piece left in there from manufacturing.
    Dave J. TFP Moderator
    24' x 52" Round AGP. 2hp/¼hp SPL Power-Flo 2-speed pump. 200sqft Waterway Cartridge Filter. 45MHP2(3GPD) Stenner Peristaltic Pump
    Pool School ----- Pool Math ----- TF-Test Kit

  3. Back To Top    #3

    Re: Loose Piece of PVC in my SWCG....

    I will be getting it out soon! The only thing you can see is just th ewhite line just before the clear tube gets to the electric circuit board. Crazzy thing! Thanks for you reply!
    Attached Images Attached Images
    Our 24' x 52" deep above ground vinyl pool was professionally installed 8/2012, here in Wisconsin Dells, Wi! Holds 15,300 gals, has a sand filter and an Intex SWG.

  4. Back To Top    #4
    Mod Squad Bama Rambler's Avatar
    Join Date
    Jun 2009
    Location
    SouthWest Alabama
    Posts
    22,333

    Re: Loose Piece of PVC in my SWCG....

    Take a picture of it once you get it out. I'm interested to see what it is.
    Dave J. TFP Moderator
    24' x 52" Round AGP. 2hp/¼hp SPL Power-Flo 2-speed pump. 200sqft Waterway Cartridge Filter. 45MHP2(3GPD) Stenner Peristaltic Pump
    Pool School ----- Pool Math ----- TF-Test Kit

  5. Back To Top    #5

    Re: Loose Piece of PVC in my SWCG....

    It's out and everything is working just as well! At least no more clicking!! Thanks for your interest!
    Attached Images Attached Images
    Our 24' x 52" deep above ground vinyl pool was professionally installed 8/2012, here in Wisconsin Dells, Wi! Holds 15,300 gals, has a sand filter and an Intex SWG.

  6. Back To Top    #6
    Mod Squad Bama Rambler's Avatar
    Join Date
    Jun 2009
    Location
    SouthWest Alabama
    Posts
    22,333

    Re: Loose Piece of PVC in my SWCG....

    Interesting. Glad it's working as it should.
    Dave J. TFP Moderator
    24' x 52" Round AGP. 2hp/¼hp SPL Power-Flo 2-speed pump. 200sqft Waterway Cartridge Filter. 45MHP2(3GPD) Stenner Peristaltic Pump
    Pool School ----- Pool Math ----- TF-Test Kit

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •