Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 3 of 3

Thread: 30 gpm flow rate seem low?

  1. Back To Top    #1

    30 gpm flow rate seem low?

    Hi everyone, I'm new to the site and would like to get some opinions on the accuracy of my method of measuring flow rate.

    What I've done is filled a 5 gallon bucket with pool water and then dropped one end of a vacuum hose that has already been primed with water into the bucket. Then the other end is connect to the skimmer and I time how long it takes to empty the bucket, which took 10 seconds. I did just the opposite on the return at the deep end and it took exactly 10 seconds to fill the same bucket. I was able to repeat this several times and always got the same results. So calculating this out I get 30 gallons per minute.

    I'm having to go this route because I do not have much info on the pump. I know the motor is an AO Smith st1202 2hp motor and think the pump is a Hayward Super Pump 1600, but there are no markings on the pump housing. I'm basing this off of the clear basket cover which says H 1600D and the basket markings say Haward 1600m. I can't seem to find any spec info on the Hayward Super Pump 1600 and have a feeling it may not be rated for the 2hp motor that is attached to it. The plumbing is all 1 1/2 Sched 40 pvc which I'm sure is too small and the filter is a Triton TR60.

    Lately after starting up the pump the flow at the return seems to weaken after a little while. I've noticed air bubbles in the pump basket and also in the clear view bubble on the sand filter. The pressure also seems to be down on the filter at 10 psi.

    I'd be curious to any insight anyone is able to provide.


    13,500 gls. i/g vinyl lined pool. 13 x 32x 5
    3Bs maint. "bleach, borax,baking soda", (unless on the lazy side, then throw some trichlor pucks into the rainbow feeder.)

  2. Back To Top    #2

    Join Date
    Mar 2008
    Los Angeles, Ca
    Hi Paul
    I was thinking about trying the same test you described, to figure out my flow rate (great minds?)

    I am assuming, that in your pool, all the water returns through the skimmer. It does in my pool. unless I install something in the skimmer to make it pull water from the drain.

    I noticed when I hooked up my vacuum hose, for normal vacuuming, that the pressure at the filter goes way down (by over 5 lbs, I think). I have a 40 or 50 foot vacuum hose. In my case, the vacuum hose is significantly changing the head, so I thought it would throw off the results of a flow test. Not sure if you could compensate for this, by using the changes to the filter pressure.

    20,000 gal fiberglass pool, Raypak 266k BTU Lo Nox gas heater, Purex 2048 48 sq ft DE filter, 1.5hp pump. iWave wireless remote, Pulsafeeder chlorine pump, Safety cover on most of the time

    seperate spa, with own pump, cartridge filter, Teledyne heater

  3. Back To Top    #3
    mas985's Avatar
    Join Date
    May 2007
    Pleasanton, CA

    You are exactly right. Since the filter pressure changed, you are changing total head and by a lot with a 5 PSI change.

    The only way to get that to work is if you keep the extra pipe short but even then it could easily change the head.


    There could be several reasons for lower PSI in the filter (and lower flow rates). The first most common reason is that there is some sort of blockage in the suction line. The second reason is that there may be debris in the pump impeller. Both would show up as lower flow rates and lower filter PSI.

    However, if you are seeing air in the pump basket, then it is more likely to be blockage in the suction line.
    Hydraulics 101; Pump Ed 101; Pump and Pool Spreadsheets; Pump Run Time Study; DIY Acid Dosing; DIY Cover Roller
    18'x36' 20k plaster, 1/2 HP 2sp pump, Aqualogic PS8 SWCG, 420 sq-ft Cartridge, Solar, 6 jet spa, 1 HP jet pump, 400k BTU NG Heater, ThePoolCleaner

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts