Become a TFP Supporter Pool Math Forum Rules Pool School
Results 1 to 3 of 3

Thread: Help! - Deposits!

  1. Back To Top    #1

    Join Date
    Jul 2011
    Location
    Philadelphia, PA
    Posts
    22

    Help! - Deposits!

    The following pics are from our 36,000 gallon, freeform gunite pool, running a hayward SWG. there are only deposits under the waterfall from the spa.
    Latest numbers (today)
    pH 7.8
    TA 100 (I have been aerating and adding acid to lower, usually running 80-90)
    CH 330
    FC 3.5
    CC 0.5
    CYA 75
    I am increasing the swg chlorinator to bring up chlorine to 6, but noticed these deposits. Any ideas? Also, cleaning suggestions, not worried about stone, but do not want to destroy my tile!

    Thanks

    Todd
    Attached Images Attached Images

  2. Back To Top    #2

    Join Date
    Jul 2009
    Location
    Olney, MD
    Posts
    218

    Re: Help! - Deposits!

    Looks like iron. Check this out http://www.troublefreepool.com/pool-...metal%20stains

    You could always take a sample to the poolstore to test for iron. Maybe take a sample of fill water as well, particularly if it is from a well.

    It could be partially due to your pH being on the high side.
    20k gal, IG Vinyl, IntelliFlo VF Pump, 60 GPM sand filter, Jandy Aquapure Ei 35, 2 skimmers, one main drain, two returns, Dolphin Diagnostic cleaning robot, Taylor K-2006 test kit

  3. Back To Top    #3

    Join Date
    Feb 2008
    Location
    Denton, TX
    Posts
    5,061

    Re: Help! - Deposits!

    If you are referring to the white deposits on your tile and stone, it looks like efflorescence. See link...likely-calcium-deposits-t4616.html?hilit=efflorescence

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •